تعريف فري هند

اگر شما از آن دسته افرادي هستيد كه از همان لحظه اول ، كار با برنامه را شروع          مي كنند ، ممكن است كمي گيج شويد . اين راهنماي بصري اجراي سريع به شما كمك مي كندتا بسياري از ويژگي هاي مختلف را تشخيص دهيد .

فري هند ، يكي از برنامه نگاره سازي چند كاره راينه اي مي باشد . به تعبيري ساده ، فري هند يك برنامه ترسيمي برداري است كه به شما امكان مي دهد تا كارهاي هنري مختلفي    (  نظير ترسيم ها ، نمادينه ها ( logos )  و تصاوير ) را ايجاد كنيد .

با استفاده از فري هند ، مي توانيد كارهاي هنري پويش شده را از برنامه هايي نظير Fireworks  ماكرومديا يا فتوشاپ ادوب نيز اضافه نمايييد . همين امر ، باعث ميشود كه اين برنامه براي ايجاد آگهي ها ، جلدكتاب ها ، پوستر ها و غيره ، به يك برنامه طرح بندي بسيار عالي تبديل شود . فري هند ، داراي يك ويژگي چند صحفه اي است كه از طريق آن مي توانيد خبرنامه ها و اعلان ها را همانند نمايش هاي چند  صفحه اي ( اندازه اين صفحات متفاوت است ) ايجاد كنيد .

بالاخره فري هند از آخرين فناوري فلش استفاده مي كند تا بتوانيد يك كار هنري فري هندي را به پويانمايي ( انيميشن ) تبديل نماييد . فري هند ، امكان مي دهد پرونده ها را در قالب هايي ذخيره كنيد كه مستقيماً به وب جهاني ( www ) ارسال مي شوند .

دستور العمل ها 

براي كاركردن با چنين كتابي دانستن اصطلاحاتي كه من استفاده مي كنم ، ضروري و مهم است . خصوصاً اين كه در  برخي از كتابها ، اين اصطلاحات به اشتباه استفاده مي شوند . بنابر اين ، اصطلاحات استفاده شده در اين كتاب و توضيحات مربوط به آنها را ذكر مي كنيم تا مطالب را بهتر درك كنيد .

Click ( كليك كردن ) : اين اصطلاح ، به فشار دادن و رها كردن دكمه ماوس درمكينتاش يا دكمه چپ ماوس در ويندوز اطلاق مي شود .

Press ( فشار دادن ) : به معناي پايين نگه داشتن دكمه ماوس يا كليدهاي صفحه كليد مي باشد .

Press and drag  ( فشار دادن و كشيدن ) : به مفهوم پايين نگه داشتن دكمه ماوس و حركت دادن آن است . در فصل هاي بعدي ، من از اصطلاح كوتاه drag ( كشيدن ) استفاده كرده ام ، فقط اين نكته را به خاطر داشته باشيد كه هنگام كشيدن ماوس ، دكمه آن را فشار داده و در همان حالت ماوس را بكشيد .

فرمان هاي منويي 

فري هند ، داراي فرمان هاي منويي است كه با اجراي آنها مي توانيد جعبه هاي محاوره اي را باز كنيد، كار هنري را تغيير دهيد و فرمان هاي خاصي را فراخواني نماييد . اين فرمان هاي منويي به شكل صخيم ( bold )  سياهه شده اند . جهت معمولي انتخاب يك فرمان منويي به اين شكل  است : Window  > Panels > style  اين بدان معنا است كه شما ابتدا بايدمنوي Window ، سپس زير منوي Panels و در نهايت فرمان style را انتخاب كنيد .

ميانبر هاي صفحه كليد 

اكثر فرمان هاي منويي فري هند ، داراي 10 ميانبر صفحه كليد هستند كه به سرعت بخشيدن كار كمك مي كنند . مثلاً ، به جاي انتخاب گزينه New از منوي File با فشار دادن كليدهاي موجود در صفحه كليد ، راحت تر و سريع تر مي توانيد كار خود را انجام دهيد . 

آشنايي با ميانبر هاي صفحه كليد 

با وجود اين كه ميانبر هاي صفحه كليد به كار شما سرعت مي دهند ، ولي مجبور نيستيد كه از همان لحظه شروع ، آنها را به كار گيريد . در واقع با استفاده از اين منوها ، مطالب بيشتري در مورد فري هند ياد مي گيريد . هنگام جستجوي يك فرمان ، ممكن است با ساير فرمان هاي مورد نظر خود نيز برخورد نماييد .

پس از تسلط يافتن بر فري هند مي توانيد ميانبرهاي صفحه كليد را به مجموعه عامل هاي خود اضافه كنيد .

مثلاً اگر تعداد كارهاي تلفيقي شما بسيار زياد باشد، ممكن است بخواهيد از ميانبر فرمان Blend استفاده كنيد. سپس هر موقع نياز به ايجاد  يك تلفيق داشتيد  از منوي blend استفاده نماييد .

نماهاي عنصر روي پرده ( صفحه نمايش )

ممكن است ظاهر برخي از عناصر روي پرده ( نظير نوار ابزارها ) در اين كتاب با تنظيمات شما فرق داشته باشد . به همين دليل من آن تختانه ها را تغيير داده ام تا راحت تر خوانده شوند .

فري هند وسكوي تقابلي 

يكي از بهترين ويژگي هاي فري هند ، اين است كه در هر دو سكوي ( Platform )  ويندوز و مكينتاش تقريباً يكسان اجرا مي شود . در واقع ، با نگاه اول مشكل مي توانيد تشخيص دهيد كه روي كدام سكو كار مي كنيد . به هر حال تفاوت هاي بسياري بين اين سكوها وجود دارند كه لازم است برخي موارد را  به خاطر داشته باشيد .

كليدهاي اصلاح گر 

هميشه كليدهاي اصلاح گر ، اول با كليد مكينتاش و سپس با كليد ويندوز سياهه مي شوند . بنابر اين دستور العمل نگاه داشتن كليد Command / Ctrl  در حين كشيدن ماوس ، بدين معنا است كه شما بايد كليد Command را در سكوي مكينتاش با كليد Ctrl  را در سكوي ويندوز نگاه داريد.

به طور كلي ، كليد Command در مكينتاش ( كه  گاهي اوقات كليد Apple نيز ناميده مي شود) با كليد Ctrl  در ويندوز متناظر است .كليد Option در مكينتاش نيز با كليد Alt در ويندوز تناظر دارد . توجه داشته باشيد كه كليد Control  در مكينتاش ، هميشه با همين املاء سياهه مي گردد، اين كليد در ويندوز به صورت Ctrl ديده مي شود .

ويژگي هاي خاص سكو 

اغلب مواقع ، به دليل اين كه تفاوت بسيار زيادي بين رويه ها وجود دارد ، لازم است كه به طور جداگانه نوشته شوند . گاهي اوقات ، ويژگي هاي مزبور فقط در يك سكو وجود دارند . سپس اين ويژگي ها در سكوي مربوط به خود برچسب دار مي شوند .

Mac Os X  

فري هند ماكرومديا ، يكي از اولين برنامه هاي كاربردي است كه از سيستم عامل جديد      (10) 

Mac Os X استفاده مي كند . اگر شما فري هند را در رايانه اي اجرا مي كنيد كه از سيستم عامل os X  استفاده مي كند، متوجه مي شويد كه اين رابطه ، بسيار متفاوت است .اين گونه تفاوت ها قابل رفع هستند . موردي وجود ندارد كه فري هند اجرا شده در os X بتواند آن را انجام دهد ، ولي os 9 مكينتاش يا ويندوز قابل اجرا نباشد .

يادگيري فري هند 

در برنامه اي به وسعت فري هند ، ويژگي هاي بسياري وجود دارد كه شايد هرگز از آنها استفاده نكنيد . مثلاً اگر شما يك تصويرگر باشيد‌، شايد هرگز به هيچ يك از ويژگي هاي طرح بندي يا متني فري هندنيازي نداشته باشيد ، يا اين كه ضرورتي براي ايجاد ترسيم هاي آماري يا نگاره ها وجود نداشته باشد و اگر شما فقط كار چاپ انجام مي دهيد ، لازم نيست كه پويانمايي هاي وب را صادر كنيد. دراين مورد نگران نباشيد . باور كردن اين امر مشكل است . ولي حتي كارشناسان فري هند هم از همه ويژگي هاي آن استفاده نمي كنند .

فصل يك

اصول فري هند

اين مساله ، در مورد يادگيري يك برنامه نگاره سازي رايانه اي نيز صدق مي كند . هرقدر هم كه براي يادگيري فري هند ماكرومد يا شتاب داشته باشيد ، قبل از پرداختن به موضوعات سرگرم كننده ، بايد چند اصل را ياد بگيريد .

در اين فصل به بررسي اين اصول مي پردازيم . تختانه هاي روي صفحه نمايش ، نوار ابزارها ، منوها و عناصر پنجره اي از جمله اين اصول هستند و اگر وسوسه مي شويد كه به سراغ موضوعات جالب ساير فصل ها برويد ، توصيه مي شود اين كار را نكنيد و مطالب اين فصل را كامل بخوانيد . 

 برپايي  ( set up ) فري هند 

لازم است اطمينان يابيد ، رايانه شما حداقل سخت افزار و الزامات سيستم را كه براي اجراي صحيح فري هند ضروري هستند ، دارا مي باشد . سپس مي توانيد فري هند را نصب و اجرا كنيد .

الزامات سيستم ( در ويندوز ) 

· پردازنده پنتيوم اينتل يا سيستم همتراز با آن كه ويندوزهاي 98 ، 2000 Nt (4) يا ME ميكروسافت را اجرا كند .

·  RAM  كافي براي مواجه شدن با الزامات سيستم عامل ، به اضافه 64 مگابايت حافظه كاربردي .

· 70 مگابايت فضاي موجود براي قرص سخت .

·  يك گردونه CD – ROM ( drive ) .

· مبصر ( مانيتور ) رنگي با وضوح پيكسلي 800 در 600 و صفحه نمايش 256 رنگ      ( 1024 × 768 و ميليون ها رنگ )

·  Adob Type Manager  ( نگارش 4 ) يا نگارش بعدي كه داراي حرفنماهاي    ( فونتهاي ) Type  1  ( پيشنهادي ) مي باشد .

·  يك چاپگر سازگار با Post Script Level  2  يا سطح بعدي .

 بررسي حافظه در ( محيط ويندوز )

گزينه System Properties  را از فهرست Control Panels  انتخاب نماييد تا بتوانيد ميزان حافظه نصب شده و حافظه موجود را مشاهده كنيد .

بررسي فضاي قرص سخت ( در ويندوز ) :

1. شمايل My Computer  را در روميزي خود باز كنيد .

2.  قرص سخت ( هارد ديسك ) كه معمولاً باحرف C نام گذاري مي شود را انتخاب نماييد .  

3.  براي باز كردن منوي مضموني ( contextual menu ) با دكمه سمت راست ماوس كليك كنيد . 

4.  گزينه Properties  را از منوي مزبور انتخاب نماييد تا جعبه محاوره اي Properties  كه حاوي اطلاعات مربوط به قرص ( disk )  است باز شود .

الزامات سيستم ( در مكينتاش ) :

· پردازنده Power PC كه سيستم 6/8 ، 1/9 يا Os X  را اجرا مي كند .

·  RAM  كافي براي مواجه شدن با الزامات سيستم عامل به اضافه 32 مگابايت حافظه كاربردي .

·  70 مگابايت فضاي موجود براي قرص  سخت .

·  يك گردونه ( درايو ) CD – ROM .

·  يك مبصر ( مانيتور ) رنگي با وضوح پيكسلي 800 در 600 و صفحه نمايش 256 رنگي                 ( 768 × 1024 و ميليونها رنگ پيشنهادي ).

بررسي حافظه ( در مكينتاش )

· گزينه About This Computer  را از منوي  Apple انتخاب نماييد تا بتوانيد نوع سيستم عامل ، حافظه توكار ( پيش ساخته ) و ميزان حافظه مجازي رامشاهده كنيد .

بررسي فضاي قرص سخت ( در مكينتاش ) 

1 . قرص سخت ( هارد ديسك ) را انتخاب كنيد .

2 . فرمان File > Get Info > General Information  را انتخاب نماييد . 

نصب فري هند ( در ويندوز ) 

1 . قبل از نصب نرم افزار ، همه برنامه هاي حفاظت از ويروس را غير فعال نموده و فهرست TEMP  را فعال كنيد .

2 . CD – ROM فري هند را در گردونه CD – ROM رايانه خود قرار دهيد .

3 . دستورالعمل هاي روي صفحه نمايش را انجام دهيد .

نصب فري هند ( در مكينتاش )

1 . همه الحاق هاي حفاظت از ويروس را غير فعال نماييد .

2 . CD – ROM فري هند را در گردونه CD – ROM خود قرار دهيد .

3 . پوشه Free Hand 10  را از CD – ROM باز نماييد .

4 . روي شمايل Free Hand  10 Installer  دوبار كليك كنيد.

5 . وقتي پرده نمايش نصب كننده فري هند ظاهر شد ،دستور العمل هاي روي صفحه نمايش را انجام  دهيد .

6 . پس از نصب ،رايانه را مجدداً راه اندازي كنيد .

اجراي فري هند ( در ويندوز )

فرمان زير را انتخاب كنيد :

Start > Programs > Macromedia Free Hand  10 > Free Hand 10  براي دستيابي به سند ذخيره شده قبلي روي شمايل آن ، دو بار كليك كنيد . بدين ترتيب ، فري هند اجرا مي شود و سند مربوط به آن مستقيماً در اختيار شما قرارمي گيرد .

اجراي فري هند ( در مكينتاش )

روي شمايلل كاربردي Free Hand  10  كليك كنيد . براي دستيابي به سند ذخيره شده قبلي فري هند ، روي شمايل آن كليك نماييد تا فري هند اجرا شود و سند مربوطه مستقيماً در اختيار شما قرار گيرد .

شما مي توانيد از طريق منوي Start ويندوز فري هند را اجرا نماييد .

Macromedia Free Hand 10  Free Hand  10 
عناصر روي صفحه نمايش 

با اجراي فري هند مي توانيد عناصر مختلف روي صفحه نمايش كه تختانه ها ( پانل ها ) ، بازرس ها ( inspectors) و نوار ابزار ها ناميده مي شوند را مشاهده نماييد . اين عناصر ، بر جنبه هاي مختلف برنامه مزبور نظارت دارند . شما مي توانيد آنها را باز يا بسته كنيد ، تغيير اندازه دهيد و براي هماهنگ شدن با روش هاي كاري خود عناصر را جابه جا نماييد .

زمان ترك برنامه ، فري هند طرح بندي عناصر روي صفحه نمايش را ياد آوري مي كند . دفعه بعد كه برنامه را باز مي كنيد ، تختانه ها در همان موقعيت قراردارند .

تختانه Layers  :

تختانه Layers (  با فرمان Window > Panel > Layers  امكان مي دهد بر ترتيب نمايش موضوعات روي صفحه نمايش نظارت كنيد .

تختانه Swatches 

تختانه Swatches ( با فرمان Swatches Window > Panel >  در دسترس قرارمي گيرد )، به شما امكان مي دهد رنگ ها را ذخيره نموده و آنها را به موضوعات اعمال كنيد . 
تختانه Color  Mixer 
تختانه Color  Mixer (   Window > Panel > Color  Mixer ) به شما امكان مي دهد رنگ ها را بر اساس چهار حالت مختلف CMYK , RGB , HLS  و انتخابگر ( SELECTOR ) رنگ سيستم تعريف كنيد .

تختانه Tints 

تختانه Tints ( با فرمان Tints Window > Panel >  ) ، نيز امكان مي دهد كه ته رنگ هايي از رنگ ها را ايجاد نموده و ‎آنها را به موضوعات اعمال كنيد . 

تختانه Styles 

تختانه Styles ( كه با فرمان Styles Window > Panel >  ) در دسترس قرار مي گيرد ) به شما امكان مي دهد تا نماي نگارها و متن را به عنوان سبك هايي ذخيره كنيد تا به راحتي بتوانيد آنهارا مجدداً به ساير موضوعات اعمال نماييد .

تختانه Halftones 

تختانه Halftones ( با فرمان Halftones Window > Panel >  در دسترس قرار مي گيرد ) براي تنظيم پرده هاي نمايشي كه مختص موضوعاتي نظير ته رنگ ها ، شيب ها ، تلفيق ها و تصاوير پويش شده هستند ، استفاده مي شود .

تختانه Transform 
تختانه Transform ( كه از طريق اجراي فرمان    Window > Panel > Transfor در دسترس قرار مي گيرد ) جابه جايي ، چرخاندن ، تغيير مقياس ، كج كردن و نشان دادن موضوعات را به وسيله يك ورودي عددي براي شما امكان پذير مي كند .

تختانه Navigation    

تختانه Navigation  ( كه از طريق اجراي فرمان Navigation  Window > Panel >دردسترس قرار مي گيرد ) براي افزودن عناصر ناوبري ( navigational elements ) و فرمان هاي فلش به سندهاي فري هند مورد استفاده قرار مي گيرد .

تختانه Align
تختانه Align ( كه همچنين با فرمان Align Window > Panel >  در دسترس قرار مي گيرد ) براي همترازي يا توزيع موضوعات انتخاب شده در طرفين ، قسمت هاي بالا، پايين و مراكز آنها استفاده مي شود .

تختانه Find & Replace Graphics  

تختانه Find & Replace Graphics  
( كه از طريق اجراي فرمان
 Graphics Edit > Find & Replace > 
در دسترس قرار مي گيرد) براي تغيير دادن بسياري از موضوعات موجود در يك سند استفاده مي شود .

اگر چه تختانه مزبور داراي چندين زبانه است ، ولي نمي تواند با ساير تختانه هاي زبانه دار گروه بندي شود . همچنين نمي تواند دو زبانه اين تختانه را در تختانه هاي مختلف ، از يكديگر جدا كنيد.

تختانه Find Text 
تختانه Find Text  ( كه در واقع پس از اجراي فرمان Edit > Find & Replace > Graphics  در دسترس قرار مي گيرد ) براي تغيير كل متن يك سند استفاده مي شود .

بازرس Obiect 
بازرس Obiect ( با فرمان Obiect Window > Panel > ) به شما  امكان مي دهد صفات خاصي را براي موضوعات انتخاب شده تعيين كنيد .اين صفات بسته به انتخاب موضوع تغيير مي كند .

بازرس Fill 

بازرس Fill ( با فرمان Fill Window > Panel > ) براي تنظيم نوع پركننده اعمال شده به موضوعات استفاده مي شود . هشت نوع پركننده وجود دارند كه شامل يك پركننده رنگ اصلي و يك شيب مي باشند كه رنگ اين شيب تغيير مي كند .

بازرس Stroke
بازرس Stroke ( با فرمان  Stroke  Window > Panel > ) براي تنظيم نوع ضربش (Stroke ) اعمال شده به موضوعات استفاده مي شود . پنج نوع ضربش مختلف وجود دارند كه شامل ضربش رنگ اصلي و يك ضربش قلمو مي باشند كه ضربش  قلمو ، كار هنري اطراف يك موضوع را پوشش مي دهد .

بازرس Text 

بازرس Text ( با فرمان Text  Window > Panel > در دسترس قرار مي گيرد) براي نظارت بر صفات مختلفي كه به متن اعمال شده اند به كار مي رود . براي بازرس Text پنج نوع تنظيم مختلف وجود   دارد .

بازرس Document 
بازرس Document  ( كه با اجراي فرمان Document Window > Panel >  در دسترس قرار مي گيرد) بر صفات مختلف كل سندي كه صفحات را شامل مي شود ، نظارت مي كند .

كتابخانه ( ( Library 

Library ( كه با فرمان   Window > Library در دسترس مي باشد ) نمادهاي نگاره اي ( گرافيكي ) را ذخيره مي كند كه براي خودكار كردن فري هند مورد استفاده قرار مي گيرند .اين نمادها هنگام كار با قلمو و صادر كردن ( export )  پويانمايي هاي فلش  SWF به كارمي روند . 

نكته : از نظر فني ، Library شبيه يك تختانه است و همان كار تختانه را نيز مي تواند انجام دهد ، ولي در اصل يك عنصر مهم روي صفحه نمايش مي باشد كه شما مي توانيد با اجراي فرمان Window > Library آن را در سياهه بندي مختص خود پيدا  كنيد . به همين دليل ، آن را فقط كتابخانه ( ( Library نامگذاري كرده اند ، نه يك كتابخانه Library با يك بازرس Library .

نوار ابزار Main 

نوار ابزار Main ( كه فرمان Window > Toolbars > Main  در دسترس قرار مي گيرد ) داراي شمايل هايي است كه به شما امكان مي دهد كارآمدترين فرمان هاي فري هند ( نظير Undo , Past , Copy , Save  وغيره ) را اعمال كنيد . 

شما مي توانيد نوار ابزارها را طوري سفارشي كنيد كه مجموعه فرمان هاي مختص شما را دربرداشته باشند . ( در مورد سفارش كردن نوار ابزارها ، به فصل 32 ، سفارشي كردن فري هند مراجعه نماييد )

نوار ابزار Text  ( با فرمان Window > Toolbars > Text  ) برخي از كارآمدترين صفات كار با متن را شامل مي شود . اين امر نوار ابزار Text را به سريعترين روش براي استفاده از پنج حالت مختلف بازرس Text تبديل كرده   است .

نوار ابزار Xtra  Tools  

نوار ابزار Xtra  Tools  ، ابزارهاي خاصي را شامل مي شود (Window > Toolbars > Text Tools  ) ممكن است در تختانه Tools ظاهر نشوند . ابزارهاي Xtra شامل ابزارهاي Graphic Hose ,  Smudge , Arc  مي باشند . 

نوار ابزار Xtra Operations 
نوار ابزار Xtra Operations  ( از طريق اجراي فرمانWindow > Toolbars > Xtra Operations داراي شمايل هايي است كه به شما امكان مي دهند تا عمليات هاي ديگري ( نظير Emboss  ) را اعمال  كنيد .

نوار ابزار Controller  

نوار ابزار Controller (Controller Window > Toolbars >) براي كاركردن با پيش نمايش فيلم هاي فلش ( SWF ) مورد استفاده قرار مي گيرد .

نوار ابزار  Envelope  

نوار ابزار  Envelope  ( كه از طريق اجراي فرمان )Window > Toolbars > Envelope  دردسترس قرار ميگيرد ) به شما امكان مي دهد ويژگي هاي پوش هاي فري هند را براي ايجاد اعوجاج درمتن تعيين كنيد .

نوار ابزار Info  

نوار ابزار Info  (  كه از طريق اجراي فرمان Window > Toolbars > Info ظاهر مي شود ) اندازه ، موقعيت و ساير صفات موضوعات را هنگام ايجاد و دستكاري كردن آنها نشان مي دهد .

نوار ابزار Status  ( در ويندوز )

نوار ابزار Status (  كه از طريق اجراي فرمان Window > Toolbars > Status  در دسترس قرار مي گيرد ) بر صفحات مختلف يك سند نظير بزرگنمايي و حالت پيش نمايش نظارت دارد . نوار ابزار مزبور ، فقط در ويندوز وجود دارد . اين نوار ابزار در مكنيتاش ، در قسمت پايين سند به طور ثابت قرار دارد . 

اگر چه تختانه Tools يك نوار ابزار نيست، ولي همانند نوار ابزارها اصلاح شدني است .

كار كردن با عناصر روي صفحه نمايش :

وقتي براي اولين بار فري هند را نصب مي كنيد ، ترتيب برخي از تختانه ها و بازرس ها به دلخواه شما گروه بندي مي شوند . شما مي توانيد اين گروهها راتغيير دهيد و ترتيب تختانه ها را نيز به دلخواه خود تعيين كنيد .

فقط تختانه ها و بازرس هايي كه داراي زبانه هستند را مي توانيد با يكديگر گروه بندي كنيد . ساير تختانه ها و نوار ابزارها قابل گروه بندي نيستند .

تغيير تختانه فعال در يك گروه 

روي زبانه يك تختانه كليك نماييد . بدين ترتيب تختانه مزبور فعال مي شود و در جلوي ساير تختانه هاي موجود در گروه ظاهر مي گردد .

براي تركيب تختانه ها در يك گروه :

1 . با استفاده از زبانه يك تختانه ، تختانه مربوط را به درون ناحيه يك تختانه ديگر بكشيد .

2 . ماوس را رها كنيد تا تختانه مورد نظر به اين گروه متصل شود .

براي جدا كردن يك تختانه از يك گروه :

1 . تختانه اي را با استفاده از زبانه آن به خارج از ناحيه تختانه ديگر بكشيد .

2 . وقتي تختانه در خارج از ناحيه گروه قرار گرفت , دكمه ماوس را رها كنيد . بدين ترتيب تختانه مورد نظر از گروه جدا مي شود .

براي تغيير اندازه عناصر روي صفحه نمايش              ( در مكينتاش ) :

در گوشه راست پايين تختانه يا بازرس ، ناظم تغيير اندازه را بكشيد .

براي تغيير اندازه تختانه ها ( در ويندوز ) :

1 . مكان نما را در طرفين يا گوشه هاي تختانه مورد نظر حركت دهيد . يك پيكانه دو سر ظاهر مي شود .

2 . پيكانه مزبور را بكشيد تا اندازه تختانه تغيير كند .

براي حداقل يا حداكثر سازي تختانه ها 
( در ويندوز ) :

روي شمايل حداقل سازي يك تختانه كليك كنيد تا فقط نوار عنوان تختانه ظاهر شود .

يا 

روي شمايل حداكثر سازي يك تختانه حداقل شده كليك كنيد تا اندازه آن كاملاً گسترش يابد .

براي حداقل يا حداكثر سازي تختانه ها 
( در مكينتاش ) :

روي شمايل حداقل سازي يك تختانه كليك نماييد تا فقط نوار عنوان تختانه مورد نظر ظاهر شود .

فري هند براي گروه بندي تختانه ها ، روش ديگري به نام مقرسازي ( docking )  را ارائه مي دهد. با استفاده از اين روش مي توانيد تختانه ها و بازرسها را طوري گروه بندي كنيد كه همانند يك واحد عمل نمايند . حتي تختانه هاي بدون زبانه كه گروه بندي نمي شوند مي توانند با ساير تختانه ها مقرر شوند .

براي مقرسازي تختانه ها :

1 . كليد Control ( در  مكينتاش ) يا Ctrl ( در ويندوز ) را فشار دهيد و در همان حالت تختانه مزبور را از قسمت نوار عنوان آن كه در كنار تختانه مورد نظر براي مقرسازي قرار دارد بكشيد .

2 . دكمه ماوس را رها كنيد . وجود يك ناحيه پر شده بين تختانه ها نشان مي دهد كه آن تختانه ها با يكديگر مقر شده اند .

براي جدا كردن تختانه هاي مقرشده :

روي ناحيه پر شده بين تختانه هاي مقر شده كليك نماييد .

يا 

كليد Control ( در  مكينتاش ) يا Ctrl ( در ويندوز ) را فشار دهيد و سپس با كشيدن ماوس تختانه مورد نظر خود را از ديگري جداكنيد . 

متاسفانه ، نوار ابزارها نمي توانند با تختانه ها يا بازرس ها مقر سازي يا گروه بندي شوند . با اين وجود، نوع خاصي از مقرسازي وجود دارد كه به شما امكان مي دهد نوار ابزارها را ثابت كنيد تا آنها به قسمت بالا، پايين يا طرفين ناحيه كاري شما بچسبند .

با آن كه تختانه Tools يك نوار ابزار نيست ،ولي همانند نوار ابزارها مقر مي شود .

براي مقرسازي يك نوار ابزار براي نواحي كاري :

1 . نوار ابزار مورد نظر را به سمت لبه ناحيه كاري بكشيد .

2. با مشاهده خطوط محيطي نوار ابزار ، دكمه ماوس را رها كنيد تا نوار ابزار مزبور در يك ناحيه خاكستري رنگ كه بخشي از اين ناحيه كاري است ظاهر مي شود .

براي ترخيص  يك نوار ابزار مقر شده 

1 . با استفاده از ماوس ، نوار ابزار را به خارج از ناحيه خاكستري مقر شده بكشيد .

2 . پس از مشاهده خطوط محيطي نوار ابزار مزبور ، دكمه ماوس را رها كنيد تا در نتيجه نوار ابزار مقر شده به يك نوار ابزار شناور تبديل شود .

استفاده از عناصر رابط :

وقتي با فري هند كارمي كنيد ، عناصر رابط  مختلفي وجود دارند كه بايد روي آنها كليك نموده ، آنها را بكشيديا دستكاري نماييد . احتمالاً با نحوه كار اين عنصر در ساير برنامه هاي كاربردي ، آشنا هستيد ، ولي فري هند چند ويژگي خاص دارد .

تختانه هاي زبانه دار :

تختانه هاي زبانه دار ( tabed panels ) به شما امكان مي دهند تا به ويژگي هاي مختلف دسترسي داشته باشيد. روي تختانه زبانه دار مورد نظر كليك نماييد تا ويژگي هاي مزبور فعال شوند .

ميدان ها 

ميدان ها ( فيلدها ) به شما امكان مي دهند تا اطلاعات خاص موجود در يك منو را وارد كنيد . براي درج مكان نما در ميدان كليك نموده و سپس متن را تحرير كنيد .

براي رفتن  از يك ميدان به ميدان ديگر ، از كليد Tab استفاده كنيد و براي اين كه  از يك ميدان به ميدان قبلي  باز گرديد از كليدهاي Shift – Tab استفاده كنيد .

شمايل ها 

شمايل ها ( آيكون ها ) ، نمادهاي نگاره اي هستند كه به دكمه اعمال مي شوند . ظاهر بسياري از  شمايل ها بر اساس فعال يا غير فعال بودن آنها تغيير مي كند . براي انتخاب يك شمايل ، روي آن كليك كنيد .

جعبه علامت ها 

اين جعبه ها ، گزينه هايي هستند كه در صورت انتخاب شدن ، يك علامت كوچك بررسي      ( ( ) در كنار توضيح مربوط به آنها ظاهر مي شود . به منظور فعال يا غير فعال كردن جعبه علامتها ، روي آنها كليك كنيد .

دكمه هاي راديويي 

دكمه هاي راديويي ( radio buttons ) شبيه  جعبه علامتها هستند . ولي وقتي يك دكمه راديويي  فعال است ، گزينه ديگر به طور خودكار غير فعال مي شود . به منظور فعال يا غير فعال كردن دكمه راديويي مورد نظر خود روي آن كليك كنيد .

اعلان هاي صفحه كليد ( در ويندوز ) 

وجود يك حرف زير خط دار در يك عنصر يا يك جعبه  محاوره اي ، بدان معناست كه شما مي توانيد كليد مربوط به آن حرف را در صفحه كليد فشار دهيد تا فرمان مربوطه اجرا شود .

منوهاي گشودني (  Pup – up – Menus ) 

منوهاي گشودني ، بر اساس موقعيت خود در پرده نمايش  گشوده يا پايين كشيده مي شوند . روي منوي مورد نظر كليك كنيد تا باز شود . زماني كه منوي مزبور باز است مي توانيد براي انتخاب يك مدخل خاص ، ماوس را جابه جا نماييد .

غربيلك ها ( Wheels )
براي تغيير يك مقدار بايد ، غربيلك ها را به ميزان مناسب بچرخانيد . اكثرغربيلك ها ، براي تنظيم مقاديري نظير زاويه هاي چرخش به كار مي روند .

لغزنده ها ( Sliders )
براي تنظيم يك مقدار خاص ، بايد ( sliders )  لغزنده ها را بكشيد . اكثر لغزنده ها ، داراي ميدان هايي هستند كه ميتوانيد مقادير دلخواه را مستقيماً در آنها وارد كنيد .

علامت هاي - / +  ( در ويندوز )

براي باز و بسته كردن سياهه هاي موجود در نگارش ويندوز فري هند از علامت - / + ويندوز استفاده مي شود .

مثلث هاي تابيده ( در مكينتاش )

از مثلث هاي تابيده ( Wist triangles)  براي باز و بسته كردن سياهه هاي موجود در نگارش مكينتاش فري هند استفاده مي شود .

منوهاي تختانه اي 

برخي از تختانه ها ، نظير تختانه Layers  داراي منوهاي مختص خود هستند كه اين منوها نيز شامل فرمان هايي براي اعمال كردن به آن تختانه مي باشند . روي مثلث كوچكي كه درگوشه راست بالا قرار دارد كليك كنيد تا يك منوي  تختانه اي باز شود .

زيرمنوها 

زير منوها در واقع موارد فرعي منوهاي اصلي برنامه كاربردي هستند . ماوس راحركت دهيد تا بتوانيد فقره هاي ( آيتم ها ) موجود در يك زير منو را انتخاب كنيد .

تختانه و ميانبرهاي Tools
مهمترين بخش فري هند ، تختانه Tools (‌از طريق اجراي فرمان Window > Tools در دسترس قرار مي گيرد ) است كه 24 ابزار اوليه برنامه را شامل  مي شود . تختانه Tools نيز داراي ناظم هايي مي  باشد كه مختص رنگ هاي ضربشي ( stoke ) و پر كننده ( fil )  موضوعات هستند .

براي استفاده از يك ابزار:

1 . روي ابزار مورد نظر خود كليك كنيد .

يا 

نويسه صفحه كليدي آن را درج نماييد .

2 . مكان نماي خود را روي صفحه قرار دهيد و سپس ابزار مزبور را به كار گيريد .

فصل دوم

اصول سند 

بنابر اين ، آنها نه فقط مي خواستند نحوه ايجادكار هنري را ياد بگيرند ،  بلكه بايد نحوه باز كردن سندها ، ذخيره پرونده ها ، ايجاد نسخه هاي جديد از پرونده هاي مزبور و غيره را نيز مي آموختند . 

فرمان هاي منويي ابتدايي :

ايجاد يك سند جديد 

فرمان Fille > New  را انتخاب كنيد .

يا 

روي شمايل New در نوار ابزار Main كليك كنيد . بدين ترتيب ، يك سند جديد بدون عنوان ايجاد مي شود .

هر سند جديد بدون عنوان ، داراي نام موقتي Untiled است كه به دنبال آن يك شماره مي آيد .

براز باز كردن يك سند موجود :

1. فرمان File > Open را انتخاب نماييد .

يا 

در نوار ابزار Main روي شمايل Open كليك كنيد .

2 . براي پيدا كردن سندي كه مي خواهيد آن را باز كنيد از ناظم هاي ناوبري سيستم عامل استفاده نماييد .

3 . حال ، روي دكمه Open كليك كنيد .

وقتي در يك سند جديد كارمي كنيد ، وضعيت جاري سند فقط در حافظه RAM رايانه وجود دارد .اين بدان معناست كه در صورت خراب شدن رايانه ، سند جديد از بين ميرود . از اين رو لازم است كه كار خود را به عنوان پرونده در قرص ( disk ) ذخيره نماييد .

ذخيره يك سند بدون عنوان 

1 . فرمان File > Save  يا  File > Save  As را  انتخاب كنيد تا جعبه محاوره اي Save ظاهر شود.

2 . از منوي گشودني Format ( در مكينتاش ) يا Save as Type  ( در ويندوز ) يكي از انواع سندهاي زير را انتخاب كنيد :

· سند فري هند ( Free Hand Document ) قالب اصلي پرونده براي پرونده هاي فري هند است .

· قالب آساي فري هند ( Free Hand Template ) 

نكته : شما مي توانيد تفاوت بين يك سند قالب آسا و يك EPS قابل ويرايش را بر حسب شمايل هاي آنها تشخيص دهيد .

3 . براي وارد نمودن نام سند ،  از ميدان Name ( در مكينتاش ) يا File Name  ( در ويندوز ) استفاده نماييد .

4 . به منظور پيدا كردن محلي كه پرونده بايد ذخيره گردد ، از ناظم هاي ناوبري سيستم عامل استفاده كنيد .

5 . روي دكمه Save  كليك كنيد تا پرونده مزبور ذخيره شود .

نكته : براي ايجاد تغيير در يك قالب آسا ، نخست آن را باز كرده ، سپس تغييرات مورد نظر را روي آن اعمال كنيد . براي ذخيره نمودن سند با نام يكساني به عنوان قالب آساي اصلي ، از فرمان Save As  استفاده نماييد . 

براي ذخيره كار :

فرمان File > Save  را انتخاب نماييد تا نسخه جاري پرونده جايگزين نسخه قبلي شود .

ذخيره يك سندتحت نامي جديد 

فرمان File > Save  As را ا نتخاب نماييد تا جعبه محاوره اي Save ظاهر شود . براي نامگذاري مجدد و ذخيره پرونده ، مراحل مزبور را انجام دهيد .

براي بستن يك سند :

1 . فرمان File > Close  را انتخاب نماييد .

يا 

روي جعبه Close كليك كنيد .

براي انصراف از عمل هاي قبلي :

· فرمان Edit > Undo  را انتخاب نماييد .

يا 

روي شمايل Undo  در نوار ابزار Main   كليك كنيد .

براي انجام مجدد عملي كه از آن انصراف داده ايد :

· فرمان Edit > Redo را انتخاب نماييد .

يا 

روي شمايل Redo  در نوار ابزار Main كليك كنيد . 

باز گرداندن آخرين نسخه ذخيره شده 

1 . فرمان File > Revert را انتخاب نماييد . يك جعبه اخطار ظاهر مي شود كه از شما مي خواهد فرمان خود  را تاييد كنيد . 

2. براي بازگرداندن سندخود به آخري نسخه ذخيره شده روي دكمه Revert كليك نماييد .

خارج شدن از  برنامه فري هند 

1 . فرمان File > Quit  ( در مكينتاش ) يا File > Exit  ( در ويندوز ) را انتخاب كنيد . در صورتي كه هيچ سند ذخيره شده اي وجود نداشته باشد ، برنامه كاربردي مزبور بسته مي شود .

2 . اگر سندهاي ذخيره شده اي وجود داشته باشند ، جعبه محاوره اي Review باز مي شود . 

استفاده از جادوگرهاي ويندوز 

براي استفاده از جادوگرها ( Wizards ) :

1 . Help > Wizards را انتخاب نموده تا جادوگر ظاهر شود .

2 . روي شمايل مربوط به جادوگري كه مي خواهيد مورد استفاده قرار دهيد كليك كنيد .

براي استفاده از جادوگر Welcome to Free Hand 10   :

1 . نخست برنامه فري هند را اجرا نماييد تا جادوگر  ( ويزارد ) Welcome to Free Hand 10 ظاهر شود . 

يا 

در پرده نمايش Choose a Wizard  روي شمايل Welcome كليك كنيد .

2 . روي شمايل مربوط به كاري كه مي خواهيد  انجام دهيد كليك كنيد .

كمك گرفتن 

تا آن جايي كه من مي دانم هيچ دليلي براي اين كه چرا لازم است از پرونده هاي كمكي الكترونيكي Using Free Hand  استفاده كنيد وجود ندارد . احتمالاً اين كتاب كاملاً شما را با ويژگي هاي فري هند آشنا مي كند ولي ممكن است فقره هايي وجود داشته باشند كه پرونده هاي كمكي الكترونيكي بتوانند يك ويژگي خاص فراتر از محدوده اين كتاب را براي آنها ارائه دهند . همچنين پرونده هاي كمكي جستجوهاي الكترونيكي ارائه مي دهند كه پيدا كردن ويژگي هاي خاص را آسان تر مي كنند .

براي استفاده از سيستم راهنماي Using Free Hand :

1 . فرمان Help > Using Free Hand را انتخاب كنيد. بدين ترتيب مرورگر اينترنتي شما  اجرا شده و پرده نمايش پرونده هاي Using Free Hand باز مي شوند .

2 . براي دستيابي به پرونده هاي كمكي روي دكمه هاي ناوبري موجود در سمت چپ پرده نمايش ، كليك كنيد .

براي استفاده از برنامك جستجو
 ( Search Applet ) :

1 . اصطلاح مورد نظر براي جستجو را در ميدان كلمه كليدي وارد نماييد .

2 . روي دكمه List  Topics  كليك كنيد تا همه موضوعات مربوط به جستجوي مورد نظر ظاهر شوند .

3 . موضوعي كه مي خواهيد درباره آن اطلاعات به دست آوريد را انتخاب نماييد .

4 . روي دكمه Display  كليك كنيد تا موضوع انتخاب شده در پنجره مرورگر اصلي نشان داده شود .

فصل سوم 

گزينه هاي نمايش 

ميلوينها سال قبل افراد براي ايجاد كارهنري از تخته هاي سختي به نام مكانيكي ها ( mechanicals ) استفاده مي كردند . اگر مي خواستيد جزئيات كوچكتري را مشاهده نمايند ، از نزديك به مكانيكي ها نگاه مي كردند . چنانچه تمايل به ديدن كل تصوير را داشتند دورتر از مكانيكي مي ايستادند .

به هر حال ، بر خلاف  مكانيكي هاي تخته ا وليه ، فري هند ماكرومد يا ويژگي هاي بسياري را در مورد نحوه نمايش كار هنري ارائه مي دهد . شما مي توانيدخطوط راهنما و تورانه هايي ( grids ) ايجاد كنيد كه همترازسازي موضوعات را آسان             مي سازند . همچنين مي توانيد از  خط كش هايي استفاده نماييد كه در برآورد اندازه موضوعات به شما كمك مي كنند . بالاخره مي توانيد بر نحوه ظاهر شدن رنگ ها و تصاوير روي پرده نمايش ( Screen ) نيز نظارت داشته باشيد .

تنظيم حالت هاي نماي كار هنري 

ضرورتي ندارد كه شما پرونده هاي خود را درست همان طور كه در نهايت چاپ مي شوند مشاهده نماييد. فري هند در مورد نحوه نمايش كارهنري روي صفحه نمايش گزينه هاي مختلفي را ارائه مي دهد . برخي از گزينه ها جزئيات بيشتري از كار هنري را در مدت زمان بيشتري نشان مي دهند . ساير گزينه ها ، اين كار را سريع تر انجام مي دهند . ساير گزينه  ها ، اين كار را سريع تر انجام مي دهند و در نتيجه جزئيات كمتري را به نمايش مي گذارند .

حالت Preview  بهترين نمايش ممكن را ازنحوه چاپ كار هنري شما نشان مي دهد . ولي نمايش دادن يك كار هنري بسيار پيچيده در حالت Preview مدت زمان طولاني تري صرف مي كند .

براي مشاهده كار هنري در حالت Preview :

فرمان View > Preview  را اجرا كنيد . در اين صورت اگر گزينه Preview فعال شود تقريباً در حالت Preview قرار مي گيريد .

يا 

گزينه Preview را از منوي و اقع در انتهاي پنجره سند انتخاب نماييد . منوي مزبور حالتي كه در حال حاضر در آن كار مي كنيد را نشان مي دهد .

در حالت Fast Preview  رنگ هاي اصلي را مشاهده مي نماييد ولي تلفيق ها ( blends ) و شيب ها   (  gradients )  با جزئيات كمتري نشان داده مي شوند .

براي مشاهده كارهنري در حالت Fast Preview :

فرمان View > Fast Preview  را اجرا نماييد . اگر در حالت   Preview باشيد به حالت Fast Preview مي رويد . 

يا 

گزينه Fast Preview را از منوي گشودني واقع در پنجره سند انتخاب نماييد .

در حالت Keyline ( خط راهنما ) فقط مي توانيد خطوط محيطي كه شكل مسيرها را تعريف 

مي كنند مشاهده نماييد . حالت Keyline انتخاب موضوعات و ترسيم مجدد پرده نمايش را نيز تسريع مي كند .

براي مشاهده كار هنري در حالت Keyline :

اگر بعد از فرمان Preview يك علامت بررسي (()  وجود دارد ، فرمان View > Preview  را اجرا  كنيد . بدين ترتيب حالت Preview به حالت Keyline تغيير مي يابد .

براي مشاهده كار هنري در حالت Fast Keyline :

فرمان View > Fast Mode  را اجرا نماييد . اگر در حالت Keyline باشيد ، به حالت Fast Keyline مي رويد .

يا 

گزينه Fast Keyline را از منوي گشودني واقع در انتهاي پنجره سند انتخاب نماييد .

براي مشاهده كار هنري در حالت Flash Anti – alias ‌

· فرمان View > Flash Anti – alias ‌ را اجرا نماييد . 
يا 

گزينه Flash Anti – alias ‌ را از منوي گشودني واقع در انتهاي پنجره سند انتخاب كنيد .

كاركردن با خط كش ها :

با استفاده از خط كش هاي فري هند مي توانيد اندازه بزرگي موضوعات را مشاهده نماييد . فري هند داراي دو خط كش مي باشد كه در قسمت بالا و چپ پنجره سند امتداد يافته اند .

براي مشاهده خط كش هاي صفحه :

· به منظور مشاهده خط كش هاي مزبور ، فرمان View > Page Rulers > Show  را اجراكنيد. اگر گزينه Page Rulers فعال شود خط كش ها ظاهر مي گردند . چنانچه گزينه Page Rulers را هنگامي كه فعال است انتخاب نماييد ، خط كش ها غير فعال مي شوند .

خط كش هاي الكترونيكي فري هند بسيار انعطاف پذيرتر از خط كش هاي موجود در دنياي واقعي هستند . شما به راحتي مي توانيد واحد اندازه گيري در خط كش هاي الكترونيكي فري هند راتغيير دهيد . با تغيير واحد اندازه گيري ، واحد اندازه گيري موجود در جعبه هاي محاوره اي و تختانه ها ( Panels ) تغيير مي كنند .

براي تغيير واحد اندازه گيري :

از منوي واقع در انتهاي پنجره سند ، يكي از هشت واحد اندازه گيري را انتخاب نماييد .

براي تغيير موقعيت نقطه صفر :

· تارهاي مويي نقطه صفر را به بيرون از گوشه چپ ـ  بالاي خط كش ها بكشيد .

براي تعريف واحدهاي سفارشي خط كش :

1 . فرمان View > Page Rulers > Edit  را اجرا نماييد . در اين صورت جعبه محاوره اي Edit Units باز مي شود .

2 . براي واحد سفارشي مزبور ، يك نام توصيفي در ميدان Units وارد نماييد .

3 . براي انتخاب يكي از واحدهاي اصلي اندازه گيري فري هند ، از اولين منوي گشودني استفاده نماييد .

4 . يك عدد در ميدان مربوطه وارد نماييد تا مشخص شود كه چه تعدادي از واحدهاي مزبور مورد استفاده قرار مي گيرند .

5 . براي انتخاب مقداري كه بايد معادل واحد باشد ، از دومين منوي گشودني استفاده كنيد . علاوه بر واحدهاي اصلي مي توانيد فوت ها ، ياردها ، مايل ها ، مايل هاي دريايي ، مترها ، كيلومتر ها ، cicero  ها و didot ها را نيز انتخاب نماييد .

6 . يك عدد در ميدان مربوطه وارد نماييد تا مشخص شود كه چه تعدادي از واحدهاي مزبور مورد استفاده قرار مي گيرند .

7 . براي پذيرفتن واحد سفارشي روي Accept كليك كنيد .

8. گزينه Add as unit of measurement  را به عنوان واحد اندازه گيري انتخاب نماييد تا واحد سفارشي مزبور به منوي گشودني واقع در انتهاي پنجره سند اضافه شود .

9 . روي Close كليك كنيد ، جعبه محاوره اي Edit Units بسته مي شود .

كاركردن با راهنماها :

براي ايجاد خطوط راهنما در صفحه خود مي توانيد از خط كش هايي كه قابل رؤيت هستند استفاده نماييد . اين خطوط راهنما را مي  توانيد براي تقسيم كردن صفحات به نواحي مختلف و همچنين همتراز  كردن موضوعات به كار ببريد .

براي ايجاد راهنماها با كشيدن :

1 . فرمان View > Guides > Show  را اجرا نماييد . ( اگر گزينه Show فعال شود ، فرمان مزبور اجرا مي شود . )

2 . اشاره گر خود را جابه جا كنيد تا با خط كش بالايي (‌ افقي ) يا خط كش ( عمودي ) سمت چپ تماس برقرار نمايد .

3 . براي ايجاد خط راهنماي افق ، پيكانه مزبور را فشار داده و آن را  از خط كش بالا به سمت پايين صفحه بكشيد .

يا 

براي ايجاد خط راهنماي عمودي ، پيكانه مزبور را فشار داده و آن را از خط  كش سمت چپ به سمت صفحه بكشيد .

براي انتقال يك خط راهنما به يك محل جديد :

· با استفاده از ابزار Pointer  يا Subselect  راهنما را به يك موقعيت جديد بكشيد .

براي حذف يك خط راهنماي منفرد :

· با استفاده از ابزار Pointer  يا Subselect  راهنما را از صفحه به سمت تخته چسبان بكشيد .

براي افزودن خطوط راهنما به موقعيت هاي  عددي :

1 . روي هر خط راهنما دو بار كليك كنيد يا فرمان View > Guides > Edit  را اجرا نماييد تا جعبه محاوره اي Guides ظاهر شود .

2 . روي گزينه Add كليك نماييد تا جعبه محاوره اي Add Guides باز شود .

3 . گزينه Horizental  يا  Vertical  را انتخاب نماييد .

4 . براي تعيين عددي معادل راهنماهاي فاصله دار ، روي گزينه Count  كليك كرده و عدد مزبور را وارد كنيد .

5 . براي تنظيم فاصله خاص بين راهنماها روي گزينه Increment  كليك نموده و فاصله گذاري را وارد نماييد .

6 . از ميدان هاي First  و Last  استفاده كنيد تا محل شروع و پايان راهنماها را مشخص نماييد .

7 . به منظور تنظيم صفحاتي كه راهنماي مزبور در آن ظاهر مي شوند از گزينه Page Range استفاده نماييد .

8 . براي بازگشت به جعبه محاوره اي Guides  روي گزينه Add كليك كنيد .

9 . روي دكمه OK  در جعبه محاوره اي Guides كليك نماييد . بدين ترتيب راهنماهاي جديد در جعبه محاوره اي  مزبور سياهه شده و در صفحه مربوطه درج مي شوند .

براي تغيير موقعيت راهنماها با استفاده از جعبه محاوره اي Guides

1 . روي راهنما دو بار كليك كنيد يا View > Guides > Edit  را اجرا كنيد تا جعبه محاوره اي Guides باز شود .

2 . از سياهه مزبور ، راهنماي دلخواه خود را انتخاب نماييد .

3 . روي گزينه Edit كليك كنيد تا جعبه محاوره اي Guides Position باز  شود .

4 . محل جديدي در ميدان  مربوطه وارد نماييد و براي بازگشت به جعبه محاوره اي Guides روي دكمه OK كليك كنيد .

5 . براي بستن جعبه محاوره اي Guides و ايجاد تغييرات مزبور ، روي دكمه OK كليك نماييد .

حذف خطوط راهنما با استفاده از جعبه محاوره اي Guides :

1 . روي خط راهنماي موردنظر دوبار كليك كنيد  يا فرمان View > Guides > Edit را اجرا نماييد تا جعبه محاوره اي Guides  باز شود .

2 . از سياهه مربوط ، راهنماهاي دلخواه خود را انتخاب كنيد .

3 . روي دكمه Delete / Remove  كليك نماييد .

4 . پس از اتمام كار خود ، روي دكمه OK كليك  كنيد .

براي قفل كردن خطوط راهنما :

فرمان View > Guides > Lock  را اجرا كنيد . اگر زماني كه گزينه Lock فعال است آن را انتخاب نماييد ، راهنماهاي مزبور قفل مي شوند .

براي فعال كردن Snap To Guides :

فرمان View > Snap to Guides را اجرا كنيد . اگر گزينه Snap to Guides فعال شود ، ويژگي مزبور نيز فعال مي گردد . 

كار كردن با توازنه ها :

تورانه ها بسيار قدرتمند تر از خطوط راهنما هستند و نسبت به آنها  كارهاي بيشتري انجام مي دهند . اگر طرح خود را تغيير دهيد ، توازنه ها بسيار راحت تر از راهنماها اصلاح مي شوند . همچنين مي توانيد از يك موضوع به عنوان نقطه شروع تورانه براي ساير موضوعات استفاده نماييد .

براي مشاهده تورانه سند :

فرمان View > Grid > Show  را اجرا كنيد .اگر گزينه Show را در حالي كه فعال است انتخاب نماييد تورانه مورد نظر غير فعال مي شود .

براي تغيير بازه هاي تورانه سند :

1 . فرمان View > Grid > Edit را اجرا كنيد تا جعبه محاوره اي Edit Grid  ظاهر شود .

2 . در ميدان Grid Size   مقدار فاصله بين خطوط فرضي تورانه خود را به دلخواه درج نماييد .

نكته :در مورد جعبه علامت Relative grid در صفحه بعد توضيح مي دهيم .

3 . روي دكمه OK كليك كنيد يا كليد Return را فشار دهيد . 

براي فعال كردن Sanp To Grid :

فرمان SANP To Grid را در حالي كه فعال است انتخاب كنيد ، ويژگي مزبور غير فعال مي شود . نكته : اگر ويژگي Sanp To Grid فعال باشد ، شما نمي توانيد موضوعات را بين بازه هاي تورانه ترسيم نماييد .

همچنين مي توانيد با يك تورانه نسبي كار كنيد .به جاي اين كه تورانه مزبور از لبه صفحه شروع شود ، يك تورانه نسبي از  موضوع منتخب به عنوان شروع تورانه سند استفاده مي نمايد . در حالي كه تورانه نسبي فعال است ، اگر از يك موضوع رونوشت بگيريد ، رونوشت مزبور با اصل آن همتراز مي گردد.

براي كار كردن با يك تورانه نسبي :

· در جعبه محاوره اي Edit Grid ، گزينه Relative Gride را فعال كنيد ( به صفحه قبل مراجعه نماييد ) 

· همچنين فري هند به شما امكان مي دهد تا نقاط را چفت كنيد . اين امر به شما امكان مي دهد كه از نقاط يك موضوع به عنوان نوعي تورانه استفاده نماييد تا بتوانيد ساير موضوعات را همتراز كنيد .

براي فعال كردن Sanp To Point  :

فرمان Sanp To Point  View > را اجرا كنيد . اگر گزينه Sanp To Point از قبل فعال باشد، در صورت اجراي فرمان مزبور اين ويژگي غير فعال مي شود .

تنظيم گزينه هاي بزرگ نمايي 

هنگام كار در سند خود ، ممكن است لازم باشد بزرگ نمايي هاي مختلف را بررسي كنيد . براي بزرگ و كوچك كردن نماي سند ، روش هاي بسياري وجود دارند .

براي بزرگ نمايي با استفاده از منوي View  :

· شما مي توانيد با اجراي يكي از فرمان هاي منوي View بزرگ نمايي سند خود را تغيير دهيد .

·  فرمان View > File All  ، بزرگ نمايي را طوري تنظيم مي كند كه شما بتوانيد همه صفحات را در سند خود مشاهده كنيد .

· براي تنظيم بزرگ نمايي به طوري كه بتوانيد كل صفحه اي كه براي آن كار مي كنيد را مشاهده نماييد ، فرمان View > File to Page  را اجرا   كنيد . 

· فرمان View > File Selection  ميزان بزرگ نمايي را تا حدي تغيير مي دهد كه فقره انتخاب شده ، پنجره مربوطه را پر كند .

براي استفاده از منوي گشودني
 Magnification   :

·  يكي  از مقادير پيش تنظيم شده بزرگ نمايي را از منوي Magnification در انتهاي پنجره سند انتخاب كنيد .

براي وارد كردن مقادير دقيق بزرگ نمايي :

1 . در منوي Magnification ، روي عدد  دلخواه دو بار كليك كنيديا ماوس را روي آن بكشيد . 

2 . درصدي كه مايليد صفحه خود را بر حسب آن مشاهده كنيد ، درج نماييد . ( لازم نيست نويسه « كاراكتر » % را درج كنيد. ) 

3 . كليد Return / Enter  را فشار دهيد .

استفاده از ابزار Zoom 
1 . در تختانه Tools روي ابزارZoom ( درشت نمايي ) كليك نماييد .

2 . ابزار Zoom  را روي موضوعي كه مايليد بزرگ شود ببريدو كليك كنيد . عمل كليك كردن را ادامه دهيد تا موضوع به اندازه دلخواه شما بزرگ شود .

يا 

روي ابزار Zoom كليك كنيد و آن را به شكل اريبي روي ناحيه اي كه مي خواهيد بزرگ شود ، بكشيد . وقتي دكمه ماوس را رها كنيد ، نماي ناحيه مزبور بزرگتر خواهد شد .

به اطراف رفتن 

يكي از راحت ترين روش هاي تشخيص يك كاربر ناشي رايانه اين است كه او را هنگام استفاده از نوارهاي پيمايش پنجره سند براي حركت به بالا و پايين از يك طرف صفحه به طرف ديگر آن مشاهده نماييد .

براي استفاده از ابزار Hand  :

1 . روي ابزار Hand در تختانه Tools كليك كنيد .

2 . اين ابزار را به داخل پنجره سند بكشيد .

تنظيم نماهاي سفارشي ( custom ) :

به نظر من تنظيم نماهاي سفارشي يكي از ويژگي هاي بسيار قابل توجه در فري هند است . به جاي متكي بودن به بزرگ نمايي هاي از پيش تنظيم شده و مشاهده فرمان ها ، مي توانيد نماهاي سفارشي مختص به خود را تنظيم كنيد . يك نماي سفارشي ، بزرگ نمايي و مكان پرده نمايش را ياد آوري مي كند . هرگاه بخواهيد در ناحيه مشخصي به طور مكرر بزرگ نمايي ايجاد كنيد يا در آن حركت نماييد ، استفاده از نماهاي سفارشي بسيار مفيد واقع مي شوند .

براي ايجاد يك نماي سفارشي :

بزرگ نمايي و موقعيت صفحه  را براي ايجاد نماي مزبور انتخاب نماييد . 

2 . فرمان View > Custom > New را اجرا كنيد تا جعبه محاوره اي New View ظاهر شود .

3 . براي نماي مزبور يك نام درج كنيد . 

4 . روي دكمه OK كليك نماييد تا جعبه محاوره اي مزبور بسته شود .

براي استفاده از يك نماي سفارشي 

· فرمان View > Custom  را اجرا نموده و يكي از نماهاي سفارشي سياهه شده در انتهاي زير منو را انتخاب نماييد .

يا 

نماي سفارشي سياهه شده در پايين منويي گشودني بزرگ نمايي واقع در انتهاي پنجره سند را انتخاب كنيد .

براي ويرايش يك نماي سفارشي :

1 . بزرگنمايي و موقعيت صحنه را طوري تغيير دهيد كه نماي حاصل به دلخواه شما باشد .

2. فرمان View > custom > Edit  ظاهر شود .

3 . نمايي كه مايليد تغيير يابد را انتخاب نموده و روي دكمه Redefine  كليك كنيد .

4 . روي دكمه OK كليك نماييد . بدين ترتيب جعبه محاوره اي مزبور بسته و نماي جديد تنظيم          مي شود .

فصل چهارم

مقدمه

كار كردن با صفحات 

صفحه چيست ؟ در برنامه هاي واژه پردازي ، يك صفحه عبارت است از فضايي كه به اندازه كاغذ مي باشد .

اما در برنامه هايي نظير فري هند ماكرومديا ، از يك صفحه و ترسيم برداري انطاف پذيري بيشتري   دارد . با ا جراي اين برنامه ،  نه تنها مي توانيد تعداد صفحات بيشتري در اختيار داشته باشيد ، بلكه هر صفحه نيز مي تواند اندازه خاص خود را دارا باشد . همين امر باعث شده است كه فري هند براي ايجاد طرح بندي هاي بسيار متنوع ، نظير پوش ها ( envelopes ) كارت هاي تجاري و سربرگ ها انتخاب مناسبي باشد .

تنظيم اندازه و جهت صفحه 

درون پنجره سند ، صفحه اي وجود دارد كه شما كار خود را روي آن ايجاد مي كنيد . ناحيه اي به نام تخته چسبان ( pasteboard ) صفحه مزبور را احاطه مي كند . شما با استفاده از بازرس Decument اندازه و جهت صفحه را تنظيم مي كنيد .

براي نمايش بازرس Decument :

براي باز كردن بازرس Decument ، فرمان Window > Inspectors > Decument را ا جرا نماييد .

هنگام ايجاد سندها ممكن است تغيير  اندازه صفحه ضروري باشد .

براي تنظيم اندازه يك صفحه در بازرس Decument از منوي گشودني مربوط به اندازه صفحه موجود در بازرس Decument استفاده كنيد .

ايجاد صفحه اي به اندازه سفارشي

1 . براي ايجاد صفحه مزبور گزينه Custome را از منوي گشودني Page Size  از بازرس Decument انتخاب نماييد . 

2 . اندازه افقي صفحه را در ميدان x درج كنيد .

3 . اندازه عمودي صفحه را در ميدان x درج كنيد .

4 . به منظور اعمال كردن اندازه هاي تعيين شده به صفحه ، كليد Enter  يا ( Return ) را در صفحه كليد فشار دهيد .

براي استفاده از ابزار Page جهت ايجاد يك صفحه به اندازه سفارشي :

1 . ابزار Page  را از تختانه Tools  انتخاب كنيد .

2 . روي صفحه اي كه مي  خواهيد اندازه آن را تغيير دهيد كليك كنيد تا مجموعه اي از دستگيره ها در اطراف لبه هاي  صفحه ظاهر شوند .

3 . يكي از پيكانه ها را بكشيد تا اندازه صفحه تغيير كند .

براي افزودن اندازه هاي صفحه سفارشي به سياهه اندازه صفحه :

1 . نخست گزينه Edit  ( ويرايش ) را از سياهه Page Size  ( اندازه صفحه ) انتخاب كنيد تا  جعبه محاوره اي Edit Page Size  ظاهر شود .

2 . روي دكمه New  كليك كنيد تا يك مدخل جديد براي اندازه صفحه ايجاد شود .

3 . يك نام توصيفي براي اين اندازه سفارشي وارد نماييد .

4 . اندازه افقي را در ميدان x وارد نماييد .

5 . اندازه عمودي را در ميدان y درج نماييد .

6 . براي وارد كردن اندازه هاي سفارشي بيشتر ، روي دكمه New كليك كنيد .

يا 

روي دكمه Delete كليك نماييد تا كل اندازه ها حذف شوند 

يا 

روي دكمه Close كليك كنيد تا جعبه محاوره اي مزبور بسته شود . اندازه سفارشي در منوي بازرس Decument ظاهر مي شوند .

براي تنظيم جهت  در بازرس Decument :

براي اين كه عرض صفحه بيشتر از طول آن باشد ، روي شمايل Landscape در بازرس Decument كليك كنيد .

يا 

براي اين كه طول صفحه بيشتر از عرض آن باشد ، روي شمايل Portraite در بازس Decument كليك نماييد .

براي چرخاندن يك صفحه با استفاده از ابزار Page  :

1 . ابزار Page را از تختانه Tools انتخاب نماييد .

2 . روي صفحه اي كه مايليد آن را تغيير دهيد كليك كنيد .

مجموعه اي از دستگيره ها در اطراف لبه هاي صفحه مورد نظر ظاهر مي شوند .

3 . مكان نما را خارج از يك دستگيره قرار دهيد تا يك پيكانه انحنادار ظاهر شود .

4 .  پيكانه انحنادار را بكشيد تا اين صفحه  بچرخد .

براي مضاعف سازي و افزودن صفحات 

اگر سلسله اي از طرح بندي ها را براي مشتري خود ايجاد مي نماييد تا از ميان آنها يكي را انتخاب كند ، ممكن است در مورد نسخه هاي مختلف كار هنري خود به صفحات بيشتري نياز داشته باشيد . شما مي توانيد صفحات خالي جديدي را اضافه كنيد يا صفحات جاري كه ممكن است حاوي يك كار هنري باشند را مضاعف نماييد .

مضاعف كردن صفحات با استفاده از بازرس Decument 

·  گزينه Duplicate  را  از منوي بازرس Decument انتخاب كنيد . بدين ترتيب ، صفحه جديدي ايجاد مي شود كه دقيقاً هم اندازه صفحه  اول است .

براي مضاعف كردن صفحات با استفاده از ابزار Page 

1 . ابزار Page را از تختانه Tools‌ انتخاب كنيد .

2 . كليد Alt ( يا Opt  ) را در حالت فشار نگه داريد .

3 . صفحه مزبور را به موقعيت جديدي بكشيد .

4 . وقتي صفحه جديد ، ظاهر شد دكمه ماوس را رها كنيد .

براي افزودن صفحات خالي 

1 . گزينه Add Pages  را از منوي بازرس Decument انتخاب نماييد تا جعبه محاوره اي Add Pages ظاهر شود .

2 . در ميدان Number of New Pages ، عددي را وارد نماييد .

3 . از منوي گشودني Page Size اندازه اي را انتخاب كنيد .

4 . روي شمايل مربوط به جهت كليك نماييد .

5 . يك اندازه Bleed تنظيم كنيد ( به صفحه 53 مراجعه شود ) .

6 . يك صفحه اصليه تنظيم نماييد . ( صفحه 54 ) .

7 . روي دكمه OK كليك كنيد تا صفحات جديدي ايجاد شوند .

سازماندهي صفحات 

شما مي توانيد با  استفاده از ابزار Pages يا تصويرك هاي صفحه اي در بازرس Decument صفحات را جابه جا كنيد .

براي جا به جا كرذن صفحات با استفاده از ابزار Pages: 

1 .  ابزار Pages را از Toolbox ( جعبه ابزار ) انتخاب نماييد .

2 . براي انتخاب يك صفحه ، كليك كنيد . دستگيره هاي ظاهر شده نشان مي دهند كه صفحه مورد نظر انتخاب شده است . 

3 . در صورت لزوم كليد Shift را در حالت فشار نگه داريد تا صحفات بيشتري را انتخاب  كنيد . 

4 . روي دستگيره ها كليك كنيد و آنها را بكشيد تا صفحات مربوطه جابه جا شوند .

5 . وقتي صفحات در موقعيت مورد نظر قرار گرفتند ، دكمه ماوس را رها كنيد .

براي تغيير بزرگ نمايي شمايل صفحه :

روي شمايل هاي Magnification   در بازرس Document  به ترتيب زير كليك كنيد .

· شمايل Small تصويرك ها را دركوچكترين اندازه آنها تنظيم مي كند .

·  شمايل Mediume  تصويرك  را به اندازه متوسط گسترش مي دهد . 

·  شمايل Large  ، تصويرك ها را  به بزرگترين اندازه آنها گسترش مي دهد .

جابه جايي در صفحات 

اگر صفحات متعددي در سند خود داريد ، حتماً جابه جايي از صفحه اي به صفحه ديگر لازم خواهد شد . شما مي توانيد در پنجره سند مزبور يا با استفاده از بازرس Document از صفحه اي به صفحه ديگر برويد .

براي جا به جايي در صفحات در ناحيه پنجره :

1 . ابزار Hand را انتخاب نماييد .

يا 

كليد Space bar  را در حالت فشار نگه داريد تا ابزار hand موقتاً در دسترس شما قرار گيرد .

2 . ماوس را بكشيد تا از صفحه اي به صفحه ديگر برويد .

براي جابه جايي در صفحات در بازرس Document :

1 . مكان نما را در Perview Area  مربوط به بازرس Document قرار دهيد .

2 . كليد Space bar را در حالت فشار نگه داريد تا موقتاً به ابزار Hand دسترسي داشته باشيد.

3 .  ماوس را در Perview Area بكشيد تا از صفحه اي به صفحه ديگر جابه جا شويد .

انتخاب و حذف صفحات 

يك سند فري هندحداقل بايد يك صفحه داشته باشد. اين بدان معنا است كه شما هرگز نمي توانيد تنها صفحه موجود در يك سند را حذف نماييد . به هر حال اگر صفحاتي را به يك سند اضافه كرده ايد ، مي توانيد هر دفعه يك صفحه را حذف كنيد .

براي انتخاب يك صفحه در بازرس Document :

روي صفحه اي كه مي خواهيد در Perview Area مربوطه بازرس Document انتخاب كنيد كليك نماييد . صفحه انتخاب شده توسط يك خط محيطي تيره در Perview Area   مربوط به بازرس Document انتخاب كنيد ، كليك نماييد . صفحه انتخاب شده توسط يك خط محيطي تيره در Perview Area نشان داده مي شود .

براي انتخاب يك صفحه در پنجره سند فري هند :

در پنجره سند روي صفحه اي كه مي خواهيد انتخاب كنيد، كليك نماييد .

يا 

در پنجره سند پيمايش كنيد تا صفحه اي كه مي خواهيد انتخاب شود در مركز ناحيه پنجره قرار گيرد.

يا 

با استفاده از ابزار Page  صفحه اي كه مي خواهيد حذف نماييد را انتخاب كنيد .

براي حذف يك صفحه انتخاب شده :

گزينه Remove را از منوي بازرس Document انتخاب كنيد .

تنظيم يك پخش صفحه 

معمولاً فري هند هيچ يك از بخش هاي يك تصوير كه درخارج از صفحه قرار مي گيرند را چاپ نمي كند . اگر مي خواهيد كار هنري كاملاً تا لبه يك صفحه چاپ شود ، لازم است اين كار هنري را تا  خارج از لبه صفحه گسترش دهيد يا آن را پخش ( bleed ) كنيد .

براي تنظيم اندازه يك پخش ( beed )  

1. اندازه دلخواه پخش را وارد ميدان Bleed در بازرس Document كنيد .

2.  كليد Enter  يا Return  را فشار دهيد تا يك خط خاكستري كمرنگ در اطراف صفحه كاري شما ظاهر شود . اين خط ناحيه پخش ( bleed aarea) مي باشد .

استفاده از صفحات اصليه 

اگر از  برنامه هاي طرح بندي يك صفحه نظير Quark Xpress  يا Adoble In Design  استفاده كرده ايد ممكن است با مفهوم صفحات اصليه آشنايي داشته باشيد . يك صفحه اصليه (master Page ) صفحه اي است كه مي توان آنرا به صفحات معمولي سند اعمال نمود . 

براي ايجاد و تعيين سبك يك صفحه اصليه :

1 . گزينه New Master Page  را از منوي بازرس Document انتخاب كنيد .

يا 

گزينه New Master Page را از زبانه Library  انتخاب نماييد تا پنجره جديدي كه شامل صفحه اصليه است ظاهر شود .

2 . كليه فقره هايي كه مي خواهيد در صفحات سند ظاهر شوند را به صفحه اصليه اضافه نماييد .

3 . پنجره حاوي صفحه اصليه را ببنديد تا بدين ترتيب به صفحات سند باز گرديد .

براي تبديل يك صفحه سند به صفحه اصليه :

1 . صفحه اي كه مي خواهيد به عنوان يك صفحه اصليه عمل كند را انتخاب نماييد .

2 . گزينه Convert to Master Page را از منوي بازرس Document انتخاب نماييد . يك صفحه اصليه جديد از عناصر موجود در صفحه سند ايجاد مي شود . 

براي اعمال كردن صفحات اصليه با استفاده از بازرس Document :

1 . با استفاده از ابزار Page ، بازرس Document يا با كليك كردن روي پنجره سند ، صفحه يا صفحات مورد نظر را انتخاب كنيد . 

2 . صفحه اصليه را از سياهه Master Page در بازرس Document انتخاب نماييد . عناصر صفحه اصليه در صفحه مزبور ظاهر مي شوند .

براي اعمال كردن صفحات اصليه ( master ) با استفاده از زبانه Library  :

شمايل صفحه اصليه را از زبانه Library به صفحه مورد نظر بكشيد. عناصر صفحه اصليه در صفحه مزبور ظاهر مي شوند .

براي حذف صفحه اصليه از يك صفحه سند :

1 . صفحه يا صفحاتي كه مي خواهيد تغيير دهيد را انتخاب كنيد .

2 . گزينه None  را از سياهه Master Page در بازرس Document انتخاب نماييد . بدين ترتيب عناصر صفحه اصليه از صفحه انتخاب شده ناپديد مي شوند .

براي تغيير نام يك صفحه اصليه :

1 . روي نام صفحه اصليه در زبانه Library دو بار كليك نماييد .

2 . نام جديد صفحه  اصليه را درج نماييد .

3 . كليدEnter  ( يا ( Return را فشار دهيد تا نام جديد اعمال شود .

براي ويرايش صفحه اصليه با استفاده از زبانه Library :

1 .  روي شمايل صفحه اصليه مورد نظر در Library دو بار كليك كنيد تا پنجره صفحه اصليه باز شود .

2 . تغييرات مورد نظر را در صفحه اصليه اعمال نماييد .

3 . پنجره  صفحه اصليه را ببنديد . تغييرات صفحه اصليه روي صفحاتي از سند ظاهر مي شوند كه صفحه اصليه به آن اعمال شده بود .

ويرايش صفحه اصليه با استفاده از بازرس Document 

1 . صفحه اصليه را از سياهه Master Page در بازرس Document انتخاب نماييد .

2 . روي دكمه Edit  كليك نماييد .

3 . تغييرات مورد نظر خود را در صفحه اصليه اعمال كنيد .

4 . پنجره صفحه اصليه را ببنديد . تغييرات صفحه اصليه روي صفحاتي از  سند ظاهر مي شوند كه صفحه اصليه به آنها اعمال شده است .

ترخيص فقره هاي صفحه اصليه موجود در صفحات سند 

1 . صفحه اي از سند را كه مي خواهيد ترخيص كنيد انتخاب نماييد .

2 . گزينه Release Child Page  را از  منوي بازرس Document انتخاب نماييد . بدين ترتيب ، فقره هاي موجود در صفحه سند ديگر توسط صفحه اصليه نمي شوند و به راحت مي توان آنها را ويرايش نمود .

فصل  پنجم

ابزارهاي ايجاد مسير 

يكي از بهترين روش هاي يادگيري يك برنامه ترسيمي و برداري اين است كه كار خود را با ايجاد شكل هاي اساسي شروع كنيد .

البته ، با استفاده از دو ابزار ويژه ، به نام هاي  Bezigon , Pen مي توانيد مسيرهايي را ايجاد كنيد كه داراي شكل هاي بسيار واضحي مي باشند .

استفاده از ابزار مستطيل ( Rectangle ) 
مستطيل ، يكي از اساسي ترين موضوعاتي است كه  مي توانيد ايجاد نماييد . اين موضوع ، شامل مستطيل هاي ساده ، مربع ها و مستطيل هايي با گوشه هاي گردشده مي باشند .

استفاده از ابزار Ellipse 

بيضي ، يكي از موضوعاتي است كه مي توانيد آن را ايجاد كنيد . 

همچنين ابزار Ellipse قادر به ايجاد دايره نيز مي باشد .

استفاده از ابزار Line :

بدون شك فري هند برنامه اي است مختص افرادي كه مي گويند حتي توانايي رسم يك خط  راست را نيز ندارند ، نگران نباشيد . ابزار Line اين كار را ساده كرده است ! 

استفاده از ابزار Polygon  :

با استفاده از ابزار Polygon فقط مي توانيد دو نوع موضوع ايجاد كنيد كه عبارتند از : چندضلعي ها و ستاره ها .

ولي پيش از رسم يك چند ضلعي ، لازم است صفات آن را تنظيم نماييد .

استفاده از ابزار Pencil
ابزار Pencil از سه حالت مختلف ابزاري برخوردار است كه عبارتند از :Free Hand ( فري هند ) ، Variable Stroke  ( ضربش متغير ) و Calligraphic  Pen ( قلم خط نگاري ) . هر يك از حالت هاي مزبور نماهاي مختلفي را نيز ايجاد مي كنند .

حالت فري هند براي رديابي كردن تصاوير پويش شده مفيد مي باشد . 

Variable Stroke به ضربه قلمو شبيه است . بالاخره Calligraphic  Pen مانند ضربش يك قلم زاويه دار مورد استفاده در خوشنويسي مي باشد .

اگر به جاي يك ماوس ، با يك لوح ترسيمي ( drawing tablet ) حساس به فشار و قلم كار مي كنيد ، هر دو حالت Variable  Strake  و Calligraphic  Pen بسيار موثر مي باشند . زيرا ، لوح هاي مزبور به شما امكان مي دهند تا پهناي ضربش را با توجه به مقدار فشاري كه اعمال مي كنيد تغيير دهيد .

استفاده از ابزار Spiral  :

براي ايجاد انواع مارپيچ ها ، ابزار Spiral موجود در فري هند گزينه هايي بيش از آنچه مورد نياز است را ارائه مي دهد .

استفاده از ابزار Are :

آشنايي با ابزار ايندياناجونز (ابزار Are ) .

استفاده از ابزار Teace  :

ممكن است كار هنري كه مايليد به مسيرهاي فري هند تبديل شود را پويش كرده باشيد . ابزار Teace ابزاري است كه از توانائي تشخيص شكل هاي مختلف موجود در كادر هنري و تبديل آنها به مسيرهاي برداري برخوردار است . ولي پيش از استفاده از اين ابزار ، لازم است كار هنري پويش شده را به سند فري هند مختص به خود وارد كنيد .

استفاده از ابزارهاي Bezigon , Pen  :

در اين جا با دو ابزار ديگرايجاد كه در تختانه Tools وجود دارند ، آشنا مي شويد. اين ابزارها عبارتند از : Bezigon , Pen ابزارهاي مزبور خصوصاً در مقايسه با ابزار Pencil   به شما امكان مي هند تا بر شكل مسير نظارت بيشري داشته باشيد .

با اين وجود كاربرد ابزارهاي مزبور مانند ساير ابزارهاي ايجاد نمي باشد .به همين خاطر ، فصل جداگانه اي را به نحو عملكرد آنها در جزئيات ظريف اختصاص داده ايم .

فصل ششم

ابزارهاي Bezigon , Pen 

بدين ترتيب كه روي اين ابزار كليك نمودم و آن را به روشي كه تصور مي كردم مي توانم يك منحني در عرض صفحه نمايش ايجاد كنم كشيدم ، ولي به جاي منحني ، يك سلسله از خطوط درهم به دست آوردم كه در جهت هاي مختلف يكديگر را قطع مي نمودند .

كار با ابزار Pen 

با يادگيري ابزار Pen فري هند ، آموختن ابزار Pen در برنامه هايي نظير Adobe In Design , Quark Xpress , Fire Workes Macromedia , Macromedia Flash , Adobe  Photochop  نيز آسانتر خواهد شد .

ايجاد مسيرها با استفاده از ابزار Bezigon :

به خاطر سپردن همه حركت هاي مربوط به ابزار Pen  كار مشكلي است . ممكن است به اين نتيجه برسيد كه ايجاد موضوعات با استفاده از ابزار Bezigon ساده تر مي باشد . 

افزودن نقاط به يك مسير 

ممكن است بخواهيد پس از ايجاد يك مسير ، پاره خط هاي بيشتري را به آن اضافه كنيد . براي انجام اين كار ، نقاط را به انتهاي مسير مورد نظر اضافه نماييد . ( اين روش فقط در مسير هاي باز عمل مي كند . زيرا مسيرهاي بسته هيچ نقطه انتهايي ندارند . )

فصل هفتم

 كاركردن با نقاط 

همچنان كه در فصل هاي قبل ديديد ، كل موضوعات ايجاد شده از طريق ابزارهاي ايجاد ، مسيرها ( Pathe ) ناميده مي شوند . همه اين مسيرها ، شامل نقاطي هستند كه به وسيله پاره خط ها به يكديگر متصل مي گردند .

شناخت انواع نقاط :

اگر با برنامه هايي نظير Fireworks ماكرومديا يا Illustrator  ادوب كاركرده باشيد ، حتماً با اصول كار با نقاط نيز آشنايي داريد .

اصول نقاط :

در مورد كار با نقاط ( يا نقاط لنگر ) سه عنصر وجود دارند كه عبارتند از : خود نقطه ، پاره خطي كه اين نقطه را به ساير نقاط موجوددر مسير وصل مي كند و دستگيره هاي نقطه كه ممكن است از نقطه مزبور خارج شوند .

دستگيره ها ( handles ) خطوط غير چاپي هستند كه جهت منحني هاي مسير را نظارت ( كنترل ) مي كنند . تغيير جهت دستگيره سبب تغيير شكل مسير           مي شود .

دستگيره هاي نقطه ، بزير ( Bezier ) ناميده مي شوند . اين دستگيره ها ، پس از مرگ پير بزير ،       ( رياضي دان فرانسوي ) به اين نام شهرت يافتند . اين رياضي دان ، اصول رياضي كه بر دستگيره ها نظارت مي كنند را اختراع نمود .

نقاط گوشه اي 

نقاط منحني 

نقاط اتصال دهنده 

نقاط اتصال دهنده ، مي توانند داراي يك يا دو دستگيره نقطه اي باشند . وقتي نقطه اتصال دهنده ، بين يك پاره خط راست و يك پاره خط انحنادار قرار مي گيرد ، فقط يك دستگيره نقطه اي وجود دارد كه جهت آن با خط راست يكسان مي باشد . اگر يك نقطه اتصال دهنده بين دو پاره خط انحنادار قرار گيرد ، دو دستگيره نقطه اي بر حسب موقعيت نقاط موجود در طرفين نقطه اتصال دهنده محدود مي شوند .

1  ـ انتخاب نقاط :

شكل مسيرها را تعريف مي كنند . بنابر اين ، در صورت انتخاب نقاط موجود در يك مسير و كار كردن با آنها شكل مسير مربوطه نيز تغيير مي كند و از همين جاست كه ايجاد كار هنري شروع مي شود .

فري هند ، براي انتخاب و جابه جايي نقاط ، داراي دو ابزار است كه عبارتند از :

 ابزار Pointer  ( اشاره گر ) و ابزار Subselect      ( انتخاب فرعي ) به هر حال همان طور كه مي خواهيد ديد ، موقع كار كردن با ابزار Pointer   ، و ابزار Subselect به عنوان يك گزينه محسوب مي شود .

2 ـ براي انتخاب نقاط از طريق كليك كردن 

3 ـ براي انتخاب نقاط با استفاده از روش خيمه زني 

4 ـ براي انتخاب نقاط خارج از ناحيه مستطيلي 

1 ـ اصلاح نقاط و دستگيره ها

شكل يك مسير به نوع نقاط آن بستگي دارد . شما مي توانيد با تغيير نوع نقطه يا دستگيره هاي نقطه اي ، شكل مسير را تغيير دهيد .

2 ـ براي اصلاح نقاط با استفاد از بازرس Object 

1 ـ موقع ايجاد مسيرها ، ممكن است بخواهيد از طريق حذف يا اضافه كردن برخي از نقاط ، اصلاحاتي را در مسير ايجاد نماييد .

2 ـ براي حذف نقطه انتخاب شده از يك مسير :

1 ـ براي حذف نقطه يا نقاط مورد نظر ابتدا آنها را انتخاب كنيد .

2 ـ كليد Delete را فشار دهيد . بدين ترتيب ، نقطه مزبور حذف شده و مسير مجدداً شكل مي گيرد .

براي اضافه كردن  يك نقطه به يك مسير :

1 ـ  مسير مورد نظر را انتخاب كنيد .

2 ـ ابزار Pen  يا Bezigon را در محلي كه مي خواهيد نقطه جديد اضافه شود قرار دهيد تا يك علامت مثبت ( + ) در كنار مكان نما ظاهر شود .

براي دو بخشي كردن يك نقطه :

1 ـ نقطه منفردي را از يك مسير انتخاب كنيد .

2 ـ فرمان Modify > Split  را اجرا نماييد تا فري هند نقطه مزبور را به دو نقطه روي هم تقسيم مي كند .

فصل هشتم

كار كردن با مسيرها 

مسيرها (Paths ) سطوح بعدي نقاط لنگر مي باشند . در واقع ، مي توانيد مسيرها را همانند مولكول هايي در نظر بگيرد كه اتم هاي مجزا را به شكل يك رشته در مي آورند . دو نقطه انحناداري كه به يك نقطه منفرد گوشه اي متصل شده اند ، يك مسير را ايجاد مي كنند . سه نقطه گوشه اي به هم متصل شده و مسير ديگري را ايجاد مي نمايند .

انتخاب و جابه جايي موضوعات 

براي اين كه تغييراتي را در كار هنري خود اعمال نماييد ، انتخاب و جابه جا كردن موضوعات امري ضروري است .

انتخاب و جابه جايي يك موضوع 

1 ـ با استفاده از ابزار Pointer  ، روي موضوعات مورد نظر كليك كنيد تا يك پيكانه چهار سر ظاهر شود .

2 ـ لحظه اي صبر كنيد . در حالي كه موضوع را جا به جا مي كنيد ماوس را بكشيد تا پيش نمايشي از حركت آن داشته باشيد .

براي جا به جا كردن يك مسير با كشيدن نقاط آن :

1 ـ كليد Control  ( در مكينتاش ) يا كليد Ctrl ( در ويندوز ) را در حالت فشار نگاه داريد .

2 ـ با به كارگيري ابزار Pointer پيكانه را روي نقطه اي كه مي خواهيد بكشيد ، قرار دهيد . يك نقطه كنار پيكانه ظاهر مي شود كه نشان مي دهد روي نقطه مورد نظر قرار داريد .

3ـ مسير را به موقعيت جديدي بكشيد .

 كشيدن ماوس به سمت نقطه ديگر ، يك نقطه سياه رنگ در كنار مكان نما و كشيدن آن روي يك راهنما ، يك نقطه توخالي ظاهر مي كند .
براي انتخاب موضوعات پشتي ( در مكينتاش ) :

1 ـ مكان نما را در ناحيه اي كه مايليد يك موضوع را انتخاب نماييد ، قرار دهيد .

2 ـ كليدهاي Control + Opt را در حالت فشار نگاه داريد .

3ـ روي موضوعاتي كه روي هم قرار گرفته اند كليك كنيد تا به موضوع پشتي مورد نظر خود برسيد .

براي انتخاب موضوعات پشتي ( در ويندوز ) :

1 ـ مكان نما را روي محلي كه مي خواهيد يك موضوع را انتخاب نماييد ، قرار دهيد .

2 ـ كليدهاي Control + Alt  را در حالت فشار نگاه داريد .

3 ـ براي انتخاب موضوع پشتي ، به دفعات لازم دكمه راست ماوس را فشار دهيد .

رونوشت گيري و مضاعف سازي موضوعات 

يكي از مزيت هاي كار كردن در برنامه كاربردي نگاره سازي رايانه اي اين است كه شما مي توانيد رونوشت هاي متعددي از موضوعات ايجاد نماييد .

براي رونوشت گيري و چسباندن يك موضوع  روي صفحه :

1 ـ فرمان Edit > Copy را انتخاب كنيد تا رونوشتي از موضوع مورد نظر در تخته برش قرار گيرد .

2 ـ در صورت تمايل ، به يك موقعيت جديد در صفحه ، به يك صفحه جديد يا به يك سند جديد منتقل شويد .

3 ـ فرمان Edit > Paste  را انتخاب كنيد تا مضاعفي از موضوع در ميان پنجره ظاهر شود.

كار كردن با گروه ها 

شما مي توانيد براي حفظ شكل موضوع ، يا انتخاب راحت تر موضوعات ، نقاط مسير يا موضوعات متعدد را گروه بندي نماييد .

براي  گروه بندي  مسيرها :

1 ـ مسير با موضوعاتي كه مايليد گروه بندي شود را انتخاب نماييد . 

2 ـ فرمان Modify > Group  را انتخاب كنيد . بدين ترتيب ، به جاي نقاط جداگانه ، 4 گروه از نقاط لنگر به گوشه هاي مسير يا مسيرها اختصاص مي يابند .

براي لغو گروه بندي يك موضوع

1 ـ موضوع گروه بندي شده را انتخاب كنيد .

2 ـ فرمان Modify > Ungroup را انتخاب نماييد تا گروه بندي موضوع مزبور لغو شود .

3 ـ اگر موضوع منتخب ، بخشي از يك گروه تودر تو باشد ، مجدداً فرمان  Ungroup را انتخاب نماييد تا گروه بندي همه موضوعات به طور كامل لغو گردد . 

بستن و باز كردن مسيرها 

وقتي براي نخستين بار از فري هند استفاده كردم ، مواردي پيش مي آمد كه بستن يك مسير باز ، امري ضروري بود . مثلاً ، شما نمي توانستيد يك موضوع را با يك رنگ پر كنيد مگراين كه اين موضوع يك مسير بسته بود . امروزه ، بستن يك مسير براي مشاهده پر كننده آن ضرورتي ندارد . به هر حال ، شما هنوز هم مايل باشيد روزنه ميان نقاط انتهايي يك مسير را ببنديد .

براي بستن يك مسير از پيش ترسيم شده :

· با استفاده از ابزار Pointer يكي از نقاط انتهايي را روي نقطه انتهايي ديگر بكشيد . به محض اين كه نقاط مزبور روي هم قرار گيرند ، مسير بسته مي شود .

استفاده از تنظيمات Contact Sensitive 

موقعي كه از ابزارهاي Pointer يا Lasso استفاده مي كنيد ، بايد موضوع مورد نظر را به طور كامل در درون يك حلقه قرار دهيد تا انتخاب شود . با اين وجود مي توانيد تنظيم مربوط به ابزارهاي مزبور را طوري تغيير دهيد كه فقط بخشي از موضوع مشخص و انتخاب گردد . چنين حالتي را حالت حساس به تماس  (Contact Sensitive ) مي نامند .

براي كاركردن با Contact Sensitive 

· يك خيمه در اطراف بخشي از موضوع كه مي خواهيد انتخاب گردد ، بكشيد . بدين ترتيب ، وقتي دكمه ماوس را رها مي كنيد ، كل موضوع انتخاب مي شود .
براي كاركردن با Contact Sensitive  Lasso  

· ناحيه اي را در اطراف بخشي از موضوع مورد نظر كه مايليد انتخاب شود ، كمند بزنيد . با  رها كردن دكمه ماوس ، كل موضوع انتخاب خواهد شد .
فهرست 

فصل 1 : اصول فري هند

فصل 2 : اصول سند

فصل 3 : گزينه هاي نمايش

فصل 5 : ابزارهاي ايجاد مسير ( path ) 

آشنايي با مسيرها 

استفاده از ابزار مستطيل ( Rectangle)  

استفاده از ابزار Ellipse 

استفاده از ابزار Line
استفاده از ابزار Polygon  ( چند ضلعي )

استفاده از ابزار Pencil 
استفاده از ابزار Sprial 
استفاده از ابزار Arc
استفاده از ابزار Trace
استفاده از ابزارهاي Bezigon ,  Pen 
فصل 6 : ابزارهاي Bezigon ,  Pen
كار كردن با ابزار Pen
ايجاد مسيرها با استفاده از ابزار Bezigon 

افزودن نقاط به يك مسير 

فصل 7 : كاركردن با نقاط 

شناخت انواع نقاط 

انتخاب نقاط ( Points ) 
اصلاح نقاط و دستگيره ها ( handles ) 

نقاط موجود در يك مسير 

فصل 8 : كاركردن با مسيرها 

انتخاب و جابه جايي موضوعات 

رونوشت گيري و مضاعف سازي ( duplicatin )  موضوعات 

كاركردن با گروه ها 

بستن و باز كردن مسيرها 

استفاده از تنظيمات Contact  Sensitive  
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