کليدهاي عمومي فتوشاپ : 
CTRL+O = Open file
CTRL+N = New file
CTRL+W = Close file (watch out for not mixing with CTRL+Q!!)
CTRL+S = Save file
CTRL+SHIFT+S = Save file As
CTRL+ALT+SHIFT+S = Save for web 
CTRL+Q = Quit photoshop
CTRL+A = Select all
CTRL+D = Deselect
CTRL+E = Merge Down (more about layers later on..)
CTRL+R = Rulers visible (the things you drag guidelines out from..)
CTRL+T = Transform selection (Scale and rotate..)
CTRL+U = Change image Hue, Saturation and Lightness 
CTRL+I = Inverse
CTRL+F = Repeat last used filter
CTRL+K = Preferences
CTRL+L = Levels
CTRL+Z = Undo (something you just can´t live without. Fact.)
CTRL+X = Cut
CTRL+C = Copy
CTRL+V = Paste
CTRL+B = Color balance
CTRL+M = Curves
CTRL+Space = Zoom In
CTRL+ALT+Space = Zoom Out
D = Set Colors to Default
X = Change Foreground color with Background color 
اين کليد ها رو هم حتما بعد از اينکه کليدهاي بالا رو حفظ شديد ! ياد بگيريد... خيلي کارايي دارند
CTRL+SHIFT+E = Flatten image
CTRL+SHIFT+T = Transform again
CTRL+SHIFT+U = Desaturate (make image black & white)
CTRL+SHIFT+I = Inverse selection (usefulnes=100000)
CTRL+SHIFT+P = Page setup
CTRL+SHIFT+D = Reselect 
CTRL+SHIFT+F = Fade last filter..or thing you just did.. :) (works on alot of things)
CTRL+SHIFT+L = Auto levels 
CTRL+SHIFT+Z = Redo
CTRL+SHIFT+N = New layer 
اينا رو هم ياد بگيريد بد نيست اما اگر يک فرد مبتدي هستيد شايد زياد براتون کارايي نداشته باشه
CTRL+ALT+0 = Actual pixels ("zooms" to 100%)
CTRL+ALT+O = Open As
CTRL+ALT+S = Save a Copy
CTRL+ALT+D = Feather selection
CTRL+ALT+F = Last filter, only you get to choose the stuff!!
CTRL+ALT+L = Auto levels, and... you get to choose.
CTRL+ALT+Z = History back (you´ve got to know this one!!!!)
CTRL+ALT+B = Auto-color-balance
CTRL+ALT+M = Auto-Curves 
اينها هم خيلي بدرد مي خورند (;
CTRL+SHIFT+ALT+Q = Quit photoshop..without asking anything!
CTRL+SHIFT+ALT+E = Flatten image to active layer (useful, if you´re not a beginner) 
کليدهاي منو ها: 
خب در اينجا کليدهايي را به شما نشان مي دهم که در اصل اگر بخواهيد با موس کار کنيد بايد آنها را از منوهاي فتوشاپ انتخاب کنيد. اول از همه منوي File : 

ALT+F+V = Revert to last saved version of image
ALT+F+M = Import
ALT+F+R = Export (useful for GIFs)
ALT+F+U+B = Batch
ALT+F+I = File info
ALT+F+F+G = General Preferences
ALT+F+"number" = Open recent files (really useful, once you get used to it..) 
خب اينها هم مال منوي Edit هستند 
ALT+E+L = Fill selection
ALT+E+S = Stroke "around" selection (read more in the "outline"-section )
ALT+E+A = Transform..these are the most useful;
+H = Flip horizontally
+V = Flip vertically
+D = Distort 
حالا منوي Image

ALT+I+M = Mode..+R = RGB +I = Indexed..and so on
ALT+I+D = Duplicate image
ALT+I+I = Image size (REALLY USEFUL!!)
ALT+I+S = Canvas size 
منوي لايه ها
ALT+L+N+L = New layer
ALT+L+D = Duplicate layer
ALT+L+L = Delete layer (!)
ALT+L+O = Layer Options (same as double-click on layer)
ALT+L+C = Layer Effects (all effects have their own shortcut!!!)
ALT+L+K = Layer Mask 
منوي Select ، راستي اين کليدها خيلي بدردتون ميخوره
ALT+S+C = Color range (use it! You´ll get it!!)
ALT+S+M = Modify selection (lot´s of cool stuff here!)
ALT+S+T = Transform selection
ALT+S+L = Load selection 
خب خسته که نشديد؟ (:  آخراشه ديگه نگران نباشيد (;
اينم مال منوي Filter
ALT+T+B = Blur-menu
ALT+T+N = Noise-menu
ALT+T+P = Pixelate-menu
ALT+T+R = Render-menu
ALT+T+S = Sharpen-menu
ALT+T+T = Texture-menu
ALT+T+E = Eyecandy (plug-in..go get it!) 
خب اينم مال منوي View

ALT+V+P = Print size
ALT+V+G = Show grid 
اينم آخريشه ، مال منوي Window هستش 
ALT+W+O = Show/Hide Tools
ALT+W+B = Show/Hide Brushes
ALT+W+L = Show/Hide Layers
ALT+W+Y = Show/Hide History
ALT+W+S = Show/Hide Statusbar 
اينم چند تا کليد ديگه اينا واقعا کاربرد زيادي دارند يعني واسه خودم که خيلي خيلي مفيد بوده تا حالا
TAB = Show/Hide all tools & windows
SPACE = Hand-tool (the one you can drag yourself around the pic with)
F = Change view, from window to hide all..
CTRL+1-3 = View different channels (R,G & B) CAPS LOCK = Change cursor from exact to tool-pic
SHIFT (hold in) = Extra functions in several tools
ALT (hold in) = Extra functions in several tools
CTRL+ARROWBUTTON = Move layer
CTRL+ALT+drag-a-layer = Copy layer 
فارسي نويسي در فتوشاپ 

از آن‌جايي كه نرم افزار فتوشاپ از آغاز تاكنون قابليت ارائه خدمات فارسي نويسي را به علت عدم پشتيباني از استاندارد يونيكد، نداشته است، همواره يكي از مشكلات طراحان و علاقه مندان به اين نرم افزار نوشتن متون فارسي بوسيله‌ آن بوده است.در اين قسمت با ارائه راه حل‌هايي، قادر خواهيد بود تا اندازه‌اي مشكلات فارسي نويسي در فتوشاپ را مرتفع سازيد پس با ما همراه باشيد.

فارسي نويس مريم:
از برنامه‌هايي كه امكان فارسي نويسي در فتوشاپ(و برنامه‌هاي مشابه كه نميتوان در آنها فارسي نوشت) را ميدهد فارسي نويس مريم است.اين برنامه با استفاده از كد پيجي كه جداي از استاندارهاي فارسي است كار ميكند. اي برنامه داراي قلم‌هاي زيبا و متنوعي است كه قدرت مانور بيشتري به شما ميدهد. اين نرم افزار مشكلات برنامه IPT5 را در ويندوزxp ندارد و به راحتي ميتواندي در همه نسخه‌هاي فتوشاپ فارسي بنويسيد.


چگونگي استفاده از فارسي نويس مريم:
ابتدا متن دلخواه خود را در محيط ويرايشي اين برنامه تايپ ميكنيد. سپس با انتخاب متون مورد نظر آنها را به Clipboard انتقال دهيد(با استفاده از Ctrl+C) و سپس در برنامه‌ي مقصد از قسمت فونت، يكي از فونتهايي را كه اول آنها با;_F شروع ميشود، انتخاب كرده و با استفاده از كليدهاي Ctrl+V متنهاي تايپ شده در فارســــــي نويـــــس مريــــم را به آنجا انتقال ميدهيد.
آموزش روتوش کردن عکس ( Retouch )
شما در اين آموزش ياد خواهيد گرفت که چگونه بتوانيدلکه های موجود در عکستون رو از بين ببريد
کاربرد اين آموزش بيشتر در عکاسی و ترميم عکس های قديمی ميباشد, سطح اين مقاله متوسط ميباشد. 

اول از همه وارد quick mask mode بشين و با يه Brush ه لبه نرم Soft Brush قسمت های مورد نظر رو رنگ بکنيد. حالا از حالت quick mask mode خارج بشيد
به Select > Inverse بريد تا قسمت داخل صورت select بشه ( Ctrl+Shift+I )
به مسير Filter > Noise> Dust & Scratches بريد و به تناسب عکستون شعاع و مقدار مخلوط شدن رنگها رو با هم انتخاب بکنيد
برای اين عکسمون من تنظيمات بالا رو مناسب ديدم 
 حالا با CTRL+D قسمتى رو که انتخاب کرده بوديد Deselect بکنين.
جلوه های ویژه – تصویر متحرک
یکی از قابلیتهای بسیار جالب نرم افزار Photoshop به کارگیری از دستورات آماده جهت ساخت جلوه های ویژه به نام ّFilter می باشد. آیا تا به حال به این موضوع فکر کرده اید که شما می توانید بدون استفاده از این فیلترها ، خودتان یک جلوه ویژه تصویری خلق کنید ؟
در این مقاله می خواهم تا به شما نشان دهم که چگونه می توانید یک جلوه ویژهتصویری متحرک خلق نمایید ! ملاحظه فرمایید ...
ابتدا یک تصویر مناسب مانند تصویر روبرو انتخاب نمایید.
توجه کنید که می خواهیم یک جلوه ویژه حرکتی را نشان دهیم. بنابراین تصویری انتخاب کنید که در آن یک حرکت نشان داده شده باشد. 

سپس قسمت متحرک تصویر ( که در اینجا پای شخص ورزشکار است ) را انتخاب نمایید. این کار را می توانید با هر کدام از ابزار انتخاب که می خواهید انجام دهید.
البته بهترین راه انتخاب این قسمت می تواند استفاده از Quick Mask باشد. 
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حال یک کپی از این قسمت ساخته شده در یک لایه جدید ایجاد نمایید. به شکل دقت کنید که قسمت متحرک به ظرافت از قسمتهای دیگر جدا شده است.
در انتها کناره های تصویر را در صورتی که دارای لبه های نرم نیستند ، توسط ابزارهای پاک کننده به صورت نرم در آورید. 
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اکنون این لایه جدید ایجاد شده را توسط ابزارهای گردشی ( یا همان Rotate ) با یک زاویه مشخص مانند زاویه 10 درجه بچرخانید. این کار را می توانید
با فشار دادن دکمه های Ctrl-T نیز انجام دهید. 
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این کار را سه یا چهار بار در یک لایه جدید تکرار نمایید و هر دفعه زاویه چرخش را بیشتر کنید.
به تناسب زیاد کردن زاویه یک هر لایه ، مقدار Transparency آن را کم کنید.
به طور مثال اگر لایه شما 10 درجه دارد ، مقدار شفافیت آن لایه را 80 درصد تنظیم نمایید.
یا اگر لایه 20 درجه چرخش دارد ، شفافیت آن را بر روی 60 درصد تنظیم نمایید و الی آخر.  
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همان طور که مشاهده می فرمایید توسط این روش ساده توانستیم یک حرکت را در تصویر نشان دهیم.
تصویر روبرو را با تصویر اولیه مقایسه کنید.
در می یابید که این تصویر ویرایش شده ، حرکت را بیشتر از تصویر اول نمایش می دهد.
شما حتی می توانید در این تصویر جهت حرکت رانیز ملاحظه فرمایید ! 
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حرکت دادن به تصویر

تصوير مورد نظر خودتون رو باز كنين و محيط اتومبيل رو با هر وسيله اي كه راحت ترين انتخاب كنين ( من از Magnetic Lasso Tool استفاده كردم ) و اون رو Inverse كنيد ( Ctrl + Shift + I )
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به منوي Filter رفته و از زبانه Blur گزينه Motion Blur رو انتخاب كنين و تنظيمات اونو مثل شكل انجام بدين
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حالا رينگهاي اتومبيل رو تك به تك انتخاب كنين ( با هم انتخاب نكنين ) و در منوي Filter از زبانه Blur گزينه Radial Blur رو انتخاب كنين و تنظيمات اونو مثل شكل انجام بدين
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ساخت انعکاس
حال تصوير مورد نظر را که می خواهيد شکل انعکاسی پيدا کند از قسمت File>Open و يا کليدهای ميانبر Ctrl+O آدرس دهيد تا باز نمايد. من يه کوزه رو برا اين کار انتخاب کردم.
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احتمال دارد عکسهای باز شده بر روی صفحه نياز به تغيير در سايز آنها باشد، برای اين کار شما از قسمت Edit>Transform>Scale را انتخاب کرده و به اندازه دلخواه در بياوريد.
 اکنون از قسمت Layer>Duplicate Layer را انتخاب نموده، اگر خواستيد نامی برای آن انتخاب کنيد و OK نماييد، حا آنرا يک دور بچرخانيد يعنی از Edit>Transform>Flip Vertical را بزنيد. سپس با استفاده [image: image34.jpg]


از ابزار [image: image10.png]Mgl



Move Tool تصوير برعکس را به زير تصوير اوليه بکشانيد.
 

اکنون برای زيبا سازی از Edit>Transform>Distort را انتخاب نموده و مانند شکل زير [image: image35.jpg]


تغيير دهيد.
 

برای تغيير اندازه ميتوانيد از Edit>Transform>Scale را انتخاب نموده و به اندازه دلخواه درآوريد.
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حال بايد از محو کاری استفاده کنيم تا انعکاس ما واقعی به نظر برسد، ابزار [image: image11.png]


Gradient Tool را انتخاب نموده و تنظيم رنگی آنرا مثل شکل بگذاريد. يعنی اينکه دست چپ رنگ کار سفيد است و دست راست حالت Transparent يعنی حالتی که هيچ رنگی نداشته باشه. حال ماوس را از پايين ترين نقطه انعکاس تا بالاترين نقطه انعکاس بکشيد و اکنون دکمه چپ ماوس را رها کنين، تا نتيجه کار اينگونه شود. به شکل زير:
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INCLUDEPICTURE "../../ehsan/photoshop/Reflections_files/06.jpg" \* MERGEFORMAT [image: image13.jpg]



آموزش فتوشاپ: رنگي كردن عكس هاي سياه و سفيد


اشاره : 
اين روزها يكي از داغ ‌ترين مباحث مرتبط با عكاسي ديجيتال موضوع رنگي كردن عكس‌هاي سياه و سفيد است. گسترش چشمگير تصويرگري ديجيتال در چند سال اخير و بالا رفتن قابليت‌هاي بازيابي و چاپ مجدد عكس‌هاي قديمي (كه تا همين چند سال پيش بسيار پر خرج و زحمت بود) بسياري را بر آن داشته است كه آلبوم عكس‌هاي قديمي خانوادگي‌شان را از پشت خرت و پرت‌هاي صندوق‌خانه‌ها بيرون بياورند و عكس‌هاي خود و عزيزان‌شان را براي بازيابي به عكاسان بسپارند. تصاويري از دوران كودكي افراد به همراه پدران و پدربزرگان كه به علت قديمي بودن يا رنگ و روي آنها پريده است و يا به علت محدوديت عكاسي در آن دوران كاملا سياه و سفيد گرفته شده‌اند. تقريبا تمامي عكاسان و آتليه‌هاي عكاسي از برنامه‌ فوتوشاپ براي اين منظور استفاده مي‌كنند. چند شماره قبل تر نيز نويسنده صفحه‌ نرم‌افزار "عصر شبكه" نرم‌افزاري به نام Black Magic را معرفي كرد كه مخصوص رنگآميزي عكس‌هاي سياه و سفيد است. بدليل اين‌كه تصور مي‌كنم تهيه و نصب فتوشاپ و نيز كار كردن با آن براي بسياري از كاربران بسيار راحت‌تر از تهيه‌ نرم‌افزارهاي ناشناخته‌ ديگر مي‌باشد،(براي خود من كه اين‌طور بود) ترجيح مي‌دهم اين آموزش را نيز با نرم‌افزار فتوشاپ كار كنم. اما اجازه بدهيد اين بار روشي ديگر را امتحان كنيم. روشي كه حتي بسياري از حرفه‌اي‌ها هم از آن بي‌اطلاعند. روش "لايه‌هاي تنظيم‌كننده‌ چهار رنگ"! 
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بگذاريد در اولين مرحله خيالتان را راحت كنم. هرگز تصور نكنيد فتوشاپ "هر كاري" را مي‌تواند انجام دهد. مطمئناً وقتي نيمي از يك عكس از دست رفته است هرگز نمي‌توان با فتوشاپ آن را دوباره خلق كرد (تنها مي‌توان از قسمت‌هاي موجود عكس، قسمت‌هاي ديگر را بازسازي كرد). در مورد تصاوير سياه و سفيد نيز همين قانون وجود دارد. اگر مي‌خواهيد تصويري را بازيابي كنيد راه‌هاي متفاوتي وجود دارد كه در آينده به آنها مي‌پردازيم. ما در اينجا فرض مي‌كنيم كه يك تصوير سياه و سفيد "سالم" در اختيار داريم و مي‌خواهيم آن را رنگ‌آميزي كنيم. تنها چيزي كه از آن انتظار داريم اين است كه رنگ‌هاي ما كاملاً طبيعي از آب درآيند. كه مطمئناً همين‌طور هم خواهد شد! براي شروع كار تصويرتان را توسط يك اسكنر با كيفيت، با يك رزولوشن بالا (در حدود 2000 در 2000 پيكسل) اسكن كنيد. مطمئن باشيد اصول كار براي همه‌ي تصاوير يكسان است (تصوير شماره 1). 
تصوير شماره 1

به احتمال زياد تصوير شما داراي ته‌رنگ (Doutone) مي‌باشد. منظور از ته‌رنگ همان رنگ پايه‌ تصوير است كه در اثر گذشت زمان و تغيير رنگ كاغذ عكس بوجود مي‌آيد و اكثر مواقع قهوه‌اي و زرد به نظر مي‌رسد. اگر تصوير اسكن شده‌ شما داراي هيچ ته رنگ خاصي نيست بسيار عالي است. اما معمولاً تصاوير اسكن شده با فرمت رنگي RGB ذخيره مي‌شوند كه اين فرمت به دليل دارا بودن پيكسل‌هاي رنگي، رنگ‌مايه‌هاي عكس را كاملا نشان مي‌دهد. براي از بين بردن كامل رنگ‌مايه‌هاي تصوير و تبديل عكس به يك عكس كاملا سياه و سفيد از مسير Image> Mode> Grayscale آن را كاملا سياه و [image: image38.jpg]


سفيد كنيد  (تصوير شماره 2). 
تصوير شماره 1
حالا مي‌توانيد با ابزارهاي فراوان فتوشاپ به تميز كردن عكس از گرد و غبار بپردازيد. ذرات موجود روي سطح اسكنر و بافت كاغذهاي قديمي و غيره بايد آرام آرام ترميم شوند. براي اين‌كار از ابزارهاي ترميم "J"، ابزارهاي رنگ آميزي "B"، و يا ابزارهاي نوردهي
"Dodging & Burning" استفاده كنيد. پس از تميز كردن تصوير بايد رنگ آن را به يك حالت استاندارد منتقل كرد. گزينه‌ي Level را از مسير Image> Adjustment> Levels اجرا كنيد. در پنجره‌ي باز شده، ميله‌بار رنگدانه‌هاي سياه و سفيد قرار دارد. با كشاندن نشان‌گرهاي زير اين ميله بار به زير اولين مكان اشباع رنگ موجود، مقدار اشباع رنگ در 

دو سمت چپ و راست در حقيقت روشن‌ترين نقطه‌ تصوير را به رنگ سفيد خالص و تيره‌ترين نقطه‌ تصوير را به سياه خالص نسبت مي‌دهيد. تفاوت ايجاد شده توسط اين عمل روي تصوير نهايي بسيار موثر است (تصوير شماره 3). [image: image14.jpg]



حالا عكس شما به يك عكس سياه و سفيد واقعي تبديل شده است. البته اگر كار كردن با پالت Levels براي شما مشكل است مي‌توانيد از فرمان Auto Levels نيز استفاده كنيد كه اين كار را به طور خودكار انجام مي‌دهد. با وجود قدرت بالاي اين فرمان، هميشه نمي‌توان از آن بهترين نتيجه را انتظار داشت. زيرا اين عمل بر اساس ميانگين رنگي كل تصوير انجام مي‌شود و ممكن است پايين بودن سطح يك رنگ در تصوير موجب خطاي اين فرمان شود. البته لازم نيست نشانه‌گرها را دقيقا به همان محلي كه من قرار دادم بكشانيد. مي‌توانيد آنقدر آنها را جابجا كنيد تا بهترين نتيجه حاصل شود. نشانه‌گر مياني نيز رنگ‌مايه‌هاي مياني را تعريف مي‌كند (تصوير شماره 4). [image: image15.jpg]



پس از تصحيح رنگ‌هاي سياه و سفيد اين فرمان را اجرا كنيد:
.Image> Mode> CMYK زيرا تصوير شما اكنون روي حالت رنگي Grayscale  يا سياه و سفيد قرار دارد. فراموش نكنيد اين مرحله مهم‌ترين مرحله‌ي كار است. زيرا بدون تبديل تصوير به حالت رنگي CMYK تصوير شما قابليت رنگ‌پذيري را نخواهد داشت (تصوير شماره 5). [image: image16.jpg]



[image: image39.jpg]


حالا زمان رنگ‌آميزي است. اما قبل از رنگ‌كردن بايد محدوده‌اي را كه مي‌خواهيد رنگ كنيد مشخص كنيد. فرقي نمي‌كند ابتدا كدام قسمت را مي‌خواهيد رنگ كنيد. من دوست دارم با رنگ كردن پوست شروع كنم. ضمن اين‌كه ابزار مورد استفاده من معمولا قلم (و سپس تبديل مسير به محدوده انتخاب) است. شما مي‌توانيد از هر ابزار ديگري استفاده كنيد. اصلا نگران نباشيد كه محدوده‌ انتخابي شما كاملا دقيق از آب دربيايد. براي ترميم آن هم فكري داريم. تنها مراقب باشيد محل‌هايي را كه قرار نيست رنگ پوست باشند از اين محدوده جدا كنيد. اين محل‌ها شامل چشم‌ها، ابروها، لب‌ها و حتي سوراخ‌هاي بيني مي‌باشند. اگر آموزش شماره قبل را به ياد داشته باشيد احتمالا اين مرحله برايتان بسيار ساده خواهد بود. احتمالا بعد از عمل انتخاب تصوير شما چنين شكلي خواهد داشت  (تصوير شماره 6 
حالا زمان تصحيح قسمت‌هاي انتخاب شده است. اين قسمت نقطه ضعف اصلي بسياري از كاربران است. چرا كه نمي‌توانند محدوده مورد نظرشان را بخوبي جدا كنند. بهترين روش براي اين كار استفاده از ماسك‌ها است. به  زبان ساده ماسك‌ها لايه‌هايي مجازي‌اي هستند كه روي لايه‌ اصلي قرار مي‌گيرند. از لايه‌ اصلي، هر كجا از ماسك كه رنگ سياه داشته باشد ناپديد مي‌شود و هركجا كه رنگ سفيد داشته باشد به جا مي‌ماند. در صورتي كه روي آيكون ماسك (مربعي كه يك دايره در وسط آن قرار دارد Q) در پايين نوار ابزارها، كليك كنيد يك ماسك ساخته مي‌شود. كه البته در اين حالت چون يك محدوده‌ انتخابي داريم ماسك دقيقا به همان شكل خواهد بود. ماسك ايجاد شده قرمز رنگ است، اما براي ويرايش آن مي‌توانيد از قلم‌مو تنها با دو رنگ سياه و سفيد استفاده كنيد. (قانون: سياه تصوير را مي‌برد و سفيد به جا مي‌گذارد). نكته‌ مهم محو كردن لبه‌هاي انتخاب است كه در صورت انجام ندادن آن، رنگ‌آميزي شما غير طبيعي خواهد شد. كافي است هنگامي كه ماسك را مي‌بينيد با فيلتر Gaussin Blur (با مقدار حدود 4 پيكسل كه البته مي‌تواند متفاوت باشد)كمي آن را محو كنيد. اين كار دقيقا شبيه به گزينه ‌Feather عمل مي‌كند. با زدن دكمه Q دوباره به حالت انتخاب برگرديد. با استفاده از فرمان Layer> New Adjustment Layer> Curves پالت منحني‌هاي رنگي را باز كنيد. نامي براي لايه‌ مورد نظرتان انتخاب كنيد و گزينه Use pervious... را انتخاب كرده و OK را كليك كنيد (تصوير شماره 7) [image: image17.jpg]


.

پالت منحني‌هاي رنگي باز شده و به شما امكان مي‌دهد مقدار رنگ‌هاي Yellow ،Magenta ،Cyan و Black را تغيير دهيد. هر منحني از منوي آبشاري Channel در دسترس قرار مي‌گيرد و بايد آنها را به صورت جداگانه ويرايش كنيد. در همين حال نيز يك لايه‌ عجيب و غريب (كه همان لايه‌ي تنظيم كننده است) روي لايه‌ي مورد نظر در پالت لايه‌ها تشكيل مي‌شود. مزيت اين لايه‌ها در اين است كه مي‌توانند در هر مرحله‌ از كار براي تصحيح رنگ دوباره فراخوني شوند، تنها كافي‌است روي آنها دوبار كليك كنيد تا مجددا در دسترس قرار بگيرند (تصوير شماره 8). [image: image18.jpg]



تنظيمات زير سه منحني انتخابي‌ من براي ايجاد رنگ پوست است. براي تغيير آنها بايد با نشانه‌گر موس آنها را گرفته و بالا و پايين بكشيد. (در صورت نياز مي‌توانيد از منحني چهارم يا منحني سياه براي تغيير رنگ سايه‌ها استفاده كنيد) فراموش نكنيد كه اين لايه‌ها هميشه قابل ويرايش‌اند. اگر در انتهاي كار رنگ مورد نظرتان را دوست نداشتيد دوباره آن را تغيير دهيد. روش كار براي تمام قسمت‌ها دقيقا به همين شكل است. مطمئنا قسمت‌هاي مختلف عكس داراي رنگ‌هاي متفاوتي هستند. لب‌ها، چشم‌ها، موها و حتي رنگ زمينه‌ي پشت عكس. با كمي تمرين با اين منحني‌ها مي‌توانيد همچون يك عكاس حرفه‌اي رنگ مورد نظرتان را بدست آوريد. مطمئنا در پايان كار از داشتن آن‌همه لايه‌هاي تنظيم كننده متعجب خواهيد شد (تصوير شماره 9). (رنگ Black يا K در اكثر مواقع  به صورت تجربي بسته به نوع كاغذ و مارك چاپگر تغيير مي كند . بنابر اين تنظيمات مربوط به آن در شكل مشخص نشده است).
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رنگ‌هاي ديگر را نيز با همين روش بدست آوريد. اما فراموش نكنيد كه در هر كاري خلاقيت مهم‌ترين دليل پيشرفت است. هرگز خودتان را به نكات آموزشي در اين تمرين محدود نكنيد. مي‌توانيد لايه‌اي معمولي روي كل تصوير قرار دهيد و با رنگ‌هاي صورتي و قرمز صورت و گونه‌ها را آرايش كنيد (البته براي صورت خانم‌ها و نيز بعد از اين‌كه جلوه آميختگي آن لايه را رويOverlay قرار داديد) براق كردن لب‌ها و اضافه‌كردن برق داخل چشم‌ها نيز جلوه‌اي طبيعي‌تر به عكس مي‌دهد. فراموش نكنيد كه دنياي ما رنگي‌ست، پس آن را رنگي ببينيد  (تصوير شماره 10).
[image: image21.jpg]



عکس رویایی 
      فايل عكس خود را باز كنيد. [image: image22.jpg]



سپس از روي لايه عكس خود يك كپي بگيريد. بدين صورت كه در پنل لايه ها بر روي لايه عكس خود كليك كنيد و آنرا بر روي كليد Create a new layer بكشيد و سپس رها كنيد. با اين كار شما يك لايه عكس جديد ايجاد ميكنيد.
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حالا لايه عكس كپي شده خود را انتخاب كنيد (كه در لايه هاي ما نام آن Background copy است) و به منوي Filter برويد و سپس از آنجا گزينه Blur > Gaussian Blur‌ را انتخاب كنيد. و مقدار 5 را به عنوان Radius وارد كنيد.
[image: image24.jpg]ol




حالا Opacity لايه را به 70 درصد تغيير دهيد.
[image: image25.jpg]



حالا طرح ما آماده شده است. شما ميتوانيد براي اينكه طرح جالبتري داشته باشيد Blend Mode (حالت تركيبي) لايه را نيز تغيير دهيد. به عنوان مثال عكس روبرو Blend Mode آن از Normal‌ به Linear Light تغيير داده شده است.
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اينم يه اموزش براي اينكه روي يه قسمتي از تصويرمون zoom كنيم و بقيه تصوير تقريبا محو بشن

1-عكس مورد نظر را بازكنيد 
[image: image27.jpg]



2-از لایه عكس، دو كپي ايجاد كنيد.
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3- درحاليكه آخرين لايه در حالت انتخاب است به منوي Filter --->Extract  بروید.قسمتي را كه ميخواهيد در عكس واضح باشد با استفاده از ابزار Edge highlighter tool انتخاب كنيد(سایز قلم را حدود 10 بگذارید)  و قسمت خارج اين ناحيه رو با استفاده از ابزار Fill Tool پر كنيد و سپس OK  را بزنید.
 [image: image29.jpg]




4- به منوي Filter ---->Radial blur بروید و مقادیر آن را به صورت زیر تغییردهید.
Amount = 30
Blur Method = Zoom
Quality = Good



5- اكنون طرح مورد نظر شما آماده شده است:)
[image: image30.jpg]



آموزش روتوش کردن عکس 
شما در اين آموزش ياد خواهيد گرفت که چگونه بتوانيدلکه های موجود در عکستون رو از بين ببريد
کاربرد اين آموزش بيشتر در عکاسی و ترميم عکس های قديمی ميباشد, سطح اين مقاله متوسط ميباشد. 
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طرز روتوش کردن: 
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اول از همه وارد quick mask mode بشين و با يه Brush ه لبه نرم Soft Brush قسمت های مورد نظر رو رنگ بکنيد.
حالا از حالت quick mask mode خارج بشيد
به Select > Inverse بريد تا قسمت داخل صورت select بشه ( Ctrl+Shift+I )
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به مسير Filter > Noise> Dust & Scratches بريد و به تناسب عکستون شعاع و مقدار مخلوط شدن رنگها رو با هم انتخاب بکنيد
برای اين عکسمون من تنظيمات بالا رو مناسب ديدم  حالا با CTRL+D قسمتى رو که انتخاب کرده بوديد Deselect بکنين.

