چگونه سایه هایی واقعی تر ایجاد کنیم؟
در زیر چند عملیات اضافی رو بعنوان روشی برای حقیقی تر جلوه دادن سایه ها ملاحظه
خواهید کرد. توسط این مراحل شما قادر خواهید بود از یک عکس Flat به یک عکس سه بعدی
سایه دار برسید که بجای شناور بودن در هوا بیشتر بنظر برسه در پس زمینه قرار گرفته.
خوب شروع میکنیم:
اول عکس مورد نظر را در فتوشاپ باز کنید و با دو بار کلیک کردن روی background آنرا به
یک لایه تبدیل کنید.و بعد توسط Canvas یا ابزار crop مقداری فضای اضافه در اطراف آن
ایجاد کنید.
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حالا توسط Filter>Distort>shear انحنای لازم رو به تصویر خود بدهید ولی سعی کنید
تغییرات بسیار جزئی باشد.
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توسط دستور های Edit>Transform>perspective
Edit>Transform>rotate
Edit>Transform>distort 
Edit>Transform>skew
Edit>Transform>scale
تغییر شکل لازم را به تصویر بدهید. در اینجا بترتیب از perspective>rotate>distort>rotate
استفاده شده است.
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حالا تصویر حاصله را با Ctrl+Cilck برروی لایه آن انتخاب کنید و توسط دستور
select>modify>border این انتخاب را به حاشیه ای با ضخامت متناسب با
resolution اولیه تصویرتان تبدیل کنید.(در اینجا 4 pixel )
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حالا این حاشیه را با کلیک کردن روی آیکون زیر در یک channel دیگر save کنید.
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حالا نوبت سایه -روشن کردن این ضخامت است. برای اینکار ما دولایه دیگر یکی تیره تر
و دیگری روشنتر از تصویر اصلی احتیاج داریم تا آنها را در این ضخامت قرار دهیم.
پس برای ایجاد shadow به سراغ channels رفته و برای انتخاب channel ی که قبلا
save کرده بودیم روی آیکون load channel as selection کلیک کرده و بعد به layers
برمیگردیم و توسط آیکون create new fill or adjustment layer ، دیالوگ باکس levels را می آوریم.
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و در آن مقدار عددی حداقل input levels را از صفر به 128 افزایش میدهیم و OK میکنیم و بعد از طریق
دستور add clipping mask آنرا به لایه تصویر متصل میکنیم.( یا از طریق بردن cursor به حد فاصل دو لایه
و بعد Alt+Click )
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حالا برای ایجاد highlight همین کار را یکبار دیگر دیگر انجام میدهیم و فقط در دیالوگ باکس levels
مقدار عددی حداکثر input levels را به 128 تقلیل میدهیم و OK میکنیم.
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تا به نتیجه زیر دست پیدا کنیم:
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حالا جاهای غیر لازم را بترتیب در دو لایه shadow و highlight مطابق شکلهای زیر توسط 
یک brush مشکی رنگ میکنیم.
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اکنون نوبت اضافه کردن سایه است. من برای دید بهتر یک background به آن اضافه کرده ام.
با right-click کردن روی لایه تصویر و انتخاب Blending options تنظیمات لازم و مورد نیاز را
اعمال کنید. در اینجا:
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اکنون نوبت آخرین تغییرات در سایه میباشد ولی قبل از اینکار باید آنرا از طریق
layer>layer style>create layer به یک لایه جداگانه تبدیل کنید.
حالا توسط Edit>Free transform آنرا بمقدار دلخواه بچرخانید و جابجا کنید تا
واقعیتر بنظر برسد.
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دیگر کار تمام شده است. نتیجه را در زیر مشاهده میکنید:
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فیلترها
Preferences: برای خارج کردن بعضی تنظیمات پیش فرض از حالت استاندارد و بالعکس از این گزینه و پنجره های محاوره ای آن استفاده می شود.
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در این قسمت به بعضی از آنها اشاره می کنیم.
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این دکمه مکان قرار گرفتن پنجره ها و جعبه ابزار را استاندارد می کند شکل نشانگر ماوس در ابزارهای قلمو ، اسپری ، قطره چکان و سایر ابزارهای رنگ آمیزی به سه حالت میسر است.
A: به شکل نماد ابزار B: به شکل یک نماد ثابت C: به شکل و اندازه نوک ابزار
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در بخش Transparency – Gamut می توانیم اندازه ، رنگ و میزان تیرگی صفحه را در حالت شفاف تعیین کنیم.
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در بخش units – Rulers می توانید واحد اندازه گیری خط کشها را مشخص نمایید.
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در بخش Guldes – Gird می توانید رنگ و شکل خطوط راهنما و خطوط شبکه را تنظیم نمایید.
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در بخش plug –ins می توانید آدرس پوشه حاوی فیلترها را از مکان استاندارد در داخل پوشه فتوشاپ به مکان دیگری تغییر دهید.
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در بخش memory می توانید میزان حافظه ای را که برنامه فتوشاپ به خود اختصاص می دهد معین نمایید.
Fill: این گزینه یک محدوده انتخابی را با دستورالعمل های موجود در منوی پنجره محاوره ای رنگ آمیزی می کند.دو گزینه نخست مربوط به رنگهای پیش زمینه و پس زمینه می باشند.همچنین سه گزینه انتهایی به ترتیب به رنگهای سیاه ، خاکستری و سفید مربوط می شوند.
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بخش pattern هنگامی فعال می شود که با استفاده از دستورالعمل pattern define در منوی edit از یک محدوده انتخابی طرحی برداشته شود.آنگاه می توان با استفاده از گزینه fill pattern این محدوده را با طرح کپی شده پر نمود.
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گزینه fill history همان کار ابزار history در جعبه ابزارها انجام می دهد و باعث می شود که یک محدوده انتخابی به زمانی برگشت پیدا کند که در history مشخص شده است.
: این گزینه یک محدوده انتخابی را می گشاید که توسط آن می توان در محدوده خطی ایجاد نمود.
برنامه فتوشاپ فاقد ابزارهایی برای ترسیم اشکال هندسی می باشد اما توسط stroke می توانید از محدوده های انتخابی اشکال هندسی مورد نظر خود را ایجاد نمایید.
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پارامتر width قطر خط ایجاد شده را معین می کند.در بخش location می توان تعیین نمود که خط از وسط و یا خارج از محدوده انتخابی ایجاد شود
Free transform: با انتخاب این فرمان در چهار گوشه محدوده انتخابی مربعهای کوچکی ظاهر می شوند که با کشیدن ماوس روی آنها می توان سایز محدوده انتخابی را به دلخواه تغییر داد و یا اینکه آن را حول محوری که بصورت نقطه ای در مرکز محدوده مشخص است چرخاند.
محور چرخش را با کشیدن ماوس روی نقطه مرکزی می توان تغییر داد.
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کلیدهای میانبر این گزینه t , control می باشد.
: عملکرد این گزینه نیز مربوط به تغییر شکل تصاویر می باشد.در اینجا ما می توانیم نوع تغییر مورد نیاز را از قبل مشخص نماییم.
Scale: توسط این گزینه می توانیم اندازه تصویر را بزرگتر کرده و یا آنرا کوچکتر نماییم.
Rotate: تنها اجازه چرخش به تصویر می دهد.
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Perspective / distort / skew : این سه گزینه باعث تغییر فرم تصاویر می شوند.
همانطور که در شکلهای زیر مشاهده می کنید قابلیت این گزینه ها با یکدیگر متفاوت است.
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Numeric: این گزینه یک پنجره محاوره ای را می گشاید که توسط آن می توانیم از طریق وارد کردن عدد تغیرات مربوط به شکل را انجام دهیم.
Rotate 180 : تصویر را 180 درجه می چرخاند.
Rotate 90cw : تصویر را 90 درجه در جهت حرکت عقربه های ساغعت می چرخاند.
Rotate 90ccw : تصویر را 90 درجه در جهت خلاف حرکت عقربه های ساعت می چرخاند.
Define pattern: این دستور درواقع یک نوع کپی ویژه از تصویر برداشته و در نتیجه ابزار طرح یا Pattern و دستور Fill pattern را فعال می نماید.
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Purge : هنگامی که بر روی تصاویر بزرگ کار می کنید و دچار کمبود حافظه سیستم (RAM) باشید متوجه کاهش محسوس سرعت عملیاتها خواهید شد. یکی از راهها برای بهبود نسبی این وضعیت خالی کردن محتویات حافظه با استفاده از گزینه purge می باشد.
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IMAGE:
Mode: 
Bitmap: تصویر را یک بیتی می کند ، یعنی تصویری که تنها از دو رنگ سیاه و سفید تشکیل شده است. این گزنه تنها زمانی فعال است که تصویر Grayscale باشد.
Grayscale: رنگهای تصویر را به طیفی از رنگهای سیاه و سفید (خاکستری) تغییر می دهد.
Dutone: وقتی که می خواهید تصویری را بصورت خاکستری و برای چاپ کردن تهیه کنید بهتر است از روش dutone استفاده کنید.در این حالت سایه های بیشتری مورد استفاده قرار گرفته و کیفیت بهتری را در چاپ تصویر به وجود می آورد.
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Indexed color : این گزینه مدل رنگ هشت بیتی ایجاد می کند.بعبارت دیگر رنگ های تصویر را حداکثر به 256 رنگ محدود می کند. در منوی palette می توانید نوع سیستم رنگ را مشخص کنید. بعنوان مثال گزینه web مدل رنگی را ایجاد می کند که در هر دو سیستم IBM و مکینتاش مشترک می باشد.
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: مدل RGB در مونیتور و تلویزیون برای نمایش رنگها مورد استفاده قرار می گیرد. این مدل از ترکیب 256 طیف از رنگهای قرمز، سبز و آبی در حدود 67/1 میلیون رنگ ایجاد می کند.
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CMYK color : مدل رنگ CMYK برای کارهای چاپی مورد استفاده قرار می گیرد.از ترکیب یکصد طیف از رنگهای سبز – آبی ، قرمز – آبی ، زرد – سیاه در حدود یک میلیارد رنگ بوجود می آید در حالیکه مدل رنگ RGB یک مدل رنگ 24 بیتی می باشد مدل CMYK 32 بیتی است.
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Lab color : این مدل رنگ بگونه ای طراحی شده که در صفحه نمایش و در صفحه چاپی به یک صورت عمل می کند. این مدل کاملترین مدل رنگ می باشد اما با اینحال کاربرد کمتری دارد.
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Multichannel:
این گزینه 256 سطح خاکستری در هر کانال رنگ ایجاد کرده وکانالهای رنگ را در هم ادغام نمی کند. اینکار در بعضی موارد برای گرفتن پرینت مورد استفاده قرار می گیرد.

16 bits channel / 8 bits channel :
سیستم رنگ فتوشاپ به طور طبیعی بر روی 8 بیت تنظیم شده است. در مدل RGB سه کانال 8 بیتی مجموعا ً عمق رنگ 24 بیت را ایجاد می کند (8*3) و در حالت CMYK چهار کانال رنگ 8 بیتی وجود دارد و بنابراین عمق رنگ 32 بیتی ایجاد می شود.(8*4)
اما فتوشاپ می تواند کانالهای 16 بیتی را نیز نمایش دهد. بعبارتی دیگر عمق رنگ 48 بیت و 64 بیت را ایجاد کند. در این حالت بسیاری از ابزارها در جعبه ابزارها غیر فعال هستند و تنها ابزارهای تنظیم صفحه و جابجایی فعال می باشند.

Color table: 
این گزینه هنگامی فعال است که تعداد رنگ 256 یا کمتر است. با کمک صفحه ای که ظاهر می شود می توان رنگ ها را تعویض نمود.کافی است تا در خانه رنگ مورد نظر کلیک کنید و سپس رنگ جدید را انتخاب کنید.
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Profile to profile: 
این گزینه به شما اجازه می دهد که یک تصویر را در هر وضعیت رنگ به وضعیتی که در بخش color setting از منوی فایل مشخص شده است تغییر بدهید.
بعنوان مثال اگر RGB setting را از sRGB به CIE RGB تغییر داده اید با استفاده از این گزینه می توانید وضعیت یک تصویر RGB را از sRGB به CIE RGB تغییر بدهید.

Adjust:
این منومجموعه ای از پنجره های محاوره ای را در بر دارد که از طریق آنها می توانید تظیمات مربوط به رنگ ، روشنایی و وضوح تصویر را کنترل نمایید.

Levels: 
ابزاری است برای تنظیم میزان روشنایی تصویر بر اساس اطلاعات موجود در هیستوگرام. با جابجایی لغزنده های کنترل میزان اشباع رنگ سیاه و سفید می توانید بهترین حالت ممکن را انتخاب کنید.
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autolevels:
تنظیم گزینه level را بطور تقریبی انجام می دهد.
curves:
تنظیم این گزینه نیز درست مانند تنظیم level است اما بزرگترین اختلاف آنها در این است که در این قسمت به جای تنظیم سه نقطه از تصویر (سیاه ، سفید و نقطه میانی) می توانید تمام نقطه های تصویر را که با هم از نظر تیرگی تفاوت دارند ، تنظیم نمایید.
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Color balance:
برای تنظیم رنگ تصاویر استفاده می شود.
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Trap:
اگر تصویر شما cmyk باشد ممکن است که در هنگام پرینت گرفتن نوعی روی هم افتادن رنگها و ناهمگونی خیلی جزئی بوجود بیاید. برای اصلاح این وضعیت بسته به وسعت ناهمگونی رنگها به سمت خارج به پارامتر trap عددی را نسبت می دهیم
Brightness/ contrast:
این گزینه میزان روشنایی و وضوح تصویر را تنظیم می کند.
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Hue/ saturation:
توسط این گزینه و به بهترین شکلی می توان رنگ یک تصویر را تغییر داد. تنها کافیست که میزان پارامتر hue را تغییر دهید و سپس برای تنظیم شدت رنگ از پارامتر saturation استفاده کنید.
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Desaturate:
تصویر را به رنگ خاکستری در می آورد.
replace color از این گزینه برای تعویض رنگهای تصویر استفاده می شود.در این روش ابتدا با قطره چکانی که ظاهر می شود روی نمای تصویر کلیک می کنیم تا رنگی را که می خواهیم عوض کنیم انتخاب شود.سپس پارامترهای رنگ را جابجا می کنیم و به این وسیله رنگ جدید با رنگ قبلی تعویض می شود. پارامتر fuzziness قدرت انتخاب و نفوذ قطره چکان را نشان می دهد و هر چه میزان آن بیشتر باشد سطح وسیعتری از رنگ انتخاب می شود.
Selective color:
هنگامیکه از این گزینه استفاده می کنیم صفحه کنترلی باز می شود. در قسمت بالای صفحه منویی با رنگهایی مثل آبی ، قرمز ، زرد و ... وجود دارد. در صورتیکه هر کدام از این رنگها را انتخاب کنیم ، تنها همان رنگ ها در تصویر انتخاب شده و با تغییر پارامترهای رنگ آنها تعویض می شود.
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Channel mixer: 
این گزینه یک پنجره محاوره ای را می گشاید که توسط آن میتوانید رنگ کانالهای رنگ را تغییر دهید.
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Variations:
بمعنای متنوع می باشد.این گزینه صفحه کنترلی را باز می کند که از پنجره های متعددی تشکیل شده است.با کلیک روی پنجره lighten تصویر روشن تر و با کلیک روی پنجره darken تصویر تیره تر می شود و پارامتر fine-coarse شدت تأثیرات مربوطه را معین می کند.
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Duplicate:
فایل جدیدی درست همانند فایل فعال در میز کار فتوشاپ ایجاد می کند.
Apply image:
در صورتیکه لایه های متعددی داشته باشید این فرمان به شما اجازه می دهد تا لایه و کانال انتخابی (source) را با لایه و کانال دیگری با هم بیامیزید بدون اینکه لایه ها در هم ادغام شوند.
Calculation:
این فرمان به شما اجازه می دهد که دو کانال از یک یا چند عکس رابا هم ترکیب کنید.در نتیجه این کار یک کانال جدید ایجاد می شود.
Image size:
برای تعیین اندازه صفحه ، بعد از باز کردن صفحه استفاده می شود. Pixel dimension حجم صفحه را بر حسب کیلو بایت یا مگابایت نشان می دهد.همچنین معین کننده تعداد پیکسلهای تشکیل دهنده تصویر در پهنا (width) و ارتفاع (height) می باشد.
Print size : 

اندازه تصویر را در هنگام پرینت نشان می دهد.
Resolution : 
تعداد پیکسل در واحد مساحت صفحه را معین می کند. هر چه مقدار این پارامتر بزرگتر باشد وضوح چاپی نیز بالاتر است.
معمولا ً 300 پیکسل در اینچ برای کارهای چاپی استفاده می شود.
Canvas size: 
برای اینکه صفحه را از کناره ها امتداد بدهیم بدون اینکه تصویر بزرگتر یا کوچکتر شود بایستی از این دستور استفاده کرد.
امتداد فلاشها در واقع امتداد گسترش صفحه از گوشه ها را نمایش می دهد.
Width صفحه را در امتداد طول و height در امتداد عرض گسترده یا محدودتر می سازند.
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Crop:
در صورتیکه از ابزار برش برای تعیین محدوده برش صفحه استفاده شده باشد ، crop صفحه را برش می دهد
Rotate Canvas:

180 : صفحه را 180 درجه می چرخاند.
90 cw: نود درجه در جهت عقربه های ساعت می چرخاند.
90 ccw: نود درجه بر خلاف عقربه های ساعت می چرخاند.
Arbitrary: صفحه را با زائیه دلخواه می چرخاند.
Flip Horizontal: تصویر را به طور افقی ، معکوس (آینه ای) می کند.
Flip vertical: تصویر را به طور عمودی ، معکوس (آینه ای) می کند.
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Histogram: نشان می دهد که چگونه پیکسلها در عکس توزیع شده اند و اینکه آیا عکس شامل جزییات کافی در سایه ها (سمت چپ) ، نور متوسط (قسمت میانی) و نور بالا (سمت راست) برای یک خروجی با کیفیت بالا می باشد.
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ساختن نوشته ای در زیر آب
با این آموزش می توانید نوشته ای رو که در زیر آب هست رو بسازید
- صفحه ای به اندازه ی 350*350 بسازید.
2- از منوهای بالا Filter رو انتخاب کنید و از قسمت Noise گزینه ی Add Noise را انتخاب کنید.
در پنجره ای که باز می شود تغییرات زیر را انجام دهید.
Amount: 400
Distribution: Uniform
Monochromatic: Cheked
3- از منوهای بالا Filter رو انتخاب کنید و از قسمت Sketch گزینه ی Chrome را انتخاب کنید.
در پنجره ای که باز می شود تغییرات زیر را انجام دهید.

Detail: 10
Smoothness: 10

کار شما باید به شکل زیر در اومده باشه

کار شما باید به شکل زیر در اومده باشه
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4- حالا نوشته ای با مشخصات Layer Style زیر در وسط صفحتون بنویسید.

Color Overlay
Color: FFFFFF
Stroke
Size: 7
Color: 000000
Bevel And Emboss
Depth: 151
Size: 8

بعد از انجام کارهای بالا Ok را بزنید. 
نوشته ی شما باید بصورت زیر در اومده باشه
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5- کلید Ctrl + E را فشار دهید تا لایه ی متن با لایه ی Background ادغام شه...
حالا از منوهای بالا Filter رو انتخاب کنید و از قسمت Stylize گزینه ی Extrude را انتخاب کنید.
در پنجره ای که باز می شود تغییرات زیر را انجام دهید.

Type: pyramids
Size: 4 Pixels
Depth: 20 Random
Mask Incomplete Blocks: Cheked
6- دوباره از منوهای بالا Filter را انتخاب کنید و از قسمت Distort گزینه ی Glass را انتخاب کنید.
حالا تغییرات زیر را انجام دهید.

Distortion: 1
Smoothness: 2
Texture: Frosted
Scaling: 103%

کارتون باید به شکل زیر در آمده باشه....
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7- کلید Ctrl + U را فشاردهید و تغییرات زیر را در پنجره Hue/Saturation بدهید.
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کار تمام شد... 
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ساختن نوشته ی طلایی
1- یک صفحه به اندازه 200*500 ایجاد کنید و رنگ Background شو 433727 بزارید.

2- کلمه ای با رنگ F1F5B1 بنویسید.
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3- حالا از منوهای بالا Layer رو انتخاب کنید و از قسمت Layer Style نوشته ی Bevel And Emboss رو انتخاب کنید و تغییرات زیر را انجام دهید.

:Highlight
Mode: Difference, Color: White, Opacity: 75
:Shadow
Mode: Darken, Color: Black, Opacity: 75

پس انجام این کارها Ok را فشار دهید.
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4- حالا باید سایه ایجاد کنید.
از منوهای بالا Layer رو انتخاب کنید و از قسمت Layer Style نوشته ی Drop Shadow را انتخاب کنید و تغییرات زیر را انجام دهید.

Mode: Color Burn
Opacity: 75

Angle: 120
Distance: 5
Spread: 5 

کار شما به پایان رسید.... 
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__________________

درياي آتش

1 - يه فايل جديد به سايز( 1024x768 1024x768 ( RGB Canvas باز كنيد .

2 - Filter-> Render-> Clouds. 

3 - Filter-> Render-> Difference Clouds 

4 - حالا كليد هاي Control+F رو همزمان 3 مرتبه فشار بديد .

5 - Filter-> Distort-> Wave. 

6 - Filter-> Pixelate-> Mezzotint. ( از تنظيمات پيش فرض Fine Dots استفاده كنيد )

7 - Filter-> Blur-> Radial Blur. و از تنظيمات زير استفاده كنيد 
Amount: 100
Blur Method: Zoom
Quality: Best


حالا كليد هاي Control+F رو همزمان فشار بديد .

8 - Filter-> Distort-> Twirl. 
Angle: 200



تا اين جاي كار كه سخت نبود ... فقط بايد سعي كنيد مراحل رو دنبال كنيد و تنظيمات رو درست وارد كنيد ...

9 - حالا از لايه طرح خود يه كپي بگيريد , و در كنترل پنل لايه هاي خود بر روي لايه كپي دو بار كليك كنيد و در صفحه باز شده Blend Mode رو به Lighten تغيير بديد و سپس كليد هاي Control+E رو فشار بديد تا لايه كپي و لايه اصلي فايل با هم يكي بشند .

10 - مجدد از لايه طرح خود يك كپي بگيريد , و در كنترل پنل لايه ها بر روي لايه كپي 2 مرتبه كليك كنيد . در صفحه باز شده Blend Mode رو به Overlay تغيير بديد و سپس كليد هاي Control+E رو فشار بديد تا لايه كپي و لايه اصلي فايل با هم يكي بشند .

حالا در كل طرحتون بايد تاريك تر از قبل شده باشه ...

11 - مجددا از لايه طرح خود يه كپي بگيريد و سپس وارد Filter-> Distort-> Twirl شويد .

و Angle اون رو برابر با منفي 400 ( 400 - ) قرار بديد .

دقت داشته باشيد كه مرحله بالا بايد بر روي لايه كپي انجام شده باشه... :wink: 

12 - حال بر روي لايه كپي 2 بار كليك كنيد و در صفحه باز شده Blend Mode اون رو به Lighten تغيير بديد .

13 - دقت داشته باشيد كه لايه كپي انتخاب شده , سپس به Filter-> Artistic-> Plastic Wrap برويد و از تنظيمات زير استفاده كنيد ...
Highlight Strength: 15
Detail:9 
Smoothness: 7



14 - توجه كنيد كه اين بار در لايه اصلي خود قرار داريد , به Filter-> Artistic-> Plastic Wrap برويد و از تنظيمات مرحله 13 استفاده كنيد ...
15 - دقت كنيد كه لايه كپي انتخاب شده بعد كليد هاي Control+E رو فشار بديد .
حالا از لايه خود مجدد يه كپي بگيريد و به Edit-> Transform-> 180 بريد . حالا بر روي لايه كپي خود 2 مرتبه كليك كنيد و Blend Mode رو به Lighten. تغيير بديد .

16 - كليد هاي Control+E رو فشار بديد . سپس Control+B رو فشار بديد صفحه Balance box ضاهر بشه ...
و از تنظيمات زير براي پر كردن اون استفاده كنيد ...

Shadows: (Put these in the boxes in order) +100, -1, -100 
Midtones: (Put these in the boxes in order) 0, +100, 0 
Highlights: (Put these in the boxes in order) +100, +3, -7
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