SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 7 از 18
اولین | قبلی | 1 2 3 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!

عکس روز

ذره بین طلایی

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager
Powered by
Bitrix Site Manager

راهنمای سایت
اطلاعات تماس
جستجو در سایت
سایتهای دیگر
© 2003-2005 Rahnemoon eXTReMe Tracker


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 7 از 18
اولین | قبلی | 1 2 3 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!

عکس روز

بازاریابی الکترونیک

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager
Powered by
Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 7 از 18
اولین | قبلی | 1 2 3 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!

عکس روز

بازاریابی عنکبوتی

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 18 از 18
اولین | قبلی | 1 | بعدی | آخرین | صفحه صفحه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

عکس روز

سایتهای پیچیده

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 18 از 18
اولین | قبلی | 1 | بعدی | آخرین | صفحه صفحه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

عکس روز

بهار می آیی ...

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 8 - 14 از 18
اولین | قبلی | 1 2 3 | بعدی | آخرین | همه
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

عکس روز

نامه های ناخواسته

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 8 - 14 از 18
اولین | قبلی | 1 2 3 | بعدی | آخرین | همه
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

عکس روز

صفحات داینامیک

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - جستجو، موتور جستجوگر و بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

جستجو، موتور جستجوگر و بازاریابی الکترونیک

Article 1 - 18 از 18
اولین | قبلی | 1 | بعدی | آخرین | صفحه صفحه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

عکس روز

ذره بین طلایی

آخرین ها
10/06/2005 Google Sitemap | بیشتر
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | بیشتر
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | بیشتر
بایگانی اخبار و مقالات

موتور جستجوگر محبوب شما کدام است؟
ASK
Google
MSN
Yahoo
Other

Powered by Bitrix Site Manager


SEO Iran - صفحه مورد نظر پیدا نشد.

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

صفحه مورد نظر پیدا نشد.

به دلیل تغییرات اخیر در سایت ممکن است آدرس صفحه مورد نظر تغییر یافته باشد. لطفا از راهنمای سایت کمک بگیرید.

[ باز ] [ بسته ]

ایران سئو
درباره
خدمات ایران سئو
نرم افزار مدیریت سایت
خدمات گیرندگان
مهدی رودکی
تماس
خدمات
خدمات ایران سئو
ارتقا رتبه در نتایج جستجو
سیستم مدیرت محتوا - بیتریکس
طراحی سایت
مقالات آموزشی
روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 1 - 10 از 42
اولین | قبلی | 1 2 3 4 5 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
 مقالات
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟

 مقالات
11/5/1384 | سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، جایزه ویژه ذره‏بین طلایی را به خود اختصاص دادند.

برندگان ذره بین طلایی
10/5/1384 | مرکز اطلاعات و مدارک علمی ایران
سایت مرکز اطلاعات و مدارک علمی ایران، برگزیده ویژه ذره بین طلایی شد.
 برندگان ذره بین طلایی
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
 مقالات
1/5/1384 | لوک اسپایر
لوک اسپایر، یک ابر جستجوگر جدید
 Roudaki's SEO Blog
21/4/1384 | موتور جستحوگر پارسیک
موتور جستجوگر پارسیک به عنوان تنها برنده بخش فهرستها و موتورهای جستجوگر جایزه ذره بین طلایی برگزیده شد.
 برندگان ذره بین طلایی
16/4/1384 | هر چقدر که تیغ می برد!
صنعت طراحی وب ایران کمتر از ده سال عمر دارد و همانند بسیاری از کشورهای دیگر به طور کلی صنعتی نوپاست. بازار این صنعت در داخل کشور، بسیار گسترده و بزرگ است و شرکتهای بسیاری نیز به عنوان طراح وب در آن فعالیت می کنند. سال گذشته سایتهای بسیاری توسط همین شرکتها در وب منتشر شد. از سایتهای کوچک و شخصی گرفته تا سایتهای تجارت الکترونیک و پورتالهای بزرگ دولتی. آنچه که این مقاله بدان می پردازد عمدتا تحلیل استراتژی های ناکارامد به کار گرفته شده از سوی شرکتهای فعال در این حوزه است.
 Roudaki's SEO Blog
1/3/1384 | طراح وب - ماکرومدیا

سایت "ماکرومدیا ایکس" شرایط دریافت جایزه ذره بین طلایی را کسب کرد.

 برندگان ذره بین طلایی
29/2/1384 | موتورهای جستجوگر تنها 85 درصد وب نمایان را می شناسند
آخرین مطالعه آکادمیک صورت گرفته نشان می دهد که وب نمایان 11.5 میلیارد سند دارد و موتورهای جستجوگر 85 درصد آنرا می شناسند.
 Roudaki's SEO Blog

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 11 - 20 از 42
اولین | قبلی | 1 2 3 4 5 | بعدی | آخرین | همه
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
 مقالات
10/2/1384 | گفتگوی هارمونیک
سایت گفتگوی هارمونیک، شرایط مقدماتی دریافت جایزه را کسب کرد.
 برندگان ذره بین طلایی
7/2/1384 | بسیار سفر باید ...

ايران جمعيت جوانى دارد و تجربه پديده اينترنت و كسب و كارهاى آن لاين با سرعت بالايى در حال گسترش در ميان اقشار مختلف جامعه است و تكنولوژى هاى مبتنى بر اينترنت رونق مى يابند و اقبال عمومى به آن بيشتر و بيشتر مى شود. بنابراين ايران منحنى رشد ديگرى متفاوت با ساير كشورها را تجربه مى كند و مى تواند استعدادهاى سرشار نيروى كار جوان خود را در تجارت الكترونيك توريسم، به سرمايه تبديل كند. ايران با استفاده درست از اينترنت و سرمايه گذارى بر eTourism مى تواند شرايط رشد صنعت توريسم را با سرعت افزون ترى كه غيرقابل مقايسه با روش هاى موجود است، رونق دهد.

 Roudaki's SEO Blog
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
 مقالات
31/1/1384 | توریسم الکترونیکی

يك كارشناس بازاريابي الكترونيكي گفت: اكثر سايتهاي گردشگري (‪(TOURISM‬ در ايران داراي اطلاعات ضعيف و طراحي نامناسب هستند.

"مهدي رودكي " روز شنبه در گفت و گو با ايرنا افزود: بسياري از سايتهاي اينترنتي فعال در زمينه توريسم و ايرانگردي از نظر اطلاع رساني و امكانات به‌هيچ عنوان پاسخگوي نياز و سليقه گردشگران بخصوص گردشگران خارجي نيستند.

Roudaki's SEO Blog
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی

Iranian Iran Iran
مقالات
4/1/1384 | اینترنت، شهر برفی
همانطورکه حضور تک تک ما در مکانهای مختلف اثری دارد و رویدادهایی را حادث می شود در دنیای مجازی اینترنت نیز اوضاع همینگونه است. در واقع به هر جای اینترنت که پای می گذاریم، هر آنچه که می بینیم، هر آنچه که می خوانیم، می خریم، می فروشیم، دان لود می کنیم، جستجو می کنیم، همه و همه ثبت می شود. بنابراین اینترنت را می توان شهری برفی دانست که رد پای کاربران در جای جای آن باقی می ماند.
 Roudaki's SEO Blog
3/1/1384 | وبلاگها، چرا محبوبند، چرا می خوانیم؟
"آه خدایا چقدر تنها هستم". این اولین جمله ای بود که من را به دنیای وبلاگها و وبلاگ نویسی برد. آن زمان تصور درستی از وبلاگ نداشتم و وبلاگ را جایی برای نالیدن می دانستم! اکنون چه؟ آیا تصور من اشتباه بود؟ اگر تصور من اشتباه بوده است، پس اصولا وبلاگ چیست؟
Roudaki's SEO Blog
23/12/1383 | فایرفوکس و مدیران فهیم ما
فایر فوکس اخیرا مورد استقبال بسیاری قرار گرفته است، اما مدیران ما ...
 Roudaki's SEO Blog
17/12/1383 | خط ابزار بازاریابی الکترونیکی
تولبار فارسی و رایگان بازاریابی الکترونیکی
 Roudaki's SEO Blog

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 1 - 42 از 42
اولین | قبلی | 1 | بعدی | آخرین | صفحه صفحه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
 مقالات
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟

 مقالات
11/5/1384 | سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، جایزه ویژه ذره‏بین طلایی را به خود اختصاص دادند.

برندگان ذره بین طلایی
10/5/1384 | مرکز اطلاعات و مدارک علمی ایران
سایت مرکز اطلاعات و مدارک علمی ایران، برگزیده ویژه ذره بین طلایی شد.
 برندگان ذره بین طلایی
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
 مقالات
1/5/1384 | لوک اسپایر
لوک اسپایر، یک ابر جستجوگر جدید
 Roudaki's SEO Blog
21/4/1384 | موتور جستحوگر پارسیک
موتور جستجوگر پارسیک به عنوان تنها برنده بخش فهرستها و موتورهای جستجوگر جایزه ذره بین طلایی برگزیده شد.
 برندگان ذره بین طلایی
16/4/1384 | هر چقدر که تیغ می برد!
صنعت طراحی وب ایران کمتر از ده سال عمر دارد و همانند بسیاری از کشورهای دیگر به طور کلی صنعتی نوپاست. بازار این صنعت در داخل کشور، بسیار گسترده و بزرگ است و شرکتهای بسیاری نیز به عنوان طراح وب در آن فعالیت می کنند. سال گذشته سایتهای بسیاری توسط همین شرکتها در وب منتشر شد. از سایتهای کوچک و شخصی گرفته تا سایتهای تجارت الکترونیک و پورتالهای بزرگ دولتی. آنچه که این مقاله بدان می پردازد عمدتا تحلیل استراتژی های ناکارامد به کار گرفته شده از سوی شرکتهای فعال در این حوزه است.
 Roudaki's SEO Blog
1/3/1384 | طراح وب - ماکرومدیا

سایت "ماکرومدیا ایکس" شرایط دریافت جایزه ذره بین طلایی را کسب کرد.

 برندگان ذره بین طلایی
29/2/1384 | موتورهای جستجوگر تنها 85 درصد وب نمایان را می شناسند
آخرین مطالعه آکادمیک صورت گرفته نشان می دهد که وب نمایان 11.5 میلیارد سند دارد و موتورهای جستجوگر 85 درصد آنرا می شناسند.
 Roudaki's SEO Blog
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
 مقالات
10/2/1384 | گفتگوی هارمونیک
سایت گفتگوی هارمونیک، شرایط مقدماتی دریافت جایزه را کسب کرد.
 برندگان ذره بین طلایی
7/2/1384 | بسیار سفر باید ...

ايران جمعيت جوانى دارد و تجربه پديده اينترنت و كسب و كارهاى آن لاين با سرعت بالايى در حال گسترش در ميان اقشار مختلف جامعه است و تكنولوژى هاى مبتنى بر اينترنت رونق مى يابند و اقبال عمومى به آن بيشتر و بيشتر مى شود. بنابراين ايران منحنى رشد ديگرى متفاوت با ساير كشورها را تجربه مى كند و مى تواند استعدادهاى سرشار نيروى كار جوان خود را در تجارت الكترونيك توريسم، به سرمايه تبديل كند. ايران با استفاده درست از اينترنت و سرمايه گذارى بر eTourism مى تواند شرايط رشد صنعت توريسم را با سرعت افزون ترى كه غيرقابل مقايسه با روش هاى موجود است، رونق دهد.

 Roudaki's SEO Blog
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
 مقالات
31/1/1384 | توریسم الکترونیکی

يك كارشناس بازاريابي الكترونيكي گفت: اكثر سايتهاي گردشگري (‪(TOURISM‬ در ايران داراي اطلاعات ضعيف و طراحي نامناسب هستند.

"مهدي رودكي " روز شنبه در گفت و گو با ايرنا افزود: بسياري از سايتهاي اينترنتي فعال در زمينه توريسم و ايرانگردي از نظر اطلاع رساني و امكانات به‌هيچ عنوان پاسخگوي نياز و سليقه گردشگران بخصوص گردشگران خارجي نيستند.

Roudaki's SEO Blog
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی

Iranian Iran Iran
مقالات
4/1/1384 | اینترنت، شهر برفی
همانطورکه حضور تک تک ما در مکانهای مختلف اثری دارد و رویدادهایی را حادث می شود در دنیای مجازی اینترنت نیز اوضاع همینگونه است. در واقع به هر جای اینترنت که پای می گذاریم، هر آنچه که می بینیم، هر آنچه که می خوانیم، می خریم، می فروشیم، دان لود می کنیم، جستجو می کنیم، همه و همه ثبت می شود. بنابراین اینترنت را می توان شهری برفی دانست که رد پای کاربران در جای جای آن باقی می ماند.
 Roudaki's SEO Blog
3/1/1384 | وبلاگها، چرا محبوبند، چرا می خوانیم؟
"آه خدایا چقدر تنها هستم". این اولین جمله ای بود که من را به دنیای وبلاگها و وبلاگ نویسی برد. آن زمان تصور درستی از وبلاگ نداشتم و وبلاگ را جایی برای نالیدن می دانستم! اکنون چه؟ آیا تصور من اشتباه بود؟ اگر تصور من اشتباه بوده است، پس اصولا وبلاگ چیست؟
Roudaki's SEO Blog
23/12/1383 | فایرفوکس و مدیران فهیم ما
فایر فوکس اخیرا مورد استقبال بسیاری قرار گرفته است، اما مدیران ما ...
 Roudaki's SEO Blog
17/12/1383 | خط ابزار بازاریابی الکترونیکی
تولبار فارسی و رایگان بازاریابی الکترونیکی
 Roudaki's SEO Blog
8/12/1383 | طراحان وب ايراني با مقوله "ارزيابي سايت" به صورت حرفه‌اي آشنا نيستند
يك كارشناس بازاريابي الكترونيك گفت: طراحان وب ايراني بامقوله ارزيابي وب سايت به صورت حرفه‌اي و تخصصي آشنا نيستند.

"مهدي رودكي" روز دوشنبه در گفت وگو با ايرنا افزود:اكثر سايتهاي دولتي تنها براي عقب نماندن از " طايفه سايت داران " طراحي شده‌اند و گويا براي كارفرمايان آنها مهم نيست كه سايت آنها چه تاثيري در كسب و كارشان خواهد داشت.

وي بيان داشت : طراحان وب ايراني توانمند هستند اما هيچگاه‌توان خود را در قالب يك پروژه كه براي كمك به كسب و كار مشتري ، شامل مواردي مانند انتخاب نام دامنه، طراحي و برنامه‌نويسي سايت، بازاريابي الكترونيك، تحليل آمار سايت، تحليل فروشها و موارد بسيار ديگر است، به كار نمي‌گيرند.

Roudaki's SEO Blog
7/12/1383 | چون می نویسم، پس هستم!
متاسفانه محبوبیت موتورهای جستجوگر عده ای از دوستان جویای نام را به تکاپو انداخته است که به هر قیمتی شده با نوشتن درباره موتورهای جستجوگر، برای خود شهرتی (ثروتی) دست و پا کنند.
 Roudaki's SEO Blog
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!

 مقالات
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.

 مقالات
29/11/1383 | محمود بشاش
سایت محمود بشاش شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
 برندگان ذره بین طلایی
29/11/1383 | وبولوژی

سایت وبولوژی شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.

 برندگان ذره بین طلایی
29/11/1383 | فراکارانت
سایت فراکارانت شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | ایران ترانه
سایت ایران ترانه شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | مجید آنلاین
سایت مجید آنلاین شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | چند خبر و ترفند کوتاه
جستجوی مفهومی، موتورهای جستجوگر مهم، جستجوی بهتر
 Roudaki's SEO Blog
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
مقالات
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.

 مقالات
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟

 مقالات
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.

 مقالات
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.

 مقالات
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

مقالات
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
 مقالات
13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
مقالات
20/9/1383 | اطلاع شناسی و وب شناسی
"علوم کتابداری و اطلاع رسانی، دانشی است که به مطالعه و بررسی شيوه های گوناگون توليد دانش، گردآوری منابع اطلاعاتی (کتاب، نشريه، لوح فشرده، پايگاه اطلاعاتی، اينترنت و وب جهانگستر)، سازماندهی، بازيابی و اشاعه اين منابع و محمل های اطلاعاتی می پردازد و در اين راستا تلاش می نمايد که در وقت خواننده يا کاربر صرفه جويی نمايد."
 Roudaki's SEO Blog
19/9/1383 | روسیو بلاگ هم روسیو بلاگ قدیم
نوشته ها و مطالب منتشر شده در نسخه قبلی روسیو بلاگ در این بخش قرار دارد.
 Roudaki's SEO Blog
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
 مقالات
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

 مقالات

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 21 - 30 از 42
اولین | قبلی | 1 2 3 4 5 | بعدی | آخرین | همه
8/12/1383 | طراحان وب ايراني با مقوله "ارزيابي سايت" به صورت حرفه‌اي آشنا نيستند
يك كارشناس بازاريابي الكترونيك گفت: طراحان وب ايراني بامقوله ارزيابي وب سايت به صورت حرفه‌اي و تخصصي آشنا نيستند.

"مهدي رودكي" روز دوشنبه در گفت وگو با ايرنا افزود:اكثر سايتهاي دولتي تنها براي عقب نماندن از " طايفه سايت داران " طراحي شده‌اند و گويا براي كارفرمايان آنها مهم نيست كه سايت آنها چه تاثيري در كسب و كارشان خواهد داشت.

وي بيان داشت : طراحان وب ايراني توانمند هستند اما هيچگاه‌توان خود را در قالب يك پروژه كه براي كمك به كسب و كار مشتري ، شامل مواردي مانند انتخاب نام دامنه، طراحي و برنامه‌نويسي سايت، بازاريابي الكترونيك، تحليل آمار سايت، تحليل فروشها و موارد بسيار ديگر است، به كار نمي‌گيرند.

Roudaki's SEO Blog
7/12/1383 | چون می نویسم، پس هستم!
متاسفانه محبوبیت موتورهای جستجوگر عده ای از دوستان جویای نام را به تکاپو انداخته است که به هر قیمتی شده با نوشتن درباره موتورهای جستجوگر، برای خود شهرتی (ثروتی) دست و پا کنند.
 Roudaki's SEO Blog
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!

 مقالات
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.

 مقالات
29/11/1383 | محمود بشاش
سایت محمود بشاش شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
 برندگان ذره بین طلایی
29/11/1383 | وبولوژی

سایت وبولوژی شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.

 برندگان ذره بین طلایی
29/11/1383 | فراکارانت
سایت فراکارانت شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | ایران ترانه
سایت ایران ترانه شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | مجید آنلاین
سایت مجید آنلاین شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
 برندگان ذره بین طلایی
29/11/1383 | چند خبر و ترفند کوتاه
جستجوی مفهومی، موتورهای جستجوگر مهم، جستجوی بهتر
 Roudaki's SEO Blog

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 31 - 40 از 42
اولین | قبلی | 1 2 3 4 5 | بعدی | آخرین | همه
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
مقالات
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.

 مقالات
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟

 مقالات
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.

 مقالات
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.

 مقالات
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

مقالات
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
 مقالات
13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
مقالات
20/9/1383 | اطلاع شناسی و وب شناسی
"علوم کتابداری و اطلاع رسانی، دانشی است که به مطالعه و بررسی شيوه های گوناگون توليد دانش، گردآوری منابع اطلاعاتی (کتاب، نشريه، لوح فشرده، پايگاه اطلاعاتی، اينترنت و وب جهانگستر)، سازماندهی، بازيابی و اشاعه اين منابع و محمل های اطلاعاتی می پردازد و در اين راستا تلاش می نمايد که در وقت خواننده يا کاربر صرفه جويی نمايد."
 Roudaki's SEO Blog
19/9/1383 | روسیو بلاگ هم روسیو بلاگ قدیم
نوشته ها و مطالب منتشر شده در نسخه قبلی روسیو بلاگ در این بخش قرار دارد.
 Roudaki's SEO Blog

Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿﻿

﻿﻿ایران سئو / بایگانی اخبار

Item 41 - 42 از 42
اولین | قبلی | 1 2 3 4 5 | بعدی | آخرین | همه
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
 مقالات
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

 مقالات

Powered by Bitrix Site Manager


SEO Iran - صفحه مورد نظر پیدا نشد.

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

صفحه مورد نظر پیدا نشد.

به دلیل تغییرات اخیر در سایت ممکن است آدرس صفحه مورد نظر تغییر یافته باشد. لطفا از راهنمای سایت کمک بگیرید.

[ باز ] [ بسته ]

ایران سئو
درباره
خدمات ایران سئو
نرم افزار مدیریت سایت
خدمات گیرندگان
مهدی رودکی
تماس
خدمات
خدمات ایران سئو
ارتقا رتبه در نتایج جستجو
سیستم مدیرت محتوا - بیتریکس
طراحی سایت
مقالات آموزشی
روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - آیا گوگل به شما لبخند خواهد زد؟

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

آیا گوگل به شما لبخند خواهد زد؟

02/05/2005

سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند.
شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

راه حل منطقي همواره اين است که شما زبان مشترکي با اين کتابداران بيابيد تا بهتر يکديگر را تفهيم نماييد. در اين کتابخانه تنها کتاب شما وجود ندارد بلکه هزاران کتاب ديگر با همان موضوع کتاب شما نيز وجود دارند. مولفان اين کتابها هم در جستجوي زبانی مشترک با کتابداران هستند، آنها هم مي خواهند کتابشان خوانده شود. چه بايد کرد؟
راهنمايان اينترنت، يا همان موتورهاي جستجوگر نيز همين رفتار را با سايتها دارند. آنها براي هر موضوع هزاران سايت می شناسند اما تنها چند سايت را قبل از همه در نتايج جستجو قرار مي دهند و به ديگران معرفی می کنند. شما با چه زباني مي توانيد موتور جستجوگر را متقاعد کنيد که سايت شما را اول از همه به ديگران توصيه کند؟

برخي از موتورهاي جستجوگر را با پول مي توان متقاعد کرد. به عبارت ديگر هر سايتي که پول بيشتري بپردازد، در ابتدا به همه معرفي مي شود. به اين موتورهاي جستجوگر رتبه بازاي پول مي گويند نظير Overture.com . اما قدرت موتورهاي جستجوگر جاي ديگري نهفته است. آنجا که شما با هر مقدار پول باز هم نمي توانيد در نتايج جستجو حضور داشته باشيد و راهی به ابتدای نتايج بيابيد. اين موتورهاي جستجوگر خريديني نيستند و شما نمی توانيد برای سايت خود رتبه ای بخريد. اينجا رتبه ها را بايد به چنگ آوريد و به طور مداوم برای حفظ آنها بايد تلاش کنيد.
خوشبختانه، اينگونه موتورهای جستجوگر متقاعد شدني هستند. به عبارت ديگر شما با دانستن اصول و قواعد آنها، می توانيد زبانی مشترک با آنها داشته باشيد. اگر بتوانيد اين زبان مشترک را بيابيد آنگاه سايت شما حتي مي تواند در صدر نتايج جستجو قرار بگيرد. به اين رتبه ها، رتبه هاي عادي (طبيعي) موتور جستجوگر مي گويند.

حال بار ديگر اين سوال مطرح مي شود که اين زبان مشترک را چگونه مي يابيد؟ SEO به عنوان ابزار اصلي بازاريابي الکترونيک يک تخصص بسيار جدي است. تخصصي که يک هنر است: هنر کسب رتبه هاي بالا در گوگل و موتورهاي جستجوگر ديگر! SEO کسي است که اين هنر را به خوبي مي داند. او زبان مشترک براي ارتباط با موتور جستجوگر را مي داند. او مي داند که رفتار موتور جستجوگر در طول زمان چگونه بوده است و امروز چه رفتاري دارد. او به خوبي مي داند که موتور جستجوگر هر روز سازي را کوک مي کند و باز هم اوست که اين سازها را به خوبي مي شناسد. او به خوبي مي داند که چگونه راه ورود موتور جستجوگر به سايت شما را هموار کند و سايت شما را برايش دوست داشتني نمايد.

کيست که گوگل را نشناسد و نام آنرا نشنيده باشد. اگر گوگل به شما لبخند بزند، تمام بازار به شما لبخند مي زند. اما گوگل دختر طنازی است که تنها به پسران پر مغز و رعنا لبخند می زند. این پسران همان سایتهای پر محتوا و محبوبی هستند که از ساختاری مناسب در طراحی برخوردارند.
SEO مي تواند سايت شما را براي گوگل و هر موتور جستجوگر ديگري جذاب نمايد، ساختار آنرا اصلاح کرده، قابليتهاي آنرا به خوبي عرضه کند به گونه اي که بتواند در ميان سايتهاي ديگر سر راست کند. شما اگر اين زبان مشترک را نمی دانيد از يک SEO کمک بگيريد. يا حداقل يک SEO را دوست داشته باشيد و توصيه های وی را گوش کنيد. همچنين می توانيد خود يک SEO باشيد تنها کافيست که چند ماه زمان صرف کنيد و لحظه به لحظه همراه موتورهای جستجوگر باشيد!

آيا گوگل به شما لبخند خواهد زد؟

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

02/17/2005

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.

الف- Search Engine يا موتور جستجوگر
در حالت كلي زماني كه صحبت از موتور جستجوگر مي شود، مقصود، اين نوع آن است. در اين نوع از موتورهاي جستجوگر، كار جمع آوري اطلاعات بر عهده اسپايدرها است. اسپايدر نرم افزاري است كه كار جمع آوري اطلاعات مورد نياز يك موتور جستجوگر را بر عهده دارد. پايگاه داده اين نوع از موتورهاي جستجوگر بزرگتر از ساير انواع است و اطلاعاتي را كه آنها ارايه مي دهند، معمولا" به روزتر مي باشد.
عمليات به روز رساني و گسترش اطلاعات پايگاه داده موتور جستجوگر از يک هفته تا چند ماه به طول مي انجامد. اسپايدرها، هيچ گاه از كار نمي ايستند و به طور مداوم به جمع آوري اطلاعات مشغول هستند. ممكن است اطلاعات جمع آوري شده توسط اسپايدرها از صفحات جديد باشد و يا اطلاعات به روز شده از صفحاتي باشد كه قبلا" هم به آنها مراجعه کرده اند.
زمانيکه صحبت از تكنيك هاي بهينه سازي سايت ها (SEO) به ميان می آيد در واقع تكنيك هايي مطرح اند كه براي كار با اين نوع از موتورهاي جستجوگر مؤثرند. بعضي از اين نوع موتورهاي جستجوگر عبارتند از :

Google, Yahoo, MSN, AllTheWeb, Gigablast, WiseNut, Teoma

ب _ Directory يا فهرست
دايركتوري ها اطلاعات را در گروه هاي مختلف دسته بندي مي كنند. تفاوت اصلي دايركتوري با يك موتور جستجوگر در اين است كه دايركتوري اسپايدر ندارد. دارندگان سايت ها به دايركتوري مراجعه مي كنند، گروه مناسب براي سايت خود را در آن بر مي گزينند و سايت خود را به آن گروه معرفي مي كنند.
پس از آنكه اطلاعات سايت ها به گروه هاي مختلف ارسال شد، ويراستاران دايركتوري آن اطلاعات را بررسي مي كنند و در صورتي كه گروه درخواست شده، با زمينه فعاليت سايت معرفی شده يكي باشد و همچنين ساير قوانين دايركتوري نيز رعايت شده باشد، سايت را در گروه ياد شده مي پذيرند.
در صورتي كه كاربران استفاده درستي از گروه هاي دايركتوري بنمايند مي توانند اطلاعات مفيدي را به كمك آنها كسب كنند.
دايركتوري از وجود يک سايت مطلع نمي گردد مگر زماني كه آن سايت به دايركتوري معرفي شود. يكي از ايراداتي كه به دايركتوري ها وارد مي شود اين است كه سايت هاي مرده زيادي در خود دارند. به عبارت ديگر يك سايت بعد از آنكه در يکی از گروه های آن قرار گرفته، ديگر به فعاليت خود ادامه نداده است اما با اين حال هنوز هم دايركتوري آنرا به عنوان يك سايت فعال به كاربران معرفي مي كند.
البته دايركتوری هاي حرفه اي با استخدام ويراستاران خبره تلاش بسياري براي رفع اين نقص و نواقص مشابه مي نمايند. امكان دارد دايركتوري ها براي بررسي اين مورد از اسپايدرها هم كمك بگيرند. در اين مورد خاص، كار اسپايدر اين است كه بررسي كند كه آيا سايت هايي كه قبلا" در گروه ها قرار گرفته اند، هنوز هم فعال مي باشند؟ در مواردي هم امكان دارد كه اسپايدرها تغيير زمينه فعاليت سايت ها و يا فعال بودن پيوندهای درون صفحات سايت ها را بررسی کنند.

قرار گرفتن در پايگاه داده دايركتورهاي عمده، نقش مهمي در کسب رتبه های بالا در موتورهاي جستجوگر(نوع اول) دارد. دايركتوري هاي عمده عبارتند از : Yahoo, Look Smart , Dmoz

بعضی از ارايه دهندگان خدمات جستجو در واقع تلفيقی از هر دو گروه می باشند به عنوان مثال ياهو هم اسپايدر دارد و هم ويراستار، گوگل نيز از فهرست Dmoz در بخش فهرست خود کمک گرفته است.
اما زيرگروههايي برای دو گروه اصلی خدمات جستجو وجود دارد که هم از ديدگاه کاربران وب و هم از ديدگاه مديران سايتها حايز اهميت می باشند. اين خدمات جستجو عبارتند از:

• Meta Search Engine (ابر جستجوگر)
• Pay Per Click Search Engine (رتبه بازای پول)
• Spcialty Search Engine (موتور جستجوگر خاص)

Meta Search Engine يا ابر جستجوگر
ابرجستجوگر از نتايج ساير موتورهاي جستجوگر استفاده مي كند. كار آن بدين صورت است كه سوال كاربر را همزمان به موتورهاي جستجوگر مختلفي ارسال می کند. پس از دريافت نتايج جستجوی آنها به بررسی نتايج دريافت شده می پردازد و در نهايت ترکيبی از رتبه هاي بالاي آنها را طبق الگوريتم خود بعنوان نتايج جستجو به کاربر نشان مي دهد. ابر جستجوگر اسپايدر و پايگاه داده ندارد. برخی از آنها عبارتند از:

Vivisimo, Mamma, IXQuick, WebCrawler, Kartoo, DogPile

Pay-per-Click Search engine يا موتورهای جستجوگر رتبه به ازای پول!
کار آنها بسيار شبيه يك مزايده است: با توجه به واژه كليدي انتخابي، براي بالاترين رتبه، بايد بالاترين قيمت نسبت به ساير متقاضيان پرداخت شود.
در واقع نحوه ارائه نتايج جستجو در PPC به اين ترتيب است كه اگر سايتي خواهان بالاترين رتبه (رده اول)‌ در نتايج جستجوي آن می باشد، بايد بالاترين رقم به ازاي هركليك را نسبت به تمام رقبا بپردازد.
به عنوان مثال اگر سايتي مكان اول را براي عبارت Persian Carpet به قيمت 10 ريال خريده باشد، هر بار كه عبارت ياد شده جستجو گردد و بيننده‌اي با دنبال كردن پيوند ارائه شده در نتايج جستجو به سايت مورد نظر برود، دارندگان آن سايت بايد 10 ريال به موتور جستجوگر بپردازند. اگر 1000 بيننده اين كار را انجام دهند، آن گاه بايد 1000×10 ريال، پرداخته شود.

البته اين گونه نيست كه PPC فقط سايت هايي را ليست مي‌كند كه با آنها قرارداد تجاري بسته است. بلكه ابتدا كليه سايت هاي طرف قرارداد خود را براي عبارات‌ مورد نظر آن سايت ها ليست مي‌كند و سپس سايت هاي ديگر را كه معمولا از پايگاه داده ساير موتورهاي جستجوگر است، ليست مي‌كند. نمونه ای از روش ارايه نتايج جستجوي اين نوع از موتورهاي جستجوگر را در شكل زیر نشان داده شده است.

شكل- نمونه اي از روش ارايه نتايج جستجو در موتورهاي جستجوگر PPC

سايت های رده 110 و 111 برای عبارت free stuff هزينه می پردازند که بالاتر از سايت های قرار گرفته در رتبه هاي 112 و 113 ايستاده اند.
به عبارت های sponsored listing و additional listing توجه نماييد. خيلی دوست دارم نام "موتورهای جستجوگر پولکی" به اين نوع از موتورهای جستجوگر داده شود! در اين مورد مي‌توان به Overture و Findwhat اشاره كرد.

فوايد آنها:
1. دارنده سايت تنها زماني پول مي پردازد كه واقعا" بيننده اي به سايت او بيايد.
2. سايت تقريبا" در عرض چند ساعت و يا حداكثر يك هفته در نتايج جستجو قرار مي گيرد و ديگر نيازي به چندين ماه انتظار نيست تا در نتايج جستجوي ساير موتورهای جستجوگر قرار گيرد که آن هم معلوم نيست دارای چه رتبه اي خواهند بود.
3. سايتی اگر بالاترين رتبه را مي خواهد، كافي است که بالاترين قيمت را بپردازد و ديگر نيازي به كاربرد تكنيك هاي رايج براي كسب رتبه های بالا نيست.
4. چون اينگونه سايتها معمولا به صورت شبکه ای از سايتها فعاليت می کنند، يک سايت با استفاده از سيستم آنها در نتايج جستجوی موتورهاي جستجوگر ديگر كه داراي شراكت تجاري با آنها هستند هم قرار می گيرد. به عنوان مثال اورچر، ياهو و آلتاويستا در يک شبکه هستند.

Specialty Search Engine يا موتورهای جستجوگر خاص
اين نوع از موتورهاي جستجوگر بر موضوعي خاص تمركز دارند و تنها سايت هاي مرتبط با آن موضوع را در پايگاه داده خود قرار مي دهند. به عنوان مثال يكي از آنها ممكن است تنها سايت هاي ايراني را بپذيرد و موضوع فعاليتش سايت هاي ايراني باشد.
اين موتور‌هاي جستجوگر اطلاعات تخصصي‌تري را ارائه مي‌دهند زيرا معمولا توسط افراد متخصص در آن زمينه اداره مي شوند. موتورهای جستجوگر منطقه ای و موضوعی به اين دسته تعلق دارند. در اين مورد مي توان به مواردی نظير: ChemicalSearch, IndustrySearch اشاره كرد.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - موتور جستجوگر چگونه کار می کند؟

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

موتور جستجوگر چگونه کار می کند؟

02/17/2005

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
نه گوگل و نه هيچ موتور جستجوگر ديگري توانايي انجام اين كار را ندارند. همه آنها در زمان پاسخ گويي به كاربران، تنها در پايگاه داده اي كه در اختيار دارند به جستجو مي پردازند و نه در وب!
موتور جستجوگر به كمك بخش های متفاوت خود، اطلاعات مورد نياز را قبلا" جمع آوري، تجزيه و تحليل مي كند و آنرا در پايگاه داده اش ذخيره مي نمايد و به هنگام جستجوی کاربر تنها در همين پايگاه داده می گردد.
بخش هاي مجزاي يك موتور جستجوگر عبارتند از:

• Spider يا عنکبوت
• Crawler يا خزنده
• Indexer يا بايگانی کننده
• Database يا پايگاه داده
• Ranker يا سيستم رتبه بندی

الف Spider- (عنکبوت)
اسپايدر يا روبوت (Robot)، نرم افزاري است كه كار جمع آوري اطلاعات مورد نياز يك موتور جستجوگر را بر عهده دارد. اسپايدر به صفحات مختلف سر مي زند، محتواي آنها را مي خواند، اطلاعات مورد نياز را جمع آوري مي كند و آنرا در اختيار ساير بخش هاي موتور جستجوگر قرار مي دهد.

كار يك اسپايدر، بسيار شبيه كار كاربران وب است. همانطور كه كاربران، صفحات مختلف را بازديد مي كنند، اسپايدر هم درست اين كار را انجام مي دهد با اين تفاوت كه اسپايدر كدهاي HTML صفحات را مي بيند اما كاربران نتيجه حاصل از كنار هم قرار گرفتن اين كدها را.

Index.html صفحه اي است كه كاربران آنرا به صورت شكل (1) مي بينند:

اما يک اسپايدر آنرا چگونه می بيند؟
براي اين كه شما هم بتوانيد دنياي وب را از ديدگاه يك اسپايدر ببينيد، كافي است كه كدهاي HTML صفحات را مشاهده کنيد. براي اين كار در مرورگر مورد استفاده خود، مسير نشان داده شده در شكل (2) دنبال کنيد.

با انجام اين کار فايل متنی شكل (3) به شما نشان داده می شود:

آيا اين دنياي متني برای شما جذاب است؟

اسپايدر، به هنگام مشاهده صفحات، از خود بر روي سرورها رد پا برجای مي گذارد. شما اگر اجازه دسترسي به آمار ديد و بازديدهاي صورت گرفته از يک سايت و اتفاقات انجام شده در آنرا داشته باشيد، مي توانيد مشخص كنيد كه اسپايدر كدام يک از موتورهاي جستجوگر صفحات سايت را مورد بازديد قرار داده اند.
يکی از فعاليتهاي اصلی که در SEM انجام می شود تحليل آمار همين ديد و بازديدها می باشد.

اسپايدرها كاربردهاي ديگري نيز دارند، به عنوان مثال عده اي از آنها به سايت هاي مختلف مراجعه مي كنند و فقط به بررسي فعال بودن لينك هاي آنها مي پردازند و يا به دنبال آدرس پست الكترونيكي (Email) مي گردند.

ب- Crawler (خزنده)
كراولر، نرم افزاري است كه به عنوان يك فرمانده براي اسپايدر عمل مي كند. آن مشخص مي كند که اسپايدر كدام صفحات را مورد بازديد قرار دهد. در واقع کراولر تصميم مي گيرد كه كدام يك از لينك های صفحه ای كه اسپايدر در حال حاضر در آن قرار دارد، دنبال شود. ممكن است همه آنها را دنبال كند، بعضي ها را دنبال كند و يا هيچ كدام را دنبال نكند.
کراولر، ممكن است قبلا" برنامه ريزي شده باشد که آدرس های خاصی را طبق برنامه، در اختيار اسپايدر قرار دهد تا از آنها ديدن کند. دنبال كردن لينك های يک صفحه به اين بستگي دارد كه موتور جستجوگر چه حجمي از اطلاعات يک سايت را مي تواند در پايگاه داده اش ذخيره كند و همچنين ممكن است اجازه دسترسي به بعضي از صفحات به موتورهاي جستجوگر داده نشده باشد.

شما به عنوان دارنده سايت، همان طور كه دوست داريد موتورهاي جستجوگر اطلاعات سايت شما را با خود ببرند، مي توانيد آنها را از بعضي از صفحات سايت تان دور كنيد و اجازه دسترسي به محتواي آن صفحات را به آنها ندهيد. تنظيم ميزان دسترسي موتورهاي جستجوگر به محتوای يک سايت توسط پروتكل Robots انجام مي شود كه در مقالات دیگر سایت به آن پرداخته شده است. به عمل کراولر ، خزش (Crawling) مي گويند.

ج- Indexer (بايگانی كننده)
تمام اطلاعات جمع آورش شده توسط اسپايدر در اختيار ايندکسر قرار مي گيرد. در اين بخش اطلاعات ارسالي مورد تجزيه و تحليل قرار مي گيرند و به بخش هاي متفاوتي تقسيم مي شوند. تجزيه و تحليل بدين معني است كه مشخص می شود اطلاعات از كدام صفحه ارسال شده است، چه حجمي دارد، كلمات موجود در آن كدام است، کلمات چندبار تكرار شده است، كلمات در كجاي صفحه قرار دارند و ... .
در حقيقت ايندکسر، صفحه را به پارامترهای آن خرد می کند و تمام اين پارامترها را به يک مقياس عددی تبديل می کند تا سيستم رتبه بندي بتواند پارامترهای صفحات مختلف را با هم مقايسه کند.
در زمان تجزيه و تحليل اطلاعات، ايندکسر براي كاهش حجم داده ها از بعضي كلمات كه بسيار رايج هستند صرفنظر مي کند. كلماتي نظير a ، an ، the ، www ، is و ... . از اين گونه كلمات هستند.

د - DataBase (پايگاه داده)
تمام داده هاي تجزيه و تحليل شده در ايندکسر، به پايگاه داده ارسال مي گردد. در اين بخش داده ها گروه بندي، كدگذاري و ذخيره مي شود. همچنين داده ها قبل از آنكه ذخيره شوند، طبق تکنيکهای خاصی فشرده مي شوند تا حجم كمي ُُاز پايگاه داده را اشغال كنند.
يك موتور جستجوگر بايد پايگاده داده عظيمي داشته باشد و به طور مداوم حجم محتوای آنرا گسترش دهد و البته اطلاعات قديمي را هم به روز رسانی نمايد. بزرگي و به روز بودن پايگاه داده يك موتور جستجوگر براي آن امتياز محسوب مي گردد. يكي از تفاوتهاي اصلي موتورهاي جستجوگر در حجم پايگاه داده آنها و همچنين روش ذخيره سازي داده ها در پايگاه داده است.

در شكل (4) حجم پايگاه داده چند موتور جستجوگر با هم مقايسه شده است.

شكل 4- مقايسه حجم پايگاه داده چند موتور جستجوگر در دسامبر 2001
GG= Google, AV= Altavista, Fast= AllTheWeb
INK= Inktomi, NL= NorthernLight
منبع: www.searchenginewatch.com

و- Ranker (سيستم رتبه بندی)
بعد از آنكه تمام مراحل قبل انجام شد، موتور جستجوگر آماده پاسخ گويي به سوالات كاربران است. كاربران چند كلمه را در جعبه جستجوي (Search Box) آن وارد مي كنند و سپس با فشردن Enter منتظر پــاسخ مي مانند.
برای پاسخگويي به درخواست کاربر، ابتدا تمام صفحات موجود در پايگاه داده كه به موضوع جستجو شده، مرتبط هستند، مشخص مي شوند. پس از آن سيستم رتبه بندي وارد عمل شده، آنها را از بيشترين ارتباط تا كمترين ارتباط مرتب مي كند و به عنوان نتايج جستجو به كاربر نمايش می دهد.

حتي اگر موتور جستجوگر بهترين و كامل ترين پايگاه داده را داشته باشد اما نتواند پاسخ هاي مرتبطي را ارايه كند، يك موتور جستجوگر ضعيف خواهد بود. در حقيقت سيستم رتبه بندي قلب تپنده يك موتور جستجوگر است و تفاوت اصلي موتورهاي جستجوگر در اين بخش قرار دارد.

سيستم رتبه بندي براي پاسخ گويي به سوالات كاربران، پارامترهاي بسياري را در نظر مي گيرد تا بتواند بهترين پاسخ ها را در اختيار آنها قرار دارد. حرفه اي هاي دنياي SEM به طور خلاصه از آن به Algo ( الگوريتم) ياد مي كنند.
الگوريتم، مجموعه اي از دستورالعمل ها است كه موتور جستجوگر با اعمال آنها بر پارامترهاي صفحات موجود در پايگاه داده اش، تصميم مي گيرد که صفحات مرتبط را چگونه در نتايج جستجو مرتب كند. در حال حاضر قدرتمندترين سيستم رتبه بندي را گوگل در اختيار دارد.

ُمي توان با ادغام کردن اسپايدر با کراولر و همچنين ايندکسر با پايگاه داده، موتور جستجوگر را شامل سه بخش زير دانست که اين گونه تقسيم بندی هم درست می باشد:

• کراولر
• بايگانی
• سيستم رتبه بندی

تذکر- برای سهولت در بيان مطالب بعدی هر گاه صحبت از بايگانی کردن (شدن) به ميان می آيد، مقصود اين است که صفحه تجزيه و تحليل شده و به پايگاه داده موتور جستجوگر وارد مي شود.

براي آنكه تصور درستي از نحوه كار يك موتور جستجوگر داشته باشيد داستان نامتعارف زير را با هم بررسي مي كنيم.

داستان ما يک شکارچی دارد. او تصميم به شكار می گيرد:

- کار کراولر:
او قصد دارد براي شكار به منطقه حفاظت شده ابيورد، واقع در شهرستان درگز (شمالی ترين شهر خراسان بزرگ) برود.

- پروتكل Robots :
ابتدا تمام محدوديت هاي موجود براي شكار در اين منطقه را بررسي مي كند:

• آيا در اين منطقه می توان به شکار پرداخت؟
• کدام حيوانات را می توان شکار کرد؟
• حداکثر تعداد شکار چه ميزانی است؟
• و ... .

فرض می کنيم او مجوز شكار يک اوريال (نوعي آهو) را از شكارباني منطقه دريافت مي كند.

- کار اسپايدر
او اوريالي رعنا را شكار مي كند و سپس آنرا با خود به منزل می برد.

- کار ايندکسر
شكار را تكه تكه كرده، گوشت، استخوان، دل و قلوه، كله پاچه و ... آنرا بسته بندي مي كند و بخش های زايد شکار را دور می ريزد.

- کار پايگاه داده
بسته هاي حاصل را درون فريزر قرار داده، ذخيره می کند.

- کار سيستم رتبه بندی
مهمانان سراغ او مي آيند و همسر او بسته به ذائقه مهمانان براي آنها غذا طبخ مي كند. ممكن است عده اي كله پاچه، عده اي آبگوشت، عده اي جگر و ... دوست داشته باشند. پخت غذا طبق سليقه مهمانان کار سختی است. ممكن است همه آنها آبگوشت بخواهند اما آنها مسلما" بامزه ترين آبگوشت را مي خواهند!

نکته ها:
• شکارچی می توانست برای شکار کبک يا اوريال و يا هر دو به آن منطقه برود همانطور که موتور جستجوگر می تواند از سرور سايت شما انواع فايل (عکس، فايل متنی، فايل اجرايي و ...) درخواست کند.
• غذای خوشمزه را می توانيد با نتايج جستجوی دقيق و مرتبط مقايسه کنيد. اگر شکارچی بهترين شکار را با خود به منزل ببرد اما غذايي خوشمزه و مطابق سليقه مهمانان طبخ نگردد، تمام زحمات هدر رفته است.
• به عنوان آخرين نکته اين مقاله ياد آوری می کنم که به شکار اوريالی رعنا آن هم در منطقه حفاظت شده ابيورد، اصلا فکر نکنيد. اما توصيه می شود که حتما از طبيعت بکر آن ديدن فرماييد (بدون اسلحه!).

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر

02/17/2005

قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.

Spider
نرم افزاري است كه كار جمع آوري اطلاعات از صفحات مختلف را بر عهده دارد.

Crawler
نرم افزاري كه مسير حركت اسپايدر را مشخص مي كند.

Directory
فهرست. نوعي از موتورهاي جستجوگر كه پايگاه داده آن توسط ويراستاران تكميل مي گردد.

Keyword
بــه واژه ها ي مهم (کليدی) هر صفحه گفته مي شود. اما غالبا" منظور كلماتي است كه دوست داريم با آنها رتبه هاي مناسبي كسب كنيم.

Keyword Density
چگالي كلمه، منظور تعداد دفعات تكرار واژه های كليدي در مقايسه با ساير كلمات متن است.

Keyword Staffing
تكرار يك كلمه به دفعات و پشت سر هم به منظور بالا بردن چگالی کلمه. اين کار تقلب محسوب می شود.

Tinny Text
نوشتن متن با اندازه های بسیار کوچک و ریز به گونه ای که کلمات بسیاری بدین ترتیب در یک خط قرار داده می شود و به سختی نیز در صفحه قابل رویت هستند. نوشتن مطالب به اين صورت، تقلب محسوب است.

Invisible Text
متن نامرئی. منظور استفاده از متن هاي همرنگ با پس زمينه صفحه است. متن هايی که از ديد کاربران مخفی می ماند. به عنوان مثال اگر پس زمينه يك صفحه سياه است، متن صفحه نيز با رنگ سياه نوشته می شود تا ديده نشود . اين نوع متن ها از مصاديق تقلب می باشند.

Spam
تقلب، به تمام تلاش هايي گفته مي شود كه به كمك آن سعي مي شود از راه هاي غير معمول، رتبه هاي بالايي كسب شود. يا در اختيار گذاردن اطلاعاتي كه موتورهاي جستجوگر آنرا دوست ندارند (اطلاعات ناخواسته) مانند تكرار يك كلمه به دفعات و پشت سر هم، استفاده از متن هاي هم رنگ زمينه و ...

ALT tag
محتواي اين شناسه، متني است كه يك عكس را توضيح مي دهد.

Deep Crawl
به معناي اين است كه موتور جستجوگر، مي تواندصفحات زيادي از يك سايت را در پايگاه داده اش قرار دهد. موتور جستجوگر هرچه پايگاه داده اش بزرگتر باشد، صفحات بيشتري از يك سايت را می تواند در پايگاه داده اش قرار دهد. همه موتورهاي جستجوگر داراي اين ويژگي نمي باشند.

Robots.txt
با اين فايل متني و ساده، ميزان دسترسي موتور جستجوگر به محتواي يك "سايت" را مي توان كنترل كرد.

META robots tag
به كمك اين شناسه ميزان دسترسي موتور جستجوگر به محتواي يك "صفحه" را مي توان كنترل كرد.

Link
پيوند. در واقع پلی بين دو صفحه است. به کمک آن می توان از يک صفحه به صفحه ديگر رفت.

Link Popularity
مقصود اين است که چه تعداد از سايت هاي ديگر به سايتي مشخص لينك کرده اند يا اينكه از چند سايت ديگر می توان به کمک پيوندها به سايتی مشخص رفت.

Link Reputation
اشاره به اين دارد كه ساير سايتها درباره سايتي كه بدان لينك داده اند، چه مي گويند. عموما در اين موارد عنوان، متن لينك و كلمات اطراف لينك در سايت مقصد، بررسي مي شوند.

Learn Frequency
بعضي از موتورهای جستجوگر مي توانند تشخيص دهند كه محتواي صفحات پس از چه مدتی تغيير مي كند (به روز می گردد) و بعد از آن مدت به آن صفحات مراجعه می کنند.

URL-Uniform Resource Locator
به آدرس منحصر به فرد هر منبع موجود در اينترنت گفته می شود. اين منبع می تواند يک صفحه وب، يک فايل متنی و... باشد

Stop Word
به کلماتی گفته می شود که در کل اینترنت از آنها بسيار استفاده شده است. کلماتی نظيرthe, a, an, web www, home page, و ...

Meta tags
به كمك اين شناسه ها، اطلاعاتي از صفحه در اختيار بينندگان (موتور جستجوگر، مرورگرها و ...) قرار داده مي شود.

META Keywords
به كمك آن، كلمات کليدی صفحه در اختيار موتورهاي جستجوگر قرار داده می شود.

META Description
به كمك آن، توضيحي مختصر از صفحه در اختيار موتورهاي جستجوگر قرار داده می شود.

Stemming
به معناي اين است كه موتور جستجوگر مي تواند صورت هاي مختلف يک كلمه را جستجو كند. به عنوان مثال با جستجوي swim موتور جستجوگر به دنبال swimmer ، swimming نيز مي گردد. همه موتورهاي جستجوگر داراي اين ويژگي نمي باشند.

Rank
رتبه يك صفحه در نتايج جستجو است زماني كه جستجويي مرتبط با محتواي آن صفحه انجام مي شود.

Spamdexing
مختصر شده spam indexing است. منظور طراحی و معرفي صفحاتي به موتورهاي جستجوگر است كه كيفيت نتايج جستجو را پايين مي آورند. موتورهای جستجوگر تمايل دارند که كاربران بارها و بارها به آنها مراجعه كنند و كيفيت بالاي نتايج مي تواند اين روند را تضمين كند. لذا آنها هركدام به نوعي سعي در تشخيص صفحاتي دارند كه كيفيت نتايج جستجو را پايين مي آورد. برخی از اين موارد عبارتند از: ساختن صفحاتي كه همگي داراي محتواي يكساني اند، تكرار يك كلمه بيش از حد و ...

Comment
توضيحاتي است كه طراحان سايت در لا به لاي كدهاي HTML مي گنجانند تا برای فهميدن وظيفه بخش هاي متفاوت كدهای HTML در مراجعات آتی نيازی به صرف وقت بسيار نداشته باشند.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - سایتهای داینامیک و بهینه سازی آنها

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

سایتهای داینامیک و بهینه سازی آنها

02/19/2005

صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
ممکن است هنوز هم آنها کمی برای شما پيچيده به نظر برسند. اگر اينگونه است آخرين باری که در گوگل جستجو کرده ايد را به خاطر آوريد. صفحه ای که نتايج جستجو را در اختيار شما قرار داد يک صفحه ديناميک بود!
صفحه ديناميک در حقيقت وجود ندارد و تنها با توجه به درخواست کاربر ساخته می شود. برای ساخت اينگونه صفحات از تکنولوژی هايي نظير دات نت، PHP, ASP, JSP, Cold Fusion, Perl استفاده می شود.

اين صفحات از ديدگاه کاربران فوق العاده هستند اما از ديدگاه موتورهای جستجوگر می توانند مشکل زا باشند. اما مشکل چيست؟

گفته شد که برای ساخته شدن اين صفحات بايد متغيرهايي انتخاب شوند و سپس دکمه ای فشرده شود. مشکل هم در همين جا نهفته است: اسپايدرها توانايي انتخاب اين گزينه ها را ندارند و لذا صفحه ای ساخته نمی شود که آنرا بخوانند.
آدرس اينگونه صفحات اغلب دارای علامت سوال (?) است. همينطور وجود علامتهای % ، = ، +، $ يا & در يک آدرس می تواند بيانگر دايناميک بودن آن باشد. به تمام آنچه که بعد از علامت سوال می آيد Query String گفته می شود.
بسياری از موتورهای جستجوگر امکان دسترسی به صفحات ديناميک را ندارند زيرا توانايي فراهم کردن متغيرهای لازم برای ساخته شدن آن صفحات را ندارند. اين عدم توانايي موتورهای جستجوگر، مفهوم وب پنهان را برجسته تر می کند.
در واقع بسياری از اطلاعات وب که گفته می شود در حدود 60 درصد است از طريق موتورهای جستجوگر قابل دسترسی نيست. لذا به هنگام جستجوی اطلاعات، ضروری است که کاربران ابتدا به کمک موتورهای جستجوگر، وب های پنهان موجود را شناسايي نموده، سپس با مراجعه به آنها به جستجوی اطلاعات مورد نياز خود بپردازند.

آيا اگر مستقيما به صفحات دايناميک لينک داده شود، آيا موتورهای جستجوگر اين صفحات را می خوانند؟ موتور جستجوگر به هنگام رسيدن به علامت سوال و ديگر علامتها، پرچم زرد احتياط را بالا می برد. اما چرا احتياط؟
دلايلی که موتورهای جستجوگر با اينگونه آدرسها با احتياط برخورد می کنند، عبارتند از:

• جلوگيري از بايگانی شدن محتوای يکسان
در سايتهای دايناميک اغلب اتفاق می افتد که محتوايي مشخص، آدرسهای متفاوتی داشته باشد. کاربران نیز دوست ندارند، صفحاتی با محتوايي يکسان در نتايج جستجو نمايش داده شوند لذا موتورهای جستجوگر برای جلوگيری از اين مورد به هنگام برخورد به علامت سوال، احتياط پيشه می کنند. موتورهای جستجو، در واقع تا قبل از علامت سوال را بايگانی می کنند که آدرس صفحه ای مشخص خواهد بود هر چند که تمام کارکترهای بعد از علامت سوال در آن حذف شده است. سايتهايي که از Session ID در آدرسهای صفحات خود بهره می گيرند نيز اين مشکل را دارند.

• موتورهای جستجوگر می خواهند نتايج دقيقی را ارايه دهند.
موتورهای جستجوگر، پايگاه داده خود را در بازه زمانی مشخصی که معمولا چهار تا هشت هفته است، به روز رسانی می کنند. لذا اتفاق می افتد که محتوای صفحه ای بعد از اينکه توسط موتور جستجوگر بايگانی شد، تغيير يابد. در صفحات استاتيک محتوای جديد معمولا مرتبط با محتوای قديم همان صفحه است. اما در صفحات دايناميک اينگونه نيست.
فرض کنيد يک سايت فروش کتاب در ماه رمضان، کتاب پيشنهادی ماه به کاربران را يک کتاب مذهبی قرار داده است. بعد از اينکه ماه رمضان سپری شود کتاب پيشنهادی ماه سايت تغيير می کند و يک رمان جای آن قرار می گيرد. حال اگر موتور جستجوگر اين صفحه دايناميک را در ماه رمضان بايگانی کند و بعد از ماه رمضان برای به روز رسانی محتوای جديد آن صفحه مراجعه نکند، کاربرانی را روانه صفحه می کند که کتاب مذهبی را جستجو می کنند در حاليکه در آن صفحه کتاب رمانی معرفی شده است.

با بايگانی نکردن برخی از صفحات دايناميک، موتورهای جستجوگر از تکرار مواردی مشابه پيشگيری می کنند.

• جلوگيری از گير افتادن در پايگاه داده ای خاص
ممکن است با بايگانی شده صفحه ای از يک سايت، صفحات بی نهايت ديگری به اسپايدر موتور جستجوگر خورانده شود که منجر به از کار افتادن اسپايدر يا اتلاف وقت آن می شود. اين حالت زمانی اتفاق می افتد که حلقه ها در برنامه نويسی سايت بسته نشوند (حلقه های if يا while).

در حال حاضر بسياری از موتورهای جستجوگر مشکلی با صفحاتی که تنها دارای يک پارامتر در آدرس خود هستند، ندارند. نمونه ای از اين آدرسها در زير آمده است:

www.mywebsite.com/products.asp?no=20

اما زمانيکه پارامترهای يک آدرس چندين مورد می شود، برای موتور جستجوگر تشخيص اينکه آيا آدرس مورد نظر محتوايي غير تکراری و منحصر بفرد را ارايه می دهد، سخت تر می شود. در يک آدرس دايناميک می توان يک صفحه را با چندين پارامتر که از هم به کمک & جدا شده اند، نمايش داد. در آدرس زير که دو پارامتر دارد موتور جستجوگر راهی برای تشخيص اينکه کدام پارامتر يک صفحه جديد را نشان می دهد و کدام پارامتر تنها برای مقاصدی ديگری از قبيل دسته بندی اطلاعات و ... به کار رفته است، ندارد:

www.mysite.com/products.asp?no=20&cat=app

بنابراين يک راه مناسب برای طراحی سايتهايي دايناميک که مشکلات کمتری با موتورهای جستجوگر دارند، کاهش دادن تعداد پارامترهايي است که در آدرسها به کار می روند. راههای ديگر استفاده از صفحات اطلاعاتی، طراحی نسخه ای از صفحات مهم دايناميک به صورت استاتيک، اصلاح کاراکترهای آدرسهای صفحات و حضور در نتايج جستجو به کمک روشهايي مانند PFI يا PPC است.

امروزه مقوله بهینه سازی سایتهای فروشگاهی که عمدتا به صورت داینامیک هستند، بسیار جدی است زیرا اگر این سایتها نتوانند بینندگان قابل ملاحظه ای از موتورهای جستجوگر کسب کنند، فروش آنها به میزان زیادی کاهش می یابد.

در مقالات بعدی روشهای معرفی شده، توضيح داده خواهند شد.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - به موتورهای جستجوگر نه بگویید!

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

به موتورهای جستجوگر نه بگویید!

02/18/2005

با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.

دو پروتكل عمده براي منع كردن موتورهاي جستجوگر از بايگاني منابع وب وجود دارد:

• پروتكل robots
• پروتكل robots meta tag

بيشتر موتورهاي جستجوگر تمايل به پشتيباني آنها را دارند اما هيچ كدام مجبور به رعايت آنها نيستند. در واقع پروتكل هاي ياد شده فقط مواردي را به موتورهاي جستجوگر توصيه مي كنند و رعايت و يا عدم رعايت اين توصيه ها به موتورهاي جستجوگر بستگي دارد.

پروتكل robots
می توان با يک فايل متنی و بسيار ساده، ميزان دسترسی موتورهای جستجوگر به محتوای سايت ها را کنترل کرد. اين فايل robots.txt نام دارد و پروتکل حاکم بر آن پروتکل robots نام دارد.
موتور جستجوگر قبل از آنکه وارد سايتی شود، ابتدا فايل ياد شده را درخواست می کند و تمام محدوديت های پيش روی خود در آن سايت را می خواند. نبود اين فايل در يک سايت به معنای نبودن هيچ گونه محدوديتی برای تمام اسپايدرها است (حالت پيش فرض).
موتور جستجوگر بعد از آنکه تمام فايل ها و مسيرهای ممنوع را دانست. شروع به خواندن مطالب سايت می کند و البته به محدوديت های موجود نيز احترام می گذارد (اگر يک اسپايدر مودب باشد!).
عده ای از آنها به طور کامل و صد در صد به محتوای اين فايل وفادار نيستند. مثال شکارچی را به ياد آوريد، آيا همه شکارچيان به تمام توصيه های زيست بانان عمل می کنند؟

نوشتن robots.txt
پروتکل روبوتز تنها دو دستور دارد که به کمک آنها محدوديت های زير مشخص می شوند:

• کدام اسپايدرها محدود شوند.
• کدام مسيرها محدود شوند.

user-agent:
با اين دستور، روبوت ها مشخص می شوند. روبوت (اسپايدر) هر موتور جستجوگر نام مشخصی دارد و برای محدود کردن موتورهای جستجوگر کافی است که نام روبوت های مورد نظر را به همراه اين دستور به کار گيريم. اي دستور به صورت زير به کار می رود:

user-agent: robot name
به عنوان مثال وقتی که روبوت مورد نظر مربوط به گوگل است خواهيم داشت:

user-agent:googlebot

و همين طور اگر روبوت NorthernLight مورد نظر باشد،آنگاه:

user-agent:gulliver

با هر دستور user-agent تنها می توان يک روبوت را مشخص کرد.

disallow:
با اين دستور مسيرهای ممنوع مشخص می شوند که به صورت زير به کار می رود:

disallow:/path/

و مثال هايي از آن به صورت زير می باشند:

disallow:/sales/
disallow:/shopping_card/

با هر دستور disallow: تنها می توان يک مسير را مشخص کرد و کابرد آن به صورت زير اشتباه است:

disallow:/sales/,/shopping/

برای محدود کردن هر روبوت ابتدا آنرا مشخص کرده و سپس تمام مسيرهای محدود شده برای آنرا ذکر می کنيم:

user-agent: googlebot
disallow:/test/
disallow:/sales/

در مثال زير روبوت موتور جستجوگر آلتاويستا از دسترسی به فولدرهای 1 ، 2 و 33 ممنوع شده است:

user-agent: scooter
diallow:/1/
disallow:/2/
disallow:/33/

و با دستور زير همه روبوت ها می توانند محتوای تمام مسيرها را بخوانند:

user-agent:*
disallow:

کاربرد * به همراه user-agent به معنای تمام روبوت ها است. در مثال زير به تمام روبوت ها گفته می شود که خوش آمديد، اينجا خبری نيست، لطفا دور شويد (با زبان خوش!).

user-agent:*
disallow:/

کاربرد / به همراه disallow به معنای تمام مسيرها است. همچنين برای نوشتن توضيحات در فايل robots.txt از # به صورت زير استفاده می شود:

# all robots are allowed
user-agent:*
disallow:

چند مورد از اشتباهات رايج:

User-agent:*
Disallow: slurp

جلوي disallow نمي توان نام روبوت را قرار داد. و يا

User-agent:spot
Disallow: /Jacky/
Allow: /Jill/

فقط disallow داريم و از allow در اين پروتكل خبري نيست!
كاربرد توضيحات به صورت زير اشكالي ندارد اما توصيه مي شود توضيحات را در خطوط جداگانه قرار دهيد:

Disallow: /cgi-bin/ #comments

شما اگر گاليور بوديد و قصد سفر به سايت آدم كوچولوها را داشتيد با ديدن دستورات زير چه مي كرديد؟

User-agent:*
Disallow:/

User-agent:Gulliver
Disallow:

فايل robots.txt را کجا بايد قرار داد؟
از مثالهای زیر کمک گرفته و فایل را در محل مناسب آن قرار دهید.

http://www.iranseo.com/robots.txt
http://www.iranseo.com:6446/robots.txt
http://iranseo.com/robots.txt

و نكات ديگر:
• حتی اگر سايت شما هيچ گونه محدوديتی ندارد توصيه می شود که اين فايل را بر روی سرور خود قرار دهيد. در اين صورت کافيست که به صورت زير عمل کنيد:

user-agent:*
diallow:

بودن اين فايل به صورت ذکر شده و نبودن آن در هر دو صورت برای موتورهای جستجوگر يک معنا دارد:

آزادی در دسترسی به محتوای سايت

اما وجود robots.txt می تواند نشان از حرفه ای بودن سايت باشد و شايد در رتبه بندی سايت هم مورد لحاظ قرار گيرد.

آزادی در پرتو يک قانون بدون محدوديت بهتر است از آزادی ناشی از بی قانونی!

• همواره يک مسير را ممنوع کنيد و نه يک فايل را.
گيريم که شما فايل rtg.html را برای گوگل به صورت زير محدود کرده باشيد:

user-agent:googlebot
diallow:/project/html-resources/rtg.html

user-agent:*
disallow:

همانطور كه مي دانيد تنها موتورهاي جستجوگر فايل robots.txt را نمي خوانند و در واقع همه کاربران با خواندن اين فايل می توانند بفهمند که شما چه فايلی را محدود کرده ايد و به راحتی می توانند به آن مراجعه کنند. مثلا آدرس آن مي تواند آدرس زير باشد:

http://www.your-site-name.com/project/html-resources/rtg.html

در حاليکه اگر شما يک مسير را محدود کرده باشيد کاربران چون نام فايل های موجود در آن فولدر را نمی دانند، نمی توانند سر از کار شما در بياورند (سخت تر مي توانند). کمی بعد با علت اين کار بيشتر آشنا می شويد.

• تمام مسيرهای درون اين فايل را با حروف کوچک انگليسی بنويسيد. وب سرورهاي نصب شده بر روي سيستم هاي عامل يونيكس به بزرگي و كوچكي حروف در URL حساس هستند.
• هر سايت تنها می تواند يک فايل robots.txt داشته باشد.
• بعد از آنکه فايل robots.txt را بر روی سرور سايت خود قرار داديد با بررسی Server Logs سايت خود می توانيد بفهميد که آيا موتورهای جستجوگر به محدوديت هايي که تعريف کرده ايد وفادار بوده اند يا خير.
اگر يک موتور جستجوگر به محتوای آن توجه نکرده باشد، می توانيد با آنها مکاتبه کرده و علت را جويا شويد و از آنها بخواهيد که فايل های مسير مورد نظر را از بايگانی خود حذف کنند.
• در ابتدا و انتهای تمام مسيرهای قرار گرفته در Disallow از / استقاده کنيد.

آيا با اين پروتکل می توان دسترسی به صفحه اصلی را هم محدود کرد؟

بعد از آنكه فايل روبوتز مربوط به سايت خود را نوشتيد مي توانيد صحت آنرا بررسي كنيد براي اين كار عبارت robots validator را در گوگل جستجو كنيد و سايت مناسبي را براي اين كار برگزينيد.
محتوای www.bbc.co.uk/robots.txt در زير آورده شده است.

www.bbc.co.uk/robots.txt

User-agent: *
Disallow: /cgi-bin
Disallow: /cgi-perl
Disallow: /cgi-store
Disallow: /furniture
Disallow: /navigation
Disallow: /images
Disallow: /weather/broadband/
Disallow: /education/bitesize
Disallow: /education/dev
Disallow: /education/navigation
Disallow: /education/nav
Disallow: /education/ximages
Disallow: /education/images
Disallow: /worldservice/images/
Disallow: /worldservice/ssi/
Disallow: /films/gateways
Disallow: /worldservice/psims/
Disallow: /nav/
Disallow: /includes/
Disallow: /print/
Disallow: /eoltools/
Disallow: /paintingtheweather/zoom/

براي يافتن اين فايل روی سايت های ايرانی، بررسی های زيادی انجام دادم اما متاسفانه سايتی که
اين فايل را داشته باشد، نيافتم.

پروتکل robots meta tag
با استفاده از robots.txt توانستيم بعضی از مسيرهای سايت خود را برای همه و يا تنی چند از موتورهای جستجوگر محدود کنيم. می توان با استفاده از يکی از شناسه های HTML هم محدوديت هايي را برای يک صفحه تعريف کرد.
اين شناسه ميزان دسترسی به يک صفحه را معين می کند و به يکی از چهار صورت زير به کار می رود:

<meta name="robots" content="index,follow">
<meta name="robots" content="noindex,follow">
<meta name="robots" content="index,nofollow">
<meta name="robots" content="noindex,nofollow">

Index
به معنای اين است که موتور جستجوگر می تواند محتوای صفحه را بايگانی کند. آوردن no بر سر آن به معنای اين است که موتور جستجوگر نمی تواند محتوای صفحه را بايگانی کند.

Follow
به اين معناست که موتور جستجوگر می تواند لينک های موجود در صفحه را دنبال کند. آوردن no بر سر آن به اين معنا است که موتور جستجوگر نبايد لينک های صفحه را دنبال کند.

با استفاده از اين شناسه محدوديت ها به تمام موتورهای جستجوگر اعمال می شود و نمی توان محدوديت های موردی اعمال کرد: همه يا هيچ کدام!
اگر در صفحه ای از اين شناسه استفاده نشده باشد، به معنای index, follow است. يعنی محتوای صفحه خوانده شود و لينک های آن دنبال گردد (حالت پيش فرض).
می دانيد هر يک از چهار ترکيب ياد شده برای چه صفحاتی مناسب می باشند؟

برخی از موتورهای جستجوگر نيز META robots مخصوص به خود دارند ( نظير گوگل) که می توانيد از آنها نيز استفاده کنيد. برای اطلاع از چگونگی استفاده از آنها می توانيد از Help همان موتور جستجوگر کمک بگيريد.

آيا می دانيد کاربرد هر يک از چهار ترکيب ياد شده برای چه صفحاتی مناسب است؟

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!

بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.

چرا تحلیل آمار؟
شناسایی رفتار کاربران در سایت برای بالا بردن ROI
شناسایی استراتژیهایی که بهتر جواب داده اند.
تحليل رفتار کنونی برای پی ريزی استراتژيهای بعدی سایت

مهمترین تحليلهايی که روی سایتها انجام می شوند عبارتند از:

Summary Analysis
سایت چه میزان کاربر جدید و تکراری دارد؟ و ...

Trend analysis
در طول زمان نحوه استفاده کاربران از سایت چگونه تغییر کرده است. آیا کاربران این ماه از ماه قبل بیشتر شده است؟

Page analysis
کدام صفحات (بخشهای) سایت بیننده بیشتر و کدام صفحات (بخشهای) آن بیننده کمتر دارند؟

Content analysis
کدام متون و محتوای سایت بیشتر مورد توجه کاربران قرار دارد؟

Path analysis
آیا ساختار ناوبری سایت خوب جواب داده است؟ صفحه دوم کاربر بعد از ورود به صفحه اول سایت چیست؟ مسیر حرکت کاربران در سایت چگونه بوده است؟ کدام مسیرها بیشتر به فعل و انفعالات دلخواه مدیر سایت منتج شده اند؟

Entry page analysis
کاربران بیشتر از کدام صفحات وارد سایت می شوند؟ یا کدام صفحات بیشتر بیننده به سایت جذب می کنند؟

Exit page analysis
صفحات و بخشهای فراری دهنده کاربران کدامند؟

Visitor analysis
چه نسبتی از کاربران جدید به کاربران تکراری از سایت خرید کرده اند؟ و ...

Referral analysis
کدام موتورهای جستجوگر و سایتها بیننده به سایت می فرستند؟ کلمات مورد استفاده آنها چه بوده است؟ کدام تبلیغات بهتر جواب داده است؟ و ...

Campaign analysis
بینندگان ناشی از هر استراتژی اجرا شده چه رفتاری در سایت داشته اند؟ کدام گروه سفارش بیشتری داده اند؟

Demographic analysis
توزیع جغرافیایی کاربران سایت چگونه است؟ کدام گروه زمان بیشتری در سایت سپری کرده اند؟

Customer experience analysis
پیوندهای شکسته سایت کدامند؟ درخواستهای ناقص کدامها بوده اند؟ و ...

تحلیلهای فوق نیاز به تجربه و تخصص دارد و برای هر کس قابل انجام نیست. برای آنکه شما با اصول کلی بیشتر آشنا شوید برخی موارد به اختصار شرح داده می شود.

Log file چیست؟
هر بار که بیننده ای به سایت شما مراجعه می کند از خود رد پايي بر روی سرور سایت شما بر جای می گذارد که در این فایل ذخیره می گردد. سرور سایت موارد بسیاری را ثبت می کند که برخی از انها عبارتند از: زمان مراجعه کاربر به سایت، صفحاتیکه کاربر مرور کرده است، مدت زمانیکه در کل سایت یا هر صفحه مانده است، از کدام سایت آمده است، از کدام موتور جستجوگر آمده است، چه کلمه ای را جستجو کرده است، از چه صفحه از سایت خارج شده است و ...

Page View
تعداد صفحاتی را نشان می دهد که کاربران سایت مرور کرده اند. Total Page View آمار همگی آنرا و Page View per Visitor یا Average میانگین تعداد صفحه مرور شده در سایت را نشان می دهد.

نوعا برای سایتهای متوسط و بزرگ اگر میانگین برابر 5 و بیشتر باشد خوب است. مثلا اگر سایتی تنها یک صفحه برای دادن اطلاعات به کاربر دارد و کاربر از طریق فرم درون همین صفحه درخواست خود را به سایت ارسال می کند و بعد از ارسال پیام صفحه "نامه شما دریافت شد" به وی نشان داده می شود. در این حالت میانگین خوب آن است که بیشتر از 1.2 باشد.
البته واقعا نمی توان یک قاعد کلی ذکر کرد اما نکته ای که توجه به آن ضروری است همواره میزان Page View صفحات مهم سایت خود را کنترل کنید. این صفحات می توانند صفحات دان لود نرم افزار، فرمهای تماس، صفحات تشکر از تماس کاربران، معرفی محصولات، دان لود کاتالوگ ها و موارد مشابه باشد.

Hit
به هر درخواست فایلی که از سرور می شود گفته می شود. این فایلها می توانند فلش، تصویری، متنی، اجرایی و ... باشند. به عنوان مثال اگر صفحه ای شامل متن و 10 تصویر باشد با مراجعه کاربر به این صفحه یک Page View و یازده Hit بر روی سرور ثبت می گردد (یک صفحه + ده عکس از سرور درخواست شده است.)

Unique Visitor
هر بیننده مشخص را نشان می کند. این بیننده اگر صد صفحه سایت را هم مرور کند تنها یکبار شمرده می شود. این فاکتور بسیار مهم است. برای تبلیغات در سایتهای دیگر هموارده این فاکتور را از صاحب آن سایت درخواست کنید و کنترل کنید که آماری که ارایه می دهند، تعداد Page View نباشد.

لاگ فایلها در فایلهایی با پسوند log ذخیره می شوند که با دان لود آنها می توانید کار تحلیل ترافیک سایت را آغاز کنید. در ادامه برخی از موارد ثبت شده در این فایلها توضیح داده می شود.

زمان و تاریخ مراجعه به سایت
آدرس IP بیننده یا اسپایدر مراجعه کننده به سایت

name.html
صفحه ای است که مشاهده شده است. می تواند نام هر فایل درخواست شده نیز باشد.

Get
نشان می دهد که اطلاعات از سرور درخواست شده است.

Post
بیانگر ارسال اطلاعات به سرور است.

نوع پاسخ سرور
نوع پاسخ سرور می تواند از انواع زیر باشد:
200 OK
300 Redirects
400 Failure
500 Server Error

حجم فایل درخواست شده
بیننده از کدام صفحه آمده است.
بیننده از کدام موتور جستجوگر و با چه کلمه ای آمده است.
نوع مروگر، سیستم عامل و دقت صفحه نمایش کاربر
نوع اسپایدر مراجعه کننده به سایت
و ...

ما نیاز به خواندن و تحلیل خط به خط داده های این فایل نداریم (کار ساده ای هم نیست) بلکه نرم افزارها به سادگی تمام آنها را برای ما تحلیل نموده، همراه با نمودارهای شکیل و قابل فهم ارایه می دهند. سرور سایت شما قابلیت استفاده از این نرم افزار را باید برای شما فراهم نماید و اصولا توصیه می شود که از خدمات میزبانی شرکتی بهره گیرید که علاوه بر خصوصیات مورد نیاز که میزبان حرفه ای، نرم افزار تحلیل آمار قدرتمندی نیز داشته باشد.

اما از کدام نرم افزار استفاده کنیم؟
رایگان
اگر یک نرم افزار رایگان مد نظر شماست، Weblog Expert Lite را توصیه می کنم که قابلیتهای مناسبی را ارایه می دهد و کار با آن نیز بسیار ساده است. این نرم افزار نسخه حرفه ای و تجاری نیز دارد.

تجاری
در این مورد موارد زیر توصیه می شنود:
Click Tracks
Deep Metrix
Web Trends
Urchin

اگر شما ارایه دهنده خدمات میزبانی وب هستید، توصیه می شود که گزینه Click Tracks را با دقت بیشتری بررسی کنید. این نرم افزار قابلیتهای فوق العاده ای دارد.

حال که به خوبی می دانید آمار سایت چیزی بیشتر از شمارش تعداد کاربران آن است، بجاست که با حساسیت بیشتری آمار سایت خود را تحلیل کنید.
لبخند:
(اگر این مقاله را از ابتدا تا انتها خوانده باشد شما حداقل 3 دقیقه است که در سایت IRANSEO هستید!)

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - محبوبیت یک سایت در وب

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

محبوبیت یک سایت در وب

راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

موتور جستجوگر چگونه کار مي کند؟
طرز کار موتور جستجوگر به طور خلاصه بدين گونه است که آن يک آدرس وب را مي يابد، آنرا دنبال مي کند و به صفحه اي مي رسد. محتواي آن صفحه را مي خواند و پارامترهاي آن را مشخص مي کند. به عنوان مثال تعداد کلمات متن آن صفحه، حجم و تاريخ به روز رساني آن، بعضي از پارامترهاي آن صفحه است.

سپس پارامترهاي تعيين شده را به همراه آدرس آن صفحه به بايگاني موتور جستجوگر ارسال مي کند و اين اطلاعات در آنجا پس از فشرده سازي، ذخيره مي گردد.

حال اگر کاربري که دنبال چيزي مي گردد کلماتي را جستجو کند، موتور جستجوگر در پايگاه داده اي که تشکيل داده است ابتدا تمام صفحات مرتبط با موضوع جستجو شده را مي يابد و سپس مرتبط ترين را به عنوان اولين نتيجه جستجو و بقيه صفحات را بر اساس ميزان ارتباط بعد از آن در اختيار کاربر قرار مي دهد. به عبارت ديگر اگر تعداد نتايج جستجو 1000 مورد باشد، سايت رده اول مرتبط ترين و سايت رده 1000 کم ارتباط ترين سايت به موضوع جستجو شده مي باشد.
به آدرس دادن برگرديم. شما مي توانيد آدرس خود را روي تکه کاغذي مچاله شده به مهمان خود بدهيد و يا آنرا به شکلي بسيار با کلاس و خاطره انگيز تقديمش کنيد. حتما همه ما حالت دوم را ترجيح مي دهيم.
پيوندي هم که شما با آن موتور جستجوگر را به پارتي سايتتان دعوت مي کنيد، بسيار مهم است: همواره پيوند به سايتتان را در سايت (صفحات) مهم ديگر قرار دهيد تا موتور جستجوگر نه يکبار که چندين بار به سايت شما از آن طريق مراجعه کند.

موتور جستجوگر، کافيست که آدرس سايت شما را ياد بگيرد. آنوقت مي توانيد مطمئن باشيد که هر ماه حداقل يکبار بدان مراجعه مي کند. اما اگر پيوندهاي سايتتان در سايتهاي معتبر و مهمي باشند آنوقت بيش از يکبار در ماه و حتي هر چند روز يکبار بدان مراجعه مي کند.

پيوند دادن و پيوند گرفتن امروزه مقوله اي بسيار جدي ميان مديران سايتهاست. شايد هر روزه ميليونها پست الکترونيک فقط براي اين موضوع ميان مديران سايتها رد و بدل مي شود. البته مديران سايتها نيز خسيس شده اند و به سادگي لينک نمي دهند. به سايت شما لينک نمي دهند تا زمانيکه به سايت آنها لينک ندهيد: به من لينک بده تا من به تو لينک بدهم!

شما هم بايد موضوع پيوندها را جدي بگيريد و تعداد پيوندهاي به سايتتان را افزايش دهيد. حالا که بحث به اينجا کشيده شده است، اجازه دهيد خود را ملزم به رعايت چند قانون ساده کنيم:
- در سايتتان حتما صفحه اي را براي لينک دادن به سايتهاي ديگر، اختصاص دهيد.
- اگر سايتي محتواي مناسبي دارد ، حتما به آن لينک بدهيد حتي اگر از شما درخواست هم نکرده باشد. با اينکار شما به طبيعت اينترنت احترام مي گذاريد و همچنين منابع مفيد را به کاربران سايتتان معرفي مي نماييد.
- از سايتهايي لينک بگيريد که به محتواي سايتتان ارتباط دارند.
- لينکها را تنها براي صفحه اول سايتتان درخواست نکنيد.
- براي لينک گرفتن از سايتهاي با ارزش، وقت صرف کنيد.

اما چرا پيوندها مهم هستند؟
- يکي از مهمترين دلايل آنست که ما با کمک آنها مي توانيم موتورهاي جستجوگر بيشتري را به سايتمان دعوت کنيم. لطفا دقت کنيد که درست است که گوگل غول دنياي جستجوست اما موتورهاي جستجوگر مهم ديگري نيز وجود دارند که شما نمي توانيد از آنها غافل باشيد. ياهو نمونه اي از آنهاست. هر چه موتورهاي جستجوگر بيشتري سايت شما را بشناسند، بهتر (بهتر تر !) است.

- حدود بيست درصد مراجعات به وب سايتها از طريق دنبال کردن لينکهاي موجود در وب است. چرا کاربران وب از طريق همين پيوندها به سايت شما مراجعه ننمايند؟

- اگر بدون درخواست شما به سايتتان لينک داده مي شود، مي تواند دليل آن باشد که محتواي سايتتان براي سايت هاي ديگر مفيد و مناسب بوده است و اين مي تواند معيار ارزيابي خوبي براي سايتتان باشد.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - معرفی سایت به فهرستها و موتورهای جستجوگر

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

معرفی سایت به فهرستها و موتورهای جستجوگر

02/01/2005

در این بخش شما باید تفاوت بین فهرست و موتور جستجوگر را بدانید (به بخش انواع موتورهای جستجوگر مراجعه نمایید.). اگر معرفی سایت به موتور جستجوگر مد نظر شماست، کافیست که از چند سایت دیگر درخواست لینک نمایید. این سایتها باید خود در حال حاضر به موتورهای جستجوگر مثلا گوگل معرفی شده باشند. موتور جستجوگر در مراجعات بعدی به آن سایتها با دنبال کردن لینک سایت شما، آنرا می یابد. این پروسه کمی به طول می انجامد. برای آنکه سایت شما به سرعت به موتور جستجوگر معرفی شود از سایتهایی لینک بگیرید که خود آن سایتها لینکهای زیادی دارند. برای معرفی به فهرستها، ابتدا بهترین گروه را برای سایت خود در آن فهرست انتخاب نمایید سپس سایت خود را با عنوان و توضیح مناسب به آن گروه معرفی نمایید. قبل از فشردن دکمه "معرفی کنید" لطفا سیاستها و قوانین آن فهرست را مرور نمایید.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - بهینه سازی سایت - بخش اول

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

بهینه سازی سایت - بخش اول

02/10/2005

پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
پياده سازي يک استراتژي بلندمدت بازاريابي نياز به اين دارد که سه مولفه اصلي زير در هر صفحه سايتتان وجود داشته باشد:

• مولفه متن
• مولفه لينک
• مولفه محبوبيت

تمام موتورهاي جستجوگر مهم از اين سه مولفه در الگوريتم رتبه بندي خود بهره مي گيرند. حالت ايده آل اينگونه خواهد بود که هر سه مولفه را تا بالاترين جايگاه ممکن بهينه سازي نماييم. اين حالت در شکل زیر نمايش داده شده است.

اما در عمل تعداد کمي از صفحات مي توانند به اين حالت دست يابند. به طور کلي سايتها مي توانند در يکي از حالات زير داراي رتبه هاي مناسبي باشند:

• سايتهای دارای بالاترين حد بهينه سازی در هر سه مولفه اشاره شده.
• سايتهاي داراي مولفه های محبوبيت و متن بالا اما مولفه لينک متوسط.
• سايتهاي داراي مولفه متن و لينک متوسط اما محبوبيت بالا.

واضح است که سايت شما هر چقدر هم محبوب باشد اگر عبارت جستجو شده در آن موجود نباشد حتي در رتبه هاي آخر نتايج جستجو هم قرار نمي گيرد.

مولفه متن
موتورهاي جستجوگر، کلمات و عبارتهاي هر صفحه را بايگاني مي کنند لذا براي عملکرد بهتر، شما بايد کلمات دلخواه را در مکانهاي مهم کدهاي سايت خود قرار دهيد.
مهم ترين بخش در مولفه متن، انتخاب عبارتهاي کليدي سايت است. شما بايد عبارتهايي را بر گزينيد که واقعا مخاطبان سايتتان آنها را جستجو مي کنند. کلمات کليدي که انتخاب مي کنيد بايد داراي شرايط زير باشند:

• مربوط به موضوع اصلي سايتتان باشند.
• مطمئن باشيد که کاربران ديگر آنها را جستجو مي کنند.
• خيلي رقابتي نباشند. به عبارت ديگر آن کلمات، کلمات کليدي سايتهاي بسيار ديگري نباشند.

موتورهای جستجوگر به هنگام ارزيابی و رتبه بندی صفحات، به محتوای آن توجه زيادی دارند. متنی که برای يک موتور جستجوگر مهم است برای مخاطب اصلی شما هم مهم است در واقع منظور همان متنی است که مخاطب سايت شما به هنگام مراجعه به سايتتان می تواند بخواند.
منظور از متن مهم، متنی است که دو شرط زير را دارا می باشد:
متن بايد بدون انجام هر گونه عمل خاصی در مرورگرهای استاندارد قابل رويت باشد.
شما بايد بتوانيد متن را مستقيما از مرورگر خود کپي کرده و به يک ويرايشگر متن انتقال دهيد (Copy & Paste).
عنوان صفحه به همراه متن نمايان آن مکانهاي مهمي هستند که بايد توجه ويژه اي را به آنها معطوف بداريد. موتورهای جستجوگر آنها را به عنوان محتوای اصلی سايتتان در نظر می گيرند و بهينه سازی مناسب آنها در رتبه بندی سايت تاثير قابل توجهی دارد.
متا تگها و متون جايگزين تصاوير در اولويت بعدی قرار دارند زيرا برخی از موتورهای جستجوگر آنها را نمی خوانند. به عنوان مثال برای ديدن کلمات متا شما بايد کدهای صفحه را ببينيد و همينطور برای ديدن متن جايگزين يک تصوير بايد موس خود را روی آن تصوير مدتی ثابت نگه داريد.
اينها کارها همان کارهای خاصی است که بيننده برای ديدن متن انجام می دهد در حاليکه متن اصلی و مهم صفحه را بدون انجام هيچگونه عملی می تواند ببيند.

موضوع اصلی سايت
امروزه موتورهای جستجوگر توجه زيادی به موضوع اصلی سايت يا تم آن دارند (Theme). موضوع اصلی سايت بايد با مراجعه به چند صفه سايت و به راحتی قابل تشخيص باشد. به عنوان مثال بسياری از وبلاگها که در آنها درباره همه چيز نوشته می شود، موضوع اصلی ندارند اما ممکن است موضوعات فرعی بسياری داشته باشند.
اين نکته خيلی مهمی است که بايد بدان توجه نماييد. سعی کنيد هر صفحه سايتتان به نوعی به موضوع اصلی مرتبط باشد. اينکه به شما توصيه می شود به هر سايتی لينک ندهيد و از هر سايتی لينک نگيريد هم دقيقا به خاطر اين موضوع است. وقتی موتور جستجوگری موضوع اصلی سايت شما را بداند هر يک از صفحات سايتتان اتوماتيک وار مرتبط با همان موضوع تشخيص داده می شود و شانس کسب رتبه های بالا افزايش می يابد.

آيا به نظر شما تم اصلی www.iranseo.com چيزی غير از موتورهای جستجوگر و جستجو می باشد؟
به عبارت ديگر شما می دانيد که وارد هر صفحه ای از اين سايت شويد درباره موتورهای جستجوگر و جستجو صحبت شده است. با توجه به موضوعات اصلی و فرعی سايت، مدير سايت می تواند به خوبی نحوه ارتباط صفحات را شناسايي نموده، در سايت اعمال نمايد.

Title
عنوان صفحه به دلايل متعددی هم از ديدگاه طراحی وب سايت و هم از ديدگاه موتورهای جستجوگر، مهم می باشد.

• کاربران به هنگام خواندن صفحات سايت، آنرا در مرورگر خود می بينند.
• در رتبه بندی صفحات به عنوان متن اصلی سايت نقش دارند.
• به عنوان چيزی که کاربران بايد روی آن کليک کنند، در نتايج جستجو نشان داده می شود.
• به هنگام ذخيره و بوک مارک کردن صفحات به صورت پيش فرض از عنوان صفحه استفاده می شود.

لذا نوشتن مناسب عنوان صفحه را مانند يک قاعده اصولی همواره مد نظر داشته باشيد. در نوشتن آن دقت کنيد که در عين حال که حاوی کلمات کليدی است بايد بتواند کاربران را به کليک کردن و آمدن به سايت شما ترغيب کند. صرفا قرار دادن کلمات کليدی در آن ممکن است به رتبه بالا منجر شود اما ميزان کليکهايي که در نتايج جستجو بر آن می شود را هم بايد مد نظر داشته باشيد.
اگر كلمات كليدي بسياري داريد بايد صفحات بسياري نيز طراحي كنيد و در آنها عنوان ها را با كلمات كليدي متناسب با همان صفحه بنويسد. قرار دادن يك عنوان ثابت در تمام صفحات سايت كار بسيار اشتباهي است كه بسياري مرتكب آن مي شوند. اين كار تنها زماني درست است كه سايت تنها يك كلمه كليدي داشته باشد!

متن صفحه
متن نمايان صفحه آن چيزی است که بين دو تگ body قرار می گيرد و مستقيما قادر به کپی کردن آن از مرورگر و انتقال آن به يک ويرايشگر متن می باشيد.
اين متن را بيننده مي بيند، مي خواند و سپس كاري در سايت انجام مي دهد. ديدن و خواندن مطالب براي تمام صفحات اينترنتي اتفاق مي افتد اما كاري كه پس از اين ديدن و خواندن انجام مي شود مشخص نيست.
ممكن است بيننده با خواندن يك متن به خواندن مطالب بعدي ترغيب گردد. همچنين ممکن است با خواندن چند خط آن به طور کلی از سايت خارج شود.

موتورهای جستجوگر به طور مداوم تگهايي مورد تاکيد خود را تغيير می دهند و شما نمی توانيد دقيقا عنوان کنيد که در حال حاضر بر چه چيزی تمر کر دارند. اما رويه اصلی آنها همواره ثابت است: آنها متن را می خوانند و لينک را دنبال می کنند.
به همين دليل بی نهايت مهم است که شما کلمات کليدی خود را در متن نمايان صفحه قرار دهيد تا مطمئن شويد که موتور جستجوگر آنها را می خواند و با خود می برد.

نكات كليدي
• متن بايد حرفي براي گفتن داشته باشد.
• از نظر قواعد املايي و نگارش نقص نداشته باشد.
• به شكلي جذاب و ترغيب کننده تنظيم گردد.
• به قصد اطلاع رساني و كمك به ديگران نوشته شده باشد و نه برای اغفال و بزرگ نمايي.
• جملات متن طولاني نباشد.
• اگر متن طولانی است و بايد در يک صفحه نمايش داده شود، حتما پاراگراف بندی شود.

اگر حرفي براي گفتن نداريد، كسب رتبه هاي بالا برايتان مفيد فايده نخواهد بود. اگر بيننده بيايد و چيزي در سايت شما نيابد آنگاه چه؟ خيلي واضح است، با خواندن گزيده اي از متن صفحات، تصميم خود را برای ترك سايت مي گيرد. در يكي از كتابهاي بازاريابي خواندم كه :
"يك خريدار راضي، تجريه اش را به 3 نفر منتقل مي كند اما يك خريدار ناراضي آنرا به 10 نفر منتقل مي كند"

جدا به محتواي صفحات دقت كنيد. اگر خودتان نمي توانيد از ديگران بخواهيد تا اين كار را برايتان انجام دهند. هيچوقت سعي نكنيد كه متن هاي طولاني را در يك صفحه بگنجانيد بلکه آنرا به چند بخش كوتاه تقسيم كرده، در صفحات مختلف ارايه دهيد. با اين كار هم به بينندگانتان فرصت فكر كردن داده ايد و هم اينكه شانس خود را در كسب رده هاي مناسب افزايش داده ايد: به جاي يك صفحه اكنون چند صفحه داريد !
اگر يك متن را به 3 قسمت تقسيم كنيم، از ديدگاه يك موتور جستجوگر مهم ترين بخش آن 3/1 بالاي صفحه است. لذا سعي كنيد واژه هاي كليدي را در اين قسمت به كار ببريد (و نه رديف كنيد!)

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - انتخاب کلمات کلیدی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

انتخاب کلمات کلیدی

02/01/2005

پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود. شما بايد عباراتي را بیابید که مخاطبان بالقوه شما جستجو مي کنند نه عباراتي که شما هنگام جستجو از آنها استفاده مي کنيد (يا دوست داريد از آنها استفاده کنيد).
رتبه بالا با عبارت مناسب است که شما بايد به آن دست يابيد. امكان دارد شما با كلماتي همواره در صدر نتايج جستجو باشيد، اما موتورهاي جستجو حتي يك بيننده هم روانه سايت شما نکنند! علت چيست ؟ بسيار ساده است: شما واژه هايي را برگزيده ايد که جستجو نمي شوند!
كاربران براي يافتن سايت هاي مورد علاقه خود، عبارت هايي را جستجو مي كنند. بعضي از عبارات بسيار جستجو مي شوند که به اين عبارت ها، عبارت هاي محبوب گفته مي شود. عده اي از عبارت ها هم يا کم جستجو مي شوند و يا جستجو نمي شوند که عبارت هاي داراي محبوبيت کم يا فاقد محبوبيت، خوانده مي شوند.
ميزان دفعاتي كه بعضي از واژه ها در سپتامبر 2004، جستجو شده اند در زیر نشان داده شده است
(ميزان محبوبيت):
iran travel 1113
iran 279029
travel 5455884
thailand travel 27762
search engine ranking 30981
ترفند: اگر رتبه هاي متوسطي با عبارت هاي محبوب کسب کنيد بهتر از اين است كه رتبه هاي بالايي با ساير عبارات داشته باشيد.
بنابراين انتخاب درست عبارت هاي کليدي، يکي از مهم ترين گام ها به هنگام سرمايه گذاري بر ارتقا رتبه هاي سايت در نتايج جستجو است. چه عباراتي را انتخاب كنيد؟
براي انتخاب كلمات مناسب سه فاكتور عمده زير را بايد در نظر بگيريد:
• ميزان مرتبط بودن آنها با محتواي سايت
• ميزان محبوبيت آنها در بين کاربران وب
• ميزان رقابتي بودن آنها ميان وب سايت های ديگر
براي انتخاب واژه هاي کليدي بايد مانند بينندگان سايت تان فكر كنيد: آنها با چه كلماتي سايت شما را مي يابند؟
الف ) تمام عباراتي را بنويسيد كه دوست داريد، بينندگان با جستجوي آنها، سايت شما را بيايند.
ب ) سعي كنيد تمام رقباي خود را شناسايي كنيد. براي پيدا كردن اين رقبا از چه كلماتي استفاده مي كنيد؟ آن عبارات را هم بنويسيد.
ج ) ليست مرحله الف و ب را در هم ادغام كنيد و ليست جديدي را تشكيل دهيد.
به هنگام تحليل عبارتهاي کليدي شما به دنبال تمايلات کاربران هستيد. بعد از تهيه ليست اوليه عبارتها بايد مشخص نماييد که کاربران چه ترکيباتي از کلمات را به کار مي برند.
• کلمات را به صورت جمع جستجو مي کنند يا فرد؟
• عبارتهاي مورد استفاده چند کلمه اي اند؟ (دو کلمه اي، سه کلمه اي و ...)
• ترتيب جستجوي کلمات چگونه است؟ ( به عنوان مثال "ايران سفر" يا "سفر ايران" )
• مترادف های رايج کلمات کدامند؟
• حالت اختصاری کلمات کدام است؟ (بدون نقطه و با نقطه مانند IRIB و I.R.I.B.)
اگر در حال حاضر سايتی داريد، اطلاعات آماری ديد و بازديد از آن می تواند بهترين کمک شما در انتخاب کلمات کليدی باشند. کاربران تاکنون با چه عبارتهايي سايت شما را يافته اند؟ آن عبارتها را هم به ليست کلمات اضافه نماييد. اگر در حال حاضر سايتی نداريد، می توانيد از فهرستها و موتورهای جستجوگر عمده کمک بگيريد.
به هنگام جستجو در برخی از موتورهای جستجوگر، ممکن است آنها عبارتهای ديگری را تحت عناوينی مانند "Related Searchs"، "Other Searchs for" و ... به شما معرفی می کنند که توسط کاربران ديگر مورد استفاده قرار گرفته اند و شما آنها را تا کنون در ليست خود قرار نداده ايد. اين عبارتها را هم به ليست کلمات خود اضافه نماييد.
يکی از اين موتورهای جستجوگر، Askjeeves.com است. براي کسب اطلاعات بيشتر درباره عبارتهاي کليدي ابزار ديگری نيز وجود دارد. به کمک اين ابزار شما می توانيد سه فاکتور مهم اشاره شده در انتخاب کلمات کليدي را مورد ارزيابی قرار دهيد.
Overture Search Term Suggestion Tool
اورچر، يک موتور جستجوگر رتبه بازای پول است که متعلق به ياهو می باشد. اين موتور جستجوگر برای کمک به مشتريان خود ابزاری برای پيشنهاد کلمات کليدی دارد که در آدرس زير قابل دسترسی است:
http://inventory.overture.com/d/searchinventory/suggestion
با جستجوی کلماتی که تاکنون تهيه کرده ايد در اين ابزار می توانيد ميزان محبوبيت آنها را بيابيد. همينطور ساير کلمات مرتبط با عبارت جستجو شده نيز نمايش داده می شود. نمونه ای از آن در شکل زير نمايش داده شده است: هر چه بيشتر در اين ابزار جستجو کنيد به تصوير بهتری از رفتار مخاطبان واقعی سايتتان دست خواهيد يافت.
Google Adwords
گوگل نيز ابزار مفيدی برای پيشنهاد کلمات کليدی در آدرس زير دارد:
https://adwords.google.com/select/main?cmd=KeywordSandbox
گوگل تعداد دفعات جستجوی عبارتها را نشان نمی دهد، اما عبارتهايي که نمايش داده می شوند، حتما به ميزان مناسبی توسط کاربران جستجو شده اند. هر دو ابزار فوق برای کمک به مشتريان تجاری گوگل و اورچر طراحی شده اند که البته به طور رايگان ارايه می شوند. برای اينکه اين سرويسها همچنان به صورت رايگان ارايه شوند، جستجوهای روزانه خود را در آنها محدود نماييد. عموما شما می توانيد با حدود 10 جستجو کلمات کليدی مناسب سايت خود را بيابيد.
WordTracker
اين ابزار با جمع آوری اطلاعات از چند موتور جستجوگر، به شما کمک می نمايد تا کلمات مناسب را تشخيص دهيد. هر چند که اين سرويس به طور کامل رايگان نمی باشد اما شما هنوز هم می توانيد به کمک آن پروسه تحقيق عبارات کليدی خود را تکميل نماييد.
برخی از موتورهای جستجوگر به بزرگی و کوچکی حروف حساس هستند. به عبارت ديگر جستجوی iran pistachio و Iran Pistachio در آن، نتايج جستجوی متفاوتی به دنبال خواهد داشت. هنگامی که به مرحله نهايي انتخاب کلمات کليدی رسيديد بايد اين نکته را برای عبارتهايي که بيشتر به صورت حروف بزرگ جستجو می شوند نيز در نظر بگيريد. هر چه عبارتهای کليدی طولانی تری را برگزينيد شانس کسب رتبه بالاتر و همينطور مراجعه کاربران مخاطب به سايت شما بيشتر می شود. عبارتهای سه، چهار و پنج کلمه ای عموما منجر به نتايج جستجوی دقيقتری در نتايج جستجو می شوند.
حال که ليست اوليه آماده شده است از ابزار وب، فهرستها و موتورهای جستجوگر نيز کمک می گيريم تا انتخاب عبارتهای کليدی سايت نهايي شود. بعد از انتخاب نهايي کلمات کليدی حتما متوجه خواهيد شده که ليست نهايي با ليست اولين عبارات مد نظر شما تفاوتهايي دارد که قبلا به آنها فکر نکرده بوديد و اين موضوع به خوبی گويای اين نکته ظريف است که هميشه بخشي از حقيقت نزد ديگران است! ميزان رقابتی بودن کلمات تا اين مرحله کلمات محبوب و مرتبط تهيه شده است.
حال بايد ميزان رقابتي بودن آنها بررسي شود. براي اين كار هريك از عبارات ليست تهيه شده را به ترتيب در گوگل، جستجو كنيد. تقريبا همه موتورهاي جستجوگر تعداد صفحاتي را كه در پاسخ به جستجوی کاربران يافته اند، نشان مي دهند. عدد نمايش داده شده در واقع تعداد رقبا براي آن عبارت جستجو شده را نشان مي دهد. همانطور که ملاحظه مي کنيد با جستجوي عبارت تک کلمه اي iran، گوگل به ما مي گويد که 663 هزار صفحه درباره آن در پايگاه داده اش دارد. 663 هزار صفحه که با هم براي رسيدن به رتبه هاي بالاتر رقابت مي کنند. (آمار مربوط به اوایل 2005 می باشد.)
شما نيز تمام عبارت هاي ليست کلمات را جستجو کنيد و تعداد رقباي خود را براي هر يک از آنها يادداشت کنيد.
ترفند: اصولا هر چه کلمه اي محبوت تر باشد و رقباي کمتري نيز داشته باشد، بهتر است.
برای انتخاب کلمات کليدی نکات زیر را هم مد نظر داشته باشید:
1- عبارت هاي كليدي شما يك كلمه اي نباشند. امروز كمتر عبارات يك كلمه اي جستجو مي گردند و كاربران دريافته اند كه به كمك عبارات دو، سه، چهار و حتی پنج کلمه اي بهتر مي توانند منظور خود را بيان كنند و شرايط جستجو را به موضوع خاصي محدود نمايند. با انتخاب عبارت هاي دو و سه کلمه اي شما بخش خاصي از بازار را مورد هدف قرار مي دهيد : بازار کوچکتر، رقباي کمتر و از همه مهمتر، خريداران مشخص تر و علاقه مندتر.
2- از كلمات بسيار رايج استفاده نكنيد. به اين گونه كلمات بسيار رايج و پركاربرد، Stop Word يا بنجل مي گويند. كلماتي که تقريبا در هر صفحه ای از وب از آنها استفاده شده است. مواردی نظير is, the , and , www, home page ,be ,with و... موتورهاي جستجوگر از اين كلمات صرف نظر مي كنند. كاربرد اين كلمات چگالي كلمات کليدي موجود در متن را پايين مي آورد و ضمن آن كه قابل جستجو هم نيستند.
نتيجه گیری: انتخاب کلمات کلیدی بخش مهم هر فعالیت بازاریابی با موتورهای جستجوگر است. انتخاب کلمات درست نقش مهمی در موفقیت اجرای استراتژطهای شما دارد و انتخاب آنها نیز به انجام بررسی های کافی نیاز دارد.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - موتورهای جستجوگر و فهرستهای ایرانی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

موتورهای جستجوگر و فهرستهای ایرانی

03/31/2005

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی (ایران سئو تنها سایتهای فعال و مفید را در این لیست قرار می دهد. اگر موتور جستجو و یا فهرست دیگری می شناسید لطفا آنرا معرفی نمایید.)

  • پارسیک
  • جاماسپ
  • پارس ایندکس
  • آی آر یاهو
  • پردیس
  • جانانه
  • منیران
  • جستجو
  • لینکستان
  • واژه پارسی
  • پایاب
  • صفحات زرد ایران
  • جستجوگر پزشک
  • راهنمای پایگاههای اسلامی
  • هشت
  • ایران هات لینکس

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - گوگل، PageRank و تولبار آن

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

گوگل، PageRank و تولبار آن

04/22/2005

پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.

نحوه رتبه بندی در گوگل، ‌‌ بدین شرح است :

  • ابتدا تمام صفحات مرتبط با عبارت جستجو شده را در پايگاه داده اش، می‌یابد.
  • صفحات یافته شده را با توجه به پارامترهای موجود در خود صفحات، رتبه بندی می‌كند.
  • پارامترهای صفحات که به لینك‌های ورودی و سايتهای لینک دهنده به آنها مرتبط است را محاسبه می‌كند.
  • سایتها و صفحات را با توجه به دو مرحله قبل رتبه بندی می کند.
  • نتایج جستجوی مرتب شده در مرحله قبل را با توجه به پیج رنک مرتب می‌كند.

PageRank چه مفهومی دارد؟
تئوری گوگل، اینگونه بیان می‌كند: وقتی‌ صفحه A به صفحه B، لینك می دهد، یعنی اینكه از دیدگاه صفحه A ، صفحه B یك صفحه مهم است. پیج رنک همچنین اهمیت لینك‌هایی كه به صفحه شده است را لحاظ می كند. اگر صفحه‌هایی كه اهمیت بالایی دارند، به صفحه‌ای لینك بدهند؛ آنگاه لینك‌های آن صفحه به صفحات دیگر هم، اهمیت بیشتری می یابند. گفتنی است که پیج رنک با متن لینك ارتباطی ندارد.

PageRank چگونه محاسبه می گردد؟
زمانیكه گوگل، هنوز یك پروژه دانشگاهی بود، طراحان آن، فرمول اصلی خود را در محاسبه پیج رنک بدین گونه بیان كردند. البته امكان دارد كه آنها دیگر از این فرمول استفاده نكنند، اما امروزه هم به اندازه كافی دقیق به نظر میرسد.

PR(A)=(1-d)+d*{PR(T1)/C(T1)+PR(T2)/C(T2)+…+PR(Tn)/C(Tn)}

PR (A)، یعنی پیج رنک صفحه A

d یك فاكتور تضعیف است كه معمولا برابر هشتاد و پنج صدم در نظر گرفته میشود. T1, T2,..., Tn صفحاتی‌اند كه به صفحه A لینك داده اند. C(T1) نیز تعداد لینك‌هایی است كه از صفحه T1، خارج شده است.

برای محاسبه پیج رنک هر صفحه نیاز به دانستن پیج رنک تمام صفحاتی است كه به آن لینك داده اند. در مثال زیر نحوه محاسبه پیج رنک، برای تنها چهار صفحه، بررسی می‌شود. صفحات A، B، C و D به صورت نشان داده شده در شكل (1) به یكدیگر لینك داده اند:

شكل 1- پیوندهای موجود بین چهار صفحه A, B, C, D

در ابتدا چون پیج رنک هیچ كدام از صفحات، معلوم نیست، همه آنها برابر 1 فرض می شوند:

شكل 2- در ابتدا پیج رنک تمام صفحات برابر یك فرض می شود.

با قرار دادن d=0.85، پیج رنک چهار صفحه محاسبه می شود:

PR (A) =1-0.85+0.85{PR(C)/1} = 0.15+0.85{1/1}=1 PR (B) =0.575, PR (C) =2.275, PR (D) =0.15

شكل(3)، پیج رنکهای جدید را نشان می‌دهد:

شكل 3- پیج رنک صفحات بعد از اولین تكرار

این محاسبات نشان می دهد كه صفحه C اهمیت بیشتری دارد. اما چون این محاسبات با در نظر گرفتن پیج رنک یكسان برای همه صفحات شروع شده است، چند بار دیگر هم محاسبات تكرار می شود تا پیج رنک واقعی صفحات محاسبه شود. در تكرار دوم پیج رنکها به صورت زیر خواهند بود:

PR (A) = 2.58375, PR (B) = 0.575 PR(C) = 1.19125, PR (D) = 0.15

حال محاسبات، آنقدر تكرار می شود تا اینكه تغییرات در پیج رنک، ناچیز گردد. بعد از 20 تكرار، پیج رنکها به مقادیر زیر می‌رسند:

PR (A) = 1.4901259564, PR (B) = 0.7832552713 PR(C) = 1.5766187723, PR (D) = 0.15

و به این ترتیب پیج رنک تمام صفحات بدست می‌آید.

فیدبك در PageRank
همانطور كه صفحه C باعث تقویت پیج رنک صفحه A می گردد، پیج رنک جدید صفحه A هم باعث تقویت پیج رنک صفحه C می گردد. این فیدبك موجود در محاسبه پیج رنک، در كاركرد مناسب آن بسیار موثر است.

چگونه می‌توان PageRank ‌ یك صفحه را دانست؟
برای این كار می‌توان تولبار مخصوص گوگل را از آدرس زیر دان لود کنید:

http://toolbar.google.com

پس از نصب آن، با مراجعه به هر سایت، پیج رنک آن كه عددی بین صفر تا ده است، در تولبار نشان داده میشود. البته اگر سایت در فهرست گوگل قرار داشته باشد می توان با مراجعه به محل سایت در فهرست گوگل و مشاهده کدهای HTML صفحه به مقدار دقیقتری از آن که عددی بین صفر تا 30 است، دست یافت.

تولبار گوگل چقدر دقیق است ؟
باید توجه کرد پيج رنکی که گوگل در تولبارش نشان می دهد با آنی که عملا در سيستم رتبه بندی اش از آن استفاده می کند، تفاوت دارد. در حقیقت تولبار گوگل دیر به دیر به روزرسانی می گردد و خود گوگل نیز به این موضوع اعتراف کرده است. لذا مدیران سایتها نباید نگران پیج رنک پایین سایت خود در تولبار گوگل باشند زیرا امکان دارد پیج رنک واقعی سایت آنها بیشتر از مقدار نشان داده شده باشد.

همچنین تولبار گوگل‌ در بیان پیج رنک خیلی دقیق نیست. این تولبار دو محدودیت دارد:

  • تولبار بعضی وقت ها حدس می زند. اگر كاربر، صفحه‌ای را مشاهده كند كه در بایگانی گوگل وجود ندارد، اما صفحه‌ای خیلی نزدیك به آن در بایگانی گوگل وجود دارد، تولبار تخمینی از پیج رنک را نشان می‌دهد.
  • تولبار تنها جایگزینی از پیج رنک واقعی را نشان می دهد. در حالیكه پیج رنک خطی است، گوگل از یك گراف غیر خطی برای نشان دادن آن استفاده كرده است. لذا در تولبار تغییر از ‍PR=2 به PR=3 نیاز به افزایش كمتری دارد، نسبت به حالتی كه تغییری از PR=3 به PR=4 انجام گیرد.

مثال مقایسه‌ای زیر، این موضوع را بهتر توضیح می دهد( اعداد واقعی نیستند).

اگر PageRank واقعی بین دو عدد زیر باشد. -------------- تولبار، عدد زیر را نشان می دهد.

ده به توان منفی هشت و 5---------------------- 1

6 و 25------------------------- 2

26 و 125---------------- 3

126و 625------------- 4

626 و 3125----------- 5

3126 و 15625-----------6

15626 و 78125------------- 7

78126 و 390625--------------- 8

390626 و 1953125----------------- 9

1953126 و بی نهایت--------------------- 10

گوگل، از یك گراف غیر خطی برای بیان پیج رنک استفاده می‌كند. حرف آخر پیج رنک موضوع بسیار پیچیده‌ای است كه غالبا اشتباه فهمیده می شود. در حال حاضر اطلاعات كافی در اختیار نیست تا از همه چیز اطمینان صد در صد حاصل شود. گوگل نیز تنها جایگزینی از پیج رنک را در تولبارش نشان می دهد و در زمان استفاده از آن باید این نكته را به خاطر داشت كه تولبار گوگل خیلی دقیق نیست و همچنین دیر به دیر به روز رسانی می شود. اما در هر صورت تنها چیزی است كه دیدگاه گوگل را بیان می‌كند. پیج رنک تاثیرش را در پروسه رتبه بندی دارد. این تاثیر به اندازه‌ای كه خیلی ها تصور می‌كنند، زیاد نیست. تمرکز بیش از حد بر روی پیج رنک برای بالا بردن رتبه ها در گوگل بی مورد است. در حقیقت سایتهای می توانند با بهینه سازی صفحات و ارایه محتوای مناسب به رتبه های مناسبی دست یابند.

گرفتن لینک از سایتهای دیگر
بسیاری از مدیران به دلیل آشنا نبودن با پیج رنگ گوگل به هنگام لینک گرفتن یا لینک دادن تنها به صفحات دارای پیج رنک بالا فکر می کنند. این تصور اشتباه است، شما اگر مدیر سایتی هستید به محتوای سایتها بیشتر توجه کنید تا پیج رنک آنها. در حقیقت لینک از یک صفحه مرتبط با پیج رنک کم در بالا رفتن رتبه سایتان بسیار موثر است. اگر درخواست لینکی از یک سایت مرتبط اما با پیج رنک کم از شما می شود، آنرا رد نکنید! این لینک به سایت شما همانند یک "بوسه داغ" است!

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - شیرجه به اقیانوسی به نام اینترنت

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

شیرجه به اقیانوسی به نام اینترنت

05/16/2005

هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟

انسان یک موجود اجتماعی است. به عبارت دیگر ما برای زندگی بهتر به دیگران، اطلاعات و تجربه آنها نیازمندیم. در گذشته محدودیتهای زمانی و مکانی امکان استفاده از تجربه و اطلاعات دیگران را برای همه امکان پذیر نمی ساخت اما پدید اینترنت این محدودیتها را برداشته است. اگر در گذشته از نبود اطلاعات رنج می بردیم امروزه با کثرت اطلاعات مواجه هستیم. اینترنت این امکان را به ما داده است که در هر مکان و هر زمانی به اقیانوسی از اطلاعات دسترسی داشته باشیم.

اینترنت این خاصیت را دارد که همه کس با هر سواد و تجربه ای می توانند در آن اطلاعات منتشر کنند. همچنین میلیونها سایت و منبع اطلاعاتی وجود دارد که اطلاعات بسیاری با موضوعات مختلف را منتشر می کنند. اما سوال همواره مطرح این است که در میان این اقیلانوس پهناور، اطلاعات مورد نیاز ما کجاست؟ راه دسترسی به اطلاعات مورد نیاز چیست؟ از میان حجم عظیم اطلاعات، کدامها موثق و قابل استناد هستند؟ آیا می توان به هر اطلاعاتی استناد کرد؟

جستجو زمانی معنا می یابد که به دنبال اطلاعات باشیم. جستجوی کفش ورزشی مورد علاقه، مقاله مورد نیاز، تلفن یک اداره دولتی و ... در تمام این موارد اطلاعات، گمشده اصلی ماست.

موتور جستجوگر نیز ابزاری است که به ما کمک می کند، جستجو کنیم. ابزاری است که ما را از به خاطر سپردن آدرس سایتهای بسیار بی نیاز می کند. راههای بسیاری برای جستجوی اطلاعات وجود دارد اما موتور جستجوگر همواره یک گزینه مطمئن دنیای امروز بوده است.

می توان گفت که موتور جستجوگر یک سایت است که به سوالات ما پاسخ می دهد. با مراجعه به یکی از آنها ابتدا می گوییم که چه می خواهیم بعد از آن است که موتور جستجوگر صدها، هزاران و شاید میلیونها پاسخ برای آن به ما ارایه می دهد.

عده ای اینگونه تصور می کنند که موتور جستجوگر برای پاسخ دادن به سوالات ما در همان لحظه تمام اینترنت را می گردد. این تصور درست نیست بلکه موتور جستجوگر برای سرعت دادن به فرایند پاسخ دهی به سوالات کاربران، ابتدا پایگاه داده ای از تمام سایتهای که می شناسد، تشکیل می دهد. سپس برای پاسخ دادن به سوالات از همین پایگاه داده کمک می گیرد.

هر چه این پایگاه داده بزرگتر باشد و اطلاعات آن به روزتر باشد، موتور جستجوگر شانس کسب موفقیت بیشتری دارد زیرا کاربران همواره اطلاعات جدید می خواهند. ارایه اطلاعات سوخته و قدیمی وقت و هزینه کاربر را تلف می کند. بنابراین موتور جستجوگر به طور مداوم اطلاعات پایگاه داده خود را به روز رسانی می نماید، سایتهای مرده را حذف و سایتهای جدید را به آن اضافه می کند.

دقت اطلاعاتی که ارایه می شود و یا پاسخهایی که داده می شود بسیار مهم است. در حقیقت بهتر آن است که بگوییم کاربران اطلاعات تازه و دقیق می خواهند. دقت پاسخهای داده شده مهمترین تفاوت بین موتورهای جستجوگر است چیزی که گوگل با تمرکز بر آن توانسته است از رقبای خود پیشی بگیرد.

موتور جستجوگر نرم افزاری دارد که لحظه به لحظه اطلاعات پایگاه داده اش را افزایش داده، به روز رسانی می کند. به هنگام پاسخ دادن به سوالات نیز موتور جستجوگر با مراجعه به این پایگاه داده پاسخها را می یابد و بهترین پاسخها را در ابتدای نتایج جستجوی خود قرار می دهد.
هر موتور جستجوگر برای تشخیص بهترین پاسخها از الگوریتمی مختص به خود کمک می گیرد. هر چه این الگوریتم بهتر عمل کند، پاسخهای داده شده بهتر خواهند بود و موتور جستجوگر محبوب تر می شود. محبوبیت گوگل نیز ناشی از در اختیار داشتن بهترین الگوریتم در ارایه نتایج جستجو است.

دقت پاسخها، تعداد پاسخها و جدیدتر بودن این پاسخها سه حوزه ای هستند که موتورهای جستجوگر در آن به جنگ یکدیگر می پردازند زیرا می دانند که کاربران دقیقا این سه مورد را می خواهند. این سه مورد پاسخ این سوال هستند که چرا همه موتورهای جستجوگر مانند گوگل و یاهو معروف نمی شوند؟

بیایید اینگونه فرض کنیم که موتور جستجوگر طراحی شده است که دقیقا به سوال کاربر پاسخ می گوید و دقیق ترین و جدیدترین پاسخ را به وی ارایه می دهد. آیا در این صورت همه می توانند به آنچه که می خواهند دست یابند؟
متاسفانه پاسخ منفی است. زیرا رفتار کاربران نیز مهم است. ما اگر نتوانیم به موتور جستجوگر بگوییم که چه می خواهیم، آن نیز نمی تواند پاسخی درست به ما بدهد. "31 روز بعد از اول اسفند" برای گوگل همان "31 روز بعد از اول اسفند" است در حالیکه مقصود من "اول بهار" یا "اول فروردین ماه" بوده است!

آیا با این نوع سوال پرسیدن می توانم به خواسته خود برسم؟ این احتمال وجود دارد که با این روش به اطلاعاتی که می خواهم دست یابم اما مطمئنا به سختی و خیلی دیر به آنها دست خواهم یافت: "آمدی جانم به قربانت ولی حالا چرا ..."

آشنایی کاربران با تکنیکهای جستجو به آنها کمک میکند، بهتر و سریعتر به آنچه که می خواهند دست یابند. مقوله دیگری که در جستجوی اطلاعات باید مد نظر قرار داده شود، ارزیابی اطلاعات است. به عبارت دیگر آیا هر چه که در اینترنت وجود دارد، اطلاعات موثق و معتبری می باشد؟ پاسخ منفی است.

توجه به این موضوع بسیار مهم است. ما همواره به دنبال اطلاعاتی هستیم که نیاز ما را برآورده کند. شاید پاسخهای داده شده در یک جستجو، بسیار دقیق و معتبر باشند اما ممکن است فراتر از نیاز کاربر باشد. آیا مقاله ای که برای دانشجویان سال آخر مهندسی برق تنظیم شده است برای یک دانش آموز دوره راهنمایی که به دنبال اطلاعاتی درباره نیروگاه برق می گردد، مفید خواهد بود؟ خیر.

لذا کاربران باید هم با مقوله جستجو در اینترنت و کار با موتورهای جستجوگر آشنا باشند و هم با مقوله ارزیابی اطلاعات.

اطلاعات موجود در اینترنت را می توان از دیدگاه تجاری به سه دسته تقسیم بندی کرد:

الف – اطلاعات رایگان و پیدا
ب – اطلاعات رایگان و ناپیدا
ج – اطلاعات تجاری

موتور جستجوگر هر چقدر هم از پایگاه داده بزرگی برخوردار باشد نمی تواند تمام اطلاعات وب را در خود داشته باشد. ماهیت تجاری بودن بسیاری از سایتها و همینطور محدودیتهای تکنولوژیکی موتور جستجوگر را از دسترسی به تمام اطلاعات وب دور می کند. گفته می شود اگر اطلاعات تمام موتورهای جستجوگر بر روی هم ریخته شود حداکثر 50 درصد وب را شامل می شود.

در حقیقت بخش اعظم وب از دسترسی موتورهای جستجوگر دور است که به آن وب پنهان گفته می شود. بنابراین برای یک جستجوی کامل نیاز به مراجعه به سایر ابزار جستجو نیز داریم. ابزاری نظیر کتابخانه های مجازی و وبهای پنهان.

بسیاری از اطلاعاتی که کاربران به دنبال آن هستند، ماهیت تجاری دارند بنابراین موتورهای جستجوگر هم از دید کاربران و جستجوی اطلاعات و هم از دید دارندگان سایتها مهم است. ممکن است اطلاعات جستجو شده، آخرین آهنگهای یک خواننده معروف و یا قیمت و فروشنده پیراهن تیم فوتبال مورد علاقه کاربر باشد.

سایتها برای بقا در وب به بیننده نیاز دارند، سایتی که بیننده ندارد، وجود نداشته باشد بهتر است. سایتی که بیننده بیشتری دارد از سایت کم بیننده تر، ارزش تجاری بیشتری دارد. آیا ارزش یک فروشگاه پر از خریدار با ارزش فروشگاهی که در انتهای یک کوچه بن بست در محله ای کم جمعیت قرار دارد یکسان است؟

دارندگان سایتها همواره در صدد جذب بیننده بیشتر به سایت خود هستند. هر چه بیننده یک سایت بیشتر باشد شانس آن برای فروش و سود بیشتر، افزایش می یابد.

بازاریابی الکترونیک امروزه روشهای بسیاری را در اختیار مدیران سایتها قرار داده است اما مهمترین روش همواره استفاده تجاری از موتورهای جستجوگر بوده است. وقتی کاربری چیزی را جستجو می کند در بیشتر مواقع بدان معناست که به آن نیاز دارد بنابراین حاضر به پرداخت هزینه برای در اختیار داشتن آن می باشد.

بازاریابی با موتورهای جستجوگر بدین معناست که کاری کنیم تا موتور جستجوگر سایت ما را در رتبه های بالاتر قرار دهد تا شانس مراجعه به سایت ما افزایش یابد. موتور جستجوگر ممکن است میلیونها سایت را در پاسخ به سوال کاربر نمایش دهد اما آیا کاربران تمام این سایتها را بازدید می کنند؟ خیر در اغلب موارد آنها نیاز اطلاعاتی خود را با مراجعه به سایتهای رتبه یک تا 30 برآورده می کنند. بنابراین نیازی به مراجعه به سایتهای دیگر نخواهند داشت.

معنای واضح این رفتار کاربران این است که سایتهایی که رتبه های بالاتر از 30 دارند شانس کمتری برای جذب بیننده بیشتر دارند و چه از این بدتر برای یک مدیر سایت!

تجارت الکترونیک امروزه خود را با رتبه های موتورهای جستجوگر هماهنگ کرده است زیرا مدیران سایتها دریافته اند که کاربران عجول و کم حوصله اند و در اغلب موارد سایتهای رتبه یک تا 30 را بازدید می کنند و از بقیه سایتها صرفنظر می کنند.

موتورهای جستجوگر هر روز مهم تر و مهم تر می شوند. در اهمیت آنها همین بس که گوگل چند سال متوالی به عنوان نام تجاری سال انتخاب شد و بالاتر از نامهایی نظیر کوکاکولا قرار گرفت.

امروزه جنگ موتورهای جستجوگر برای کسب سهم بیشتری از میزان جستجوهای کاربران وارد حوزه های دیگری شده است. در حال حاضر رقابت اصلی میان گوگل، یاهو و MSN است.

دنیای جستجو و موتورهای جستجوگر، دنیای جذابی است. هر روز اخبار بسیاری از فعالیت موتورهای جستجوگر منتشر می شود، سایتهای بسیاری درباره موضوعات مختلف دنیای جستجو، محتوا منتشر می کنند و هر ساله کنفرانسهای متعددی درباره آن برگزار می شود.

موتورهای جستجوگر هر روز هوشمندتر می شوند و ماهیت تجاری بیشتری می یابند. سوالی که شاید خیلی ها می پرسند این است که آیا گوگل نیز رتبه های عادی خود را خواهد فروخت؟ به عبارت دیگر آیا می توان با پرداخت هزینه، جایی در صدر نتایج عادی گوگل داشت؟

از دنیای جستجو بسیار می توان گفت و شنید. دنیای جستجو حتی رقص دارد. شغلهای بسیاری تنها بر اساس جستجو و موتورهای جستجوگر ایجاد شده است. شاید بالا و پایین شده رتبه ها برای ما که فقط اطلاعات می خوایم چندان مهم نباشد اما بد نیست بدانید همین بالا و پایین شدن رتبه ها دغدغه اصلی افراد بسیاری در سراسر دنیاست.

از دیدگاه کاربرانی که از موتورهای جستجوگر برای دسترسی به اطلاعات مورد نیاز استفاده می کنند، مهمترین مقوله های مورد توجه عبارتند از:

  • استفاده از کدام ابزار جستجو
  • تکنیکهای موثر جستجو برای صرفه جویی در وقت و هزینه
  • تحلیل نتایج جستجو
  • ارزیابی اطلاعات بدست آمده
  • ...

از دیدگاه دارندگان سایتها و تجارت الکترونیک که موتور جستجوگر را ابزار نخست بازاریابی خود می دانند، مقوله های زیر مد نظر است:

  • میزان وابستگی به رتبه ها تا چه میزان
  • رتبه های بالا در کدام موتور جستجوگر
  • رتبه های بالا در موتورهای جستجوگر پولی یا موتورهای جستجوگر رایگان
  • چگونگی کسب رتبه های بالا
  • رتبه های بالا با چه عباراتی
  • تحلیل ترافیک سایت
  • ...

برخی موضوعات مورد توجه از دیدگاه تکنولوژی های جستجو و موتورهای جستجوگر نیز عبارتند از:

  • کسب درآمد بیشتر
  • طراحی بهترین الگوریتم برای رتبه بندی صفحات
  • راهکاری تشخیص تقلب در رتبه ها از سوی دارندگان سایتها
  • نزدیک تر کردن جستجو به زبان محاوره کاربر
  • فشرده سازی اطلاعات و بزرگتر کردن هر چه بیشتر پایگاه داده
  • طراحی روشهای سریعتر بازیابی اطلاعات
  • جستجوی بهتر در فایلهای صوتی و تصویری
  • ...

با تمام پیشرفتهای انجام شده، موتورهای جستجوگر هنوز جای کار دارند و محدودیتهای بسیاری دارند. تغییرات مداوم در ذائقه کاربران نیز در مسیر حرکت موتورهای جستجوگر موثر است. بنابراین انتظار ارایه خدمات بهتر و رقابت شدیدتر موتورهای جستجو می رود که در این میان رقبات اصلی میان گوگل، یاهو و MSN است.

وب اطلاعات بسیاری دارد اما موفقیت خود را مدیون موتورهای جستجوگر است. به راستی اگر راهی نبود که بدانیم اطلاعات مورد نیاز ما کجای وب قرار دارد، آیا وب به اندازه امروز، محبوب می شد؟

(این مقاله در روزنامه همشهری به چاپ رسیده است.)

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!

08/01/2005

واقعیت آن است که چالش عمده ما در حال حاضر، نبود اطلاعات نیست، بلکه دسترسی به اطلاعات مهمتر شده است. آنهم دسترسی به اطلاعات دقیق و معتبر و در زمان مورد نیاز. گفته می شود وب منبع بزرگ اطلاعاتی عصر حاضر است و تقریبا درباره هر موضوعی می توان در آن اطلاعاتی یافت. در آن می توانیم درباره موضوعاتی از "پرورش لاک پشت" تا "طراحی موشک" اطلاعاتی بیابیم. اما کجا؟ به عبارت دیگر در کدام سایت؟

وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟

انواع اطلاعات اطلاعات موجود در اینترنت را می توان به سه دسته زیر تقسیم بندی کرد:

  • اطلاعات رایگان و پیدا
  • اطلاعات رایگان و ناپیدا
  • اطلاعات تجاری

اطلاعات رایگان و پیدا اطلاعاتی هستند که در دسترس همگان قرار داده شده اند و با جستجو در موتورهای جستجوگر می توانیم آنها را بیابیم. موتور جستجوگر هر چقدر هم از پایگاه داده بزرگی برخوردار باشد نمی تواند تمام اطلاعات وب را در خود داشته باشد.

اطلاعات تجاری اطلاعاتی هستند که برای استفاده از آن باید مبلغی پرداخت شود. و در آخر اطلاعات رایگان و ناپیدا اطلاعاتی اند که نمی توانیم از طریق موتورهای جستجوگر به آنها دسترسی داشته باشیم.

وب پنهان چیست؟

در حقیقت بخش اعظم وب از دسترسی موتورهای جستجوگر دور است که به آن وب پنهان گفته می شود. در مقابل می توانید وب نمایان را بخشی از وب بدانید که موتورهای جستجوگر می توانند به آن دسترسی داشته باشند و در نتایج جستجو به مراجعه کنندگان خود نمایش دهند.

پایگاههای داده قابل جستجو
بخش اعظم وب پنهان همین پایگاههای داده هستند. برای استفاده از اطلاعات موجود در آنها ابتدا باید کاربر فرمی را پر کند. چون موتور جستجوگر توانایی انجام این کار را ندارد بنابراین نمی تواند به اطلاعات آن دسترسی داشته باشد. در این پایگاههای داده متناسب با نیاز کاربر صفحه ساخته می شود و با توجه به حجم بالای اطلاعات عملا نمی توان تمام حالتهای مورد نیاز کاربر را شناسایی کرد و از قبل برای آن صفحه ای ساخت. اگر کاربری لینک مستقیمی به یکی از این صفحات تولید شده ایجاد کند آنگاه موتور جستجوگر شاید بتواند به آن اطلاعات دسترسی پیدا کند.

صفحات منفک شده
پاره ای از صفحات نیز به دلایلی از تیررس موتورهای جستجوگر دور نگاه داشته شده اند. سیاست کاری صاحبان سایتهاو ضعف طراحان سایتها مهم ترین این دلایل هستند. فایلهای پنهان، اسناد نیازمند رمز عبور برای خواندن و پایگاههای داده تجاری مواردی (استفاده از اطلاعات به شرط پرداخت حق عضویت در سایت) را می توان در این گروه قرار داد.

آخرین مطالعه آکادمیک صورت گرفته نشان می دهد که وب نمایان 11.5 میلیارد سند دارد و موتورهای جستجوگر 85 درصد آنرا می شناسند. این مطالعه همچنین حجم "وب پنهان" را 500 میلیارد سند برآورد کرده است. در این مطالعه گوگل با بایگانی کردن 8.1 میلیارد سند رتبه اول را دارد (69.6 درصد) و پس از آن یاهو با 6.6 میلیارد صفحه (57.4 درصد) در جایگاه دوم قرار گرفته است. با این که مطالعه انجام شده بر اساس تخمینهای بسیار بوده است اما در نوع خود یکی از آخرین تلاشها برای برآورد حجم واقعی وب و میزان پوشش آن توسط موتورهای جستجوگر است.

وب "پنهان" را چگونه "نمایان" کنیم؟

برای استفاده از وب پنهان ابتدا باید آدرس یکی از آنها را به کمک موتورهای جستجوگر بیابید. به عنوان مثال اگر موضوع پزشکی مد نظر شماست، کافیست که در گوگل اینگونه جستجو کنید: پایگاه داده پزشکی یا پایگاه داده علوم پزشکی. در هر صورت کلمه "پایگاه داده"-Database- یک کلمه کلیدی است.

فراموش نکنید که "وب پنهان" به هر حال وجود دارد و صرف کمی وقت برای استفاده از آنها می تواند مکمل مناسبی باشد برای آنچه که از طریق موتورهای جستجوگری نظیر یاهو و گوگل می یابید.برخی از آنها عبارتند از:

  • Librarians Index
  • AcademicInfo
  • Infomine

با استفاده از www.invisible-web.net می توانید موارد بسیار دیگری از وب پنهان متناسب با نیازتان را مشخص کنید.

اینترنت منبع مهمی برای دستیابی به اطلاعات معتبر و موثق است. مهم آن است که کاربر تکنیکهای جستجو و ارزیابی اطلاعات را بداند تا بتواند بهتر و سریعتر به آنچه که می جواهد دست یابد. از سوی دیگر تمام اطلاعات از طریق موتورهای جستجوگر قابل دسترسی نیست.

ماهیت تجاری بسیاری از سایتها و همینطور محدودیتهای تکنولوژیکی موتور جستجوگر را از دسترسی به تمام اطلاعات وب دور می کند. در این مورد کاربر باید بتواند از اطلاعات موجود در "وب پنهان" بهره گیرد.

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

08/16/2005

مهران در روستایی زیبا نزدیک منطقه حفاظت شده ابیورد واقع در شمال شرقی ایران زندگی می کند. او شکارچی ماهری است و همیشه با گوشت لذیذ شکار از میهمانانش پذیرایی می کند.

تابستان گذشته بدون اطلاع قبلی به او سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟

چه فانتزی! می توانم رفتار مهران را با رفتار یک موتور جستجوگر مقایسه کنم. این مقایسه برای من که کسب و کاری آنلاین دارم جذاب است. شاید برای شما هم جذاب باشد!

مهران برای شکار، به مجوز نیاز دارد هر چند که می تواند غیر قانونی هم این کار را بکند. او می تواند از راههای بسیاری وارد منطقه حفاظت شده شود. می تواند آهو شکار کند یا کبک یا خرگوش و ... . ممکن است شب به شکار برود و یا روز. جالب است بدانید که او گاهی دست خالی و بدون شکار بر می گردد.

موتور جستجوگر نیز می تواند از راههای متفاوتی به یک سایت وارد شود. این راهها همان لینکها هستند. موتور جستجوگر برای خواندن صفحات سایت مجوزهای لازم و محدودیتها را در فایل ROBOTS.TXT بررسی می کند. هر چند که می تواند آن مجوزها را به طور کلی نادیده بگیرد. موتور جستجوگر می تواند انواع فایل را بخواند: فایل DOC، PDF، HTML، PHP و ... شب به سایت سر بزند و یا روز. گاهی هم که به سایت سر می زند با دست خالی بر می گردد زیرا سرور سایت جواب نمی دهد و سایت موقتا و یا برای همیشه فعال نیست.

مهران بخشهای زاید شکار را همانجا دور می ریزد و بقیه را باخود به خانه اش می آورد. گوشت را بسته بندی می کند و در فریزر قرار می دهد تا در روزهای آینده از آن استفاده نماید.

موتور جستجوگر نیز بعد از خواندن محتوای سایت بخشهای زاید را دور می ریزد (کلمات بنجل) و بقیه را با خود می آورد، گروه بندی می کند، فشرده سازی می کند و در پایگاه داده اش قرار می دهد تا بعدا از آن استفاده نماید.

مهران اگر لذیذترین گوشت را هم در اختیار داشته باشد اما آشپز خوبی نباشد و نتواند غذای خوبی طبخ کند، برای من که کمی شکمو هستم، اوضاع نگران کننده است و او آشپز محبوب من نخواهد بود.

موتور جستجوگر هم اگر بهترین اطلاعات را در اختیار داشته باشد اما نتواند پاسخهای خوبی به سوالات کاربران بدهد، موتور جستجوی محبوب کاربران وب (گرسنگان اطلاعات) نخواهد بود.

برداشتهای فنی:

  • سایت شما نباید منطقه حفاظت شده باشد.
    از سایتهای دیگر بخواهید که به شما لینک کنند. ساختار سایت را به گونه ای طراحی و تدوین کنید که موتور جستجوگر به راحتی بتواند به بخشهای مختلف آن سر بزند. اگر شکارچی سرخود راهی "شرق" نمی شود تا منطقه ای حفاظت شده در آن سو بیابد موتور جستجوگر نیز تا راهی (لینکی) به سایت شما نداشته باشد روانه آن نمی شود.
  • مجوز لازم را به موتور جستجوگر بدهید.
    سایت طراحی شده است که اطلاعاتی عرضه کند بنابراین ضرورتی ندارد دسترسی به آنها را محدود کنید. پس با دقت فایل robots.txt سایت خود را تهیه کنید. حتی اگر سایت شما محدودیتی ندارد این فایل را تهیه کنید و در سایت خود قرار دهید. حالا سایت شما حرفه ای تر است چون برای خود قانون دارد!
  • در انتخاب میزبان وب سایت خود دقت کنید.
    وب سایت شما باید همواره در دسترس باشد تا موتور جستجوگر بتواند با مراجعه به آن فایلهای مختلف را شکار کند.
  • راه ورود به سایت شما تنها صفحه اول آن نیست!
    اشتباه بسیاری از مدیران این است که تمام لینکها را به صفحه اول سایت خود ارجاع می دهند. اگر از سایتهای دیگر لینک درخواست می کنید به صفحات داخلی سایتتان نیز لینک کنید. صفحه اول سایتها معمولا محتوای کمی دارد و شانس کسب رتبه بالا را کاهش می دهد.
  • هر موتور جستجوگری مهم نیست.
    وقت خود را با تمرکز بر روی موتورهای جستجوگر غیر مهم تلف نکنید. آنها هیچ ارزشی برای سایتان ندارند زیرا ترافیک ناشی از آنها در عمل برابر صفر است. گوگل، یاهو، MSN و ASK در اغلب موارد کافی اند. من نیز این قانون را رعایت می کنم و به کار مهران ایمان دارم و سراغ شکارچی دیگری نمی روم.

های مهدی! امروز تو هم باید با من بیایی. با این صدا بود که من از دغدغه های ذهنی ام خارج شدم. وب و گوگل را فراموش کردم. دنیای مهران هم می تواند جذاب باشد هر چند که او اصلا نمی داند گوگل چیست!

(این مقاله در روزنامه شرق چاپ شده است)

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - Google Sitemap

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

Google Sitemap

10/06/2005

موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند.

با بکارگیری تکنیکی که در زیر معرفی شده است شما می توانید با عنکبوت گوگل مهربان تر باشید تا شانس حضور موثرتر سایتتان در نتایج جستجوی گوگل افزایش یابد. برای این کار شما فایلی با نام sitemap.xml می سازید و در روت سایت خود قرار می دهید.

سایت مپ سایت ایران سئو ( www.iranseo.com/sitemap.xml ) در زیر آمده است:

<?xml version="1.0" encoding="utf-8" ?>
- <urlset xmlns="http://www.google.com/schemas/sitemap/0.84">
- <url>
<loc>http://www.iranseo.com/index.php</loc>
<changefreq>always</changefreq>
<priority>1.0</priority>
</url>
- <url>
<loc>http://www.iranseo.com/rouseoblog/index.php</loc>
<changefreq>weekly</changefreq>
<priority>1.0</priority>
</url>
- <url>
<loc>http://www.iranseo.com/articles/index.php</loc>
<changefreq>weekly</changefreq>
<priority>1.0</priority>
</url>
</urlset>

  • <loc> و </loc> آدرس صفحه را مشخص می کنند.
  • <changefreq> و </changefreq> دوره به روزرسانی شدن محتوای صفحه را مشخص می کنند. شما می توانید ازalways, hourly, daily, weekly, monthly, yearly, never برای این تگ استفاده کنید.
  • <priority> و </priority> میزان اهمیت هر صفحه در مقایسه با کل صفحات سایت را نشان می دهد که عددی بین صفر و یک است. سعی نکنید به همه عدد یک داده شود. برای سایت ایران سئو تنها برای سه صفحه عدد یک در نظر گرفته ام. در هر صورت به خاطر داشته باشید که اهمیت همه صفحات سایت شما یکسان نیست و برخی مهمترند!
  • استفاده از تگهای <loc> و <urlset> و <url> و اجباری است و بقیه تگها اختیاری می باشند.دقت کنید که تنها موارد مهم در این مقاله ذکر شده است تا از پیچیدگی مطلب کاسته شود.

آدرس چند نمونه دیگر که خیلی ساده آنها را تنظیم کرده ام را می توانید در آدرسهای زیر ملاحظه نمایید:

www.irpedia.com/sitemap.xml

www.persianblog.com/sitemap.xml

برای کسب اطلاعات بیشتر حتما به آدرس زیر مراجعه نمایید:

https://www.google.com/webmasters/sitemaps/docs/en/about.html

بعد از آنکه سایت مپ سایت شما آماده شد و بر روی سرور سایتتان قرار دادید با مراجعه به آدرس زیر و عضویت در گوگل سایت مپ می توانید سایت مپ (های) خود را به گوگل معرفی کنید. گوگل مراجعه به آنها و وضعیت هر یک را بعد به شما نشان خواهد داد.

https://www.google.com/webmasters/sitemaps/login

بازگشت به صفحه مقالات

آخرین مقالات
10/06/2005 Google Sitemap | خواندن مقاله
08/16/2005 شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی | خواندن مقاله
08/01/2005 وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد! | خواندن مقاله
05/16/2005 شیرجه به اقیانوسی به نام اینترنت | خواندن مقاله
04/22/2005 گوگل، PageRank و تولبار آن | خواندن مقاله
بایگانی مقالات
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

Item 1 - 10 از 18
اولین | قبلی | 1 2 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - مقالات

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

مقالات

Item 1 - 10 از 18
اولین | قبلی | 1 2 | بعدی | آخرین | همه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

Item 1 - 18 از 18
اولین | قبلی | 1 | بعدی | آخرین | صفحه صفحه
14/7/1384 | Google Sitemap
موتورهای جستجوگر از جمله گوگل از نرم افزاری به نام عنکبوت برای جمع آوری اطلاعات وب استفاده می کنند. آنها به محض اینکه سایتی را پیدا کردند، متن صفحات را می خوانند و لینکها را دنبال می کنند. همه مدیران سایتها تلاش می کنند تا میزان مراجعه عنکبوت به سایت و زمان حضور آن در سایت خود را افزایش دهند. با بکارگیری تکنیکی که در زیر معرفی شده است ...
25/5/1384 | شباهتهای آفلاین و آنلاین: موتور جستجوگر و شکارچی

تابستان گذشته بدون اطلاع قبلی به دوستی شکارچی سر زدم. آنجا که رسیدم خیلی خسته بودم و البته گرسنه. درست یکساعت بعد در حالیکه شکمی از عزا درآورده بودم به این فکر می کردم که مهران چگونه به آن سرعت، غذایی خوشمزه از گوشت آهو برایم آماده کرد؟ او که همان لحظه به شکار نرفته بود!

این سوال من را یاد سوال یکی از مشتریانم انداخت که قبلا به من گفته بود: چگونه گوگل در کمتر از یک ثانیه به سوالات ما پاسخ می دهد؟ مگر گوگل می تواند در این مدت کوتاه در تمام وب بگردد؟
10/5/1384 | وب پنهان،اطلاعاتی که موتور جستجوگر بدان راهی ندارد!
وب راهنمایی دارد که به کاربران برای یافتن اطلاعات کمک کند. سایتهایی وجود دارند که کاربران وب با مراجعه به آنها پاسخ سوالات خود را می یابند. ما اینگونه سایتها را با عنوان "موتورهای جستجوگر" می شناسیم. در حقیقت موتور جستجوگر سایتی است که کاربر وب با مراجعه به آن و نوشتن چند کلمه می تواند هزاران پاسخ برای سوال خود بیابد. علاوه بر مراجعه به موتورهای جستجوگر یکی از راههای دیگر جستجوی اطلاعات، استفاده از "وب پنهان" است. به راستی وب پنهان چیست؟
26/2/1384 | شیرجه به اقیانوسی به نام اینترنت
هات بات، تیوما، ویویزیمو، یوجیکو، ... اشتباه نکنید! قرار نیست با این کلمات جمله ای ساخته شود. اینها تنها نام برخی از موتورهای جستجوگر است. می توان صدها مورد دیگر را به این لیست اضافه نمود. در حقیقت موتورهای جستجوگر بسیاری وجود دارد اما تقریبا همه کاربران وب، دنیای جستجو و موتورهای جستجوگر را با گوگل و یاهو می شناسند. اما به راستی یک موتور جستجوگر چیست؟
2/2/1384 | گوگل، PageRank و تولبار آن
پیج رنک روش گوگل برای اندازه‌گیری "اهمیت" صفحات است. زمانیكه تمام فاكتورهای دیگر نظیر درصد تکرار کلمات در عنوان صفحه، درصد تعداد تکرار کلمات در متن صفحه، ارزش مکانی کلمات و ... محاسبه شدند، گوگل از‍ پیج رنک برای تنظیم نتایج جستجو، استفاده می‌كند و لذا سایتهایی كه مهمتر هستند به رده‌های بالاتر می‌آیند.
11/1/1384 | موتورهای جستجوگر و فهرستهای ایرانی

لیست برخی از موتورهای جستجوگر و فهرستهای ایرانی
1/12/1383 | سایتهای داینامیک و بهینه سازی آنها
صفحات ديناميک امروزه بسيار محبوب شده اند. آنها و پايگاه های داده به سايت ها قدرت فراوانی ارزانی کرده اند. صفحه ديناميک صفحه ای است که در پاسخ به درخولست کاربر ساخته می شود و بيشتر محتوای آن از يک پايگاه داده فراهم می شود.
تنها با انتخاب چند گزينه توسط کاربران صفحه ای که مورد نظر وی بوده است، ساخته می شود. اين گونه صفحات به کاربران توانايي دسترسی سريع به حجم عظيمی از اطلاعات و به مديران سايت ها سرعت و سادگی به روز رسانی اطلاعات را هديه می کنند زيرا تنها اطلاعات پايگاه داده به روز رسانی می شود، نه صدها صفحه ديگر!
30/11/1383 | به موتورهای جستجوگر نه بگویید!
با استفاده از تکنيک هايی که تاکنون مطرح شده است تمام سعی ما براين بود که هر چه بيشتر از صفحات سايت خود را به بايگانی موتورهای جستجوگر وارد کنيم. در اين راه هر بار که متوجه ورود صفحه ديگری از سايت به بايگانی يک موتور جستجوگر می شديم، هيجان زده احتمالا از خوشحالی فرياد می زديم! (من که اين گونه هستم، شما را نمی دانم!).
اما اين تنها روی اول سکه است. روی ديگر سکه اين است که گاهی دوست نداريم موتورهای جستجوگر بعضی از صفحات يک سايت را بخواند و سعی می کنيم آنها را از دسترسی به محتوای بعضی از صفحات دور نگه داريم. مثلا مي توانيد صفحات زير ساخت سايت خود را از دسترسي موتورهاي جستجوگر دور نگه داريد.
29/11/1383 | خدمات و ابزار جستجو در وب: انواع موتورهای جستجوگر

موتورهاي جستجوگر، با درجات متفاوتي از موفقيت، در واقع يك كار انجام مي دهند: فراهم آوردن يک وسيله جستجوی ساده برای كمك به كاربران در رسيدن به اطلاعات مورد نياز.
براي نيل به اين مهم، موتورهاي جستجوگر از اطلاعات موجود در پايگاه داده شان كمك مي گيرند. اطلاعات اين پايگاه داده نيز به روش هاي گوناگوني تامين مي شود با توجه به نوع جمع آوري اطلاعات، خدمات جستجويي که در وب ارايه می شود به دو گروه اصلی زير تقسيم بندی می گردد:

• Search Engine (موتور جستجوگر)
• Directory (فهرست)

تفاوت اصلی دو گروه اشاره شده در اين است که اطلاعات پايگاه داده گروه اول را نرم افزارها جمع آوری می کنند حال آنکه اين کار برای گروه دوم توسط انسانها انجام می شود.
29/11/1383 | موتور جستجوگر چگونه کار می کند؟

وقتي جستجويي در يک موتور جستجوگر انجام و نتايج جستجو ارايه مي شود، كاربران در واقع نتيجه كار بخش هاي متفاوت موتور جستجوگر را مي بينند. موتور جستجوگر قبلا" پايگاه داده اش را آماده كرده است و اين گونه نيست كه درست در همان لحظه جستجو، تمام وب را بگردد. بسياري از خود مي پرسند كه چگونه امكان دارد گوگل در كمتر از يك ثانيه تمام سايت های وب را بگردد و ميليون ها صفحه را در نتايج جستجوی خود ارايه كند؟
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran -

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / مقالات آموزشی

Item 11 - 18 از 18
اولین | قبلی | 1 2 | بعدی | آخرین | همه
29/11/1383 | موتور جستجو چیست؟ موتور جستجوگر و اهمیت آن
دنياي وب منبع عظيمي از اطلاعات است كه روزبه‌روز برحجم آن افزوده مي‌شود. در حال حاضر ميلياردها صفحه كه اطلاعات فراواني از موضوعات مختلف را در بر دارند، بر روي سرورهای مختلف جا خوش كرده اند. اين در حاليست که تولد سايتهای جديد و گسترش سايتهای موجود نيز به طور فزاينده ای به اين حجم اطلاعات می افزايد. نرخ رشد اطلاعات تا بدانجاست که امروزه مشکل دسترسی به اطلاعات جدی تر از نبود اطلاعات است. امروزه چالش عمده اکثر کاربران دستيابی به اطلاعات است. به عبارت ديگر اگر كاربري دنبال موضوعي خاص باشد، كدام صفحه را بايد بخواند؟ از ميان اين تعداد عظيم صفحات موجود، كدام صفحه نياز او را برآورده مي كند؟
29/11/1383 | مفاهیم و اصطلاحات دنیای جستجو و موتورهای جستجوگر
قبل از شروع گفتگو درباره هر موضوعي نياز به آن است كه مفاهيم اوليه و اصطلاحات رايج در آن موضوع، بيان شود تا طرفين گفتگو راحت تر به منظور يکديگر پی ببرند. ما نيز در اين بخش، بعضي از مفاهيم و اصطلاحاتي را كه در صفحه های ديگر سايت از آنها به كرات استفاده مي شود، شــرح داده شده است.
22/11/1383 | بهینه سازی سایت - بخش اول
پياده سازي يک استراتژي موثر و بلند مدت بازاريابي با موتورهاي جستجوگر بدون توجه به خود سايت اصولا غير ممکن است. لذا پي ريزي يک بناي مستحکم در خود سايت ضروري مي نمايد.
SEO پروسه طراحي، نوشتن متون، کد کردن و برنامه نويسي کل وب سايت با هدف بالا بردن شانس دستيابي به رتبه هاي بالا در نتايج جستجو است. در واقع بهينه سازي وسيله اي براي کمک به مخاطبان بالقوه سايت تان است که وب سايت شما را بيابند.
17/11/1383 | آیا گوگل به شما لبخند خواهد زد؟
سايت شما در اينترنت همانند کتابي مهم در کتابخانه اي بزرگ است. شما سايت را طراحي کرده ايد تا از آن استفاده شود، کتاب نيز نوشته شده است تا خوانده شود. براي آنکه راهنماي اين کتابخانه کتاب شما را به ديگران توصيه کند، کتاب شما ضمن داشتن محتواي مناسب بايد بتواند نظر مساعد وي را نيز جلب کند. شايد مجبور باشيد هر هفته جلد کتاب خود را تغيير دهيد، يا بعضي از صفحات آنرا به روز رساني نماييد. اما اين کتابداران هر هفته عوض مي شوند و شما بايد به طور مداوم وقت خود را صرف شناسايي رفتار اين کتابداران نماييد به اين اميد که کتاب شما را توصيه کنند. آيا شما وقت اين کار را داريد؟

13/11/1383 | انتخاب کلمات کلیدی
پايه و اساس يک استراتژي موفق بازاريابي با موتورهاي جستجوگر، انتخاب بهترين عبارتهايي است که کاربران وب با جستجوي آنها سايت شما را مي يابند. برای انتخاب عبارات مناسب نيز باید تحقیقات و بررسی های لازم انجام شود.
13/11/1383 | معرفی سایت به فهرستها و موتورهای جستجوگر
معرفی سایت به گوگل، یاهو و ...
-78/1/-621 | تحلیل ترافیک سایت - تنها شمارش تعداد کاربران کافی نیست!
بیایید اینگونه فرض کنیم که شما تمام توصیه ها را به کار گرفته اید، صفحات سایت را بهینه ساخته اید، آنها را به موتورهای جستجوگر معرفی کرده اید و با تمام عبارتهای کلیدی در صدر نتایج جستجو قرار گرفته اید و آماده دریافت چندین هزار کیلو ترافیک در سایت خود هستید.
اما از کجا می دانید که تمام تلاش شما کارایی لازم را داشته است و به هدر نرفته است؟
بسیار خوب! شما باید ترافیک سایت خود را اندازه گیری و تحلیل نمایید. برای این کار راههای بسیاری پیش روی دارید. شما می توانید از شمارشگرها، خدمات رهگیری کاربران استفاده کنید. آنچه که در این مقاله بدان پرداخته شده است، استفاده از بهترین روش یعنی استفاده از نرم افزارهای تحلیل آمار سایت (Log file analyzer) است.
-78/1/-621 | محبوبیت یک سایت در وب
راه ورود موتور جستجوگر به سايت شما چيست؟
اين راه چيزي جز يک پيوند ناقابل از سايتهاي ديگر نيست. اگر مي خواهيد موتور جستجوگر را به ميهماني سايتتان دعوت کنيد بايد راه را هم به وي نشان دهيد و وي آدرس سايت شما را بداند. موتور جستجوگر بهانه هاي بسياري براي نپذيرفتن اين دعوت دارد زيرا در همان لحظه به سايتهاي بسيار ديگري هم دعوت شده است! بنابراين بايد در آدرس دادن نهايت دقت را انجام دهيد. براي روشنتر شدن موضوع، چگونگي کارکرد موتور جستجوگر را با هم بررسي مي کنيم.

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - صفحه مورد نظر پیدا نشد.

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

صفحه مورد نظر پیدا نشد.

به دلیل تغییرات اخیر در سایت ممکن است آدرس صفحه مورد نظر تغییر یافته باشد. لطفا از راهنمای سایت کمک بگیرید.

[ باز ] [ بسته ]

ایران سئو
درباره
خدمات ایران سئو
نرم افزار مدیریت سایت
خدمات گیرندگان
مهدی رودکی
تماس
خدمات
خدمات ایران سئو
ارتقا رتبه در نتایج جستجو
سیستم مدیرت محتوا - بیتریکس
طراحی سایت
مقالات آموزشی
روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - جایزه ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

جایزه ذره بین طلایی

از برگزیدگان مسابقه ذره بین طلایی تقدیر به عمل آمد.

چالش عمده عصر حاضر فقدان اطلاعات نیست بلکه دسترسی به اطلاعات مهم تر شده است. آنهم دسترسی به آخرین اطلاعات در سریع ترین زمان ممکن.

آمارها نشان می دهند که موتورهای جستجوگر مهمترین ابزار کاربران برای دسترسی به اطلاعات هستند. بنابراین اگر سایتها بتوانند حضور موثرتری در موتورهای جستجوگر داشته باشند، محتوای ارزشمند سایتها در دسترس جویندگان اطلاعات قرار خواهد گرفت.

سایت ایران سئو همه ساله از سایتهایی که اهمیت موضوع اشاره شده را به خوبی درک کرده اند و گامهایی عملی برای سهل الوصول کردن دسترسی به اطلاعات و حضور موثرتر در موتورهای جستجوگر برداشته اند، تقدیر به عمل می آورد.

ذره بین طلایی، جایزه ای است که با بررسی سایتها از دیدگاه موتورهای جستجوگر و SEO به سایتها، موتورهای جستجوگر و فهرستهای ایرانی اعطا می گردد. جایزه ذره بین طلایی با اهداف زیر به برندگان اعطا می گردد:

  1. تتشویق فهرستها و موتورهای جستجوگر ایرانی به فعالیت و نوآوری بیشتر
  2. تشویق سایت ها و افراد به استفاده از تکنیکهای SEO
  3. بالا بردن ضریب نفوذ سایتهای ایرانی در اینترنت
  4. قدردانی از سایتها و افرادی که نقشی در پررنگ تر کردن اهمیت "محتوای ارزشمند" داشته اند.

شرایط اعطای جایزه

فهرست و موتور جستجوگر برتر
فهرستها و موتورهای جستجوگر فعال فارسی همواره توسط ایران سئو ارزیابی می شوند و در نهایت بهترین فهرست و موتور جستجوگر، انتخاب می شود.

سایتهای برتر
برای انتخاب سایتهای برتر، حضور آنها در موتورهای جستجوگر گوگل، یاهو و MSN بررسی می شود. رتبه های مناسب، میزان صفحات بایگانی شده و محبوبیت پیوندی سایت به همراه ارزشمند بودن محتوای منتشر شده در آن مهمترین دلایل اهداء جایزه به سایتها می باشد.

سایتهای زیر در مسابقه شرکت داده نمی شوند:

  1. سایتهای غیر اخلاقی
  2. سایتهای فاقد جذابیت بصری
  3. سایتهایی که در آنها از تکنیکهای تقلب برای بهبودی رتبه ها، استفاده شده است.

برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - شرکت در مسابقه ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

شرکت در مسابقه ذره بین طلایی

برای شرکت دادن سایت خود در مسابقه ذره بین طلایی لطفا فرم زیر را تکمیل کنید. خواهشمند است قبل از هر چیز، شرایط مسابقه را به دقت بررسی نمایید و در صورتیکه سایت شما حایز شرایط ذکر شده می باشد نسبت به تکمیل فرم اقدام نمایید. تمام درخواستها، بررسی می شود و نیازی به معرفی مجدد سایت نیست.

نام و نام خانوادگی:*
آدرس سایت:*
پست الکترونیک:*

* - فیلدهای لازم

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - محمود بشاش

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

محمود بشاش

02/17/2005

محمود بشاش در سایت خود ترفندهایی از کسب و کار الکترونیک ارایه می دهد. او درباره حود اینگونه گفته است:

"من محمود بشاش هستم. متولد بهمن ماه 1346 ليسانس الکترونيک. متاهل و داراي يک فرزند. در حال حاضر مدير عامل شرکت اطلاع رساني همکاران سيستم."

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - وبولوژی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

وبولوژی

02/17/2005

وبولوژی مجله ای به زبان انگلیسی است که به مقوله های های مرتبط با علوم کتابداری و اطلاع رسانی می پردازد. جستجو در وب، گشت و گذار در آن، ذخیره سازی و بازیابی اطلاعات آن یکی از موضوعات بسیار مورد توجه این مجله می باشد.

از ویکی‌پدیا، دایرةالمعارف آزاد"

"علوم کتابداری و اطلاع رسانی، دانشی است که به مطالعه و بررسی شيوه های گوناگون توليد دانش، گردآوری منابع اطلاعاتی (کتاب، نشريه، لوح فشرده، پايگاه اطلاعاتی، اينترنت و وب جهانگستر)، سازماندهی، بازيابی و اشاعه اين منابع و محمل های اطلاعاتی می پردازد و در اين راستا تلاش می نمايد که در وقت خواننده يا کاربر صرفه جويی نمايد."
"امروزه اين دانش در ايران نيز گسترش يافته و زيرشاخه های جديدی از جمله اطلاع شناسی و وب شناسی را هم در بر می گيرد. در اصل يک کتابدار در زمينه های سازماندهی، بازيابی و اشاعه اطلاعات در قالب های گوناگونی اعم از کتاب، نشريه، پايگاه های اطلاعاتی و اينترنت تخصص دارد."

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - فراکارانت

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

فراکارانت

02/17/2005

شرکت فراکارانت در زمینه ارایه خدمات طراحی و توسعه وب و میزبانی فعالیت دارد.

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - ایران ترانه

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

ایران ترانه

02/17/2005

در سایت ایران ترانه می توانید اطلاعات کاملی درباره متن ترانه ها، آهنگسازان، ترانه سرایان، خواننده ها، آلبوم های موسیقی و ... بیابید.

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - مجید آنلاین

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

مجید آنلاین

02/17/2005

سایت مجید آنلاین یک سایت آموزشی فعال و پر بیننده است. این سایت با مدیریت مجید علوی زاده عمدتا به آموزش مباحث گرافیکی اختصاص دارد.

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - گفتگوی هارمونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

گفتگوی هارمونیک

04/30/2005

گفتگوی هارمونیک اصولا" به مطالبی که به نوعی با موسیقی در ارتباط باشند و در عین حال جدی هم باشند خواهد پرداخت و به هیچ وجه سبک یا گروه خاصی از موسیقی را مد نظر خود ندارد. در این میان میتوان به مطالب مختلف در زمینه های تاریخ موسیقی ایران و جهان، موسیقیدانان بزرگ معاصر ایرانی و خارجی، تئوری های موسیقی و هارمونی، حتی مطالب فیزیکی و ریاضی که به نوعی به موسیقی مربوط باشند و ... اشاره کرد.

www.harmonytalk.com

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - طراح وب - ماکرومدیا

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

طراح وب - ماکرومدیا

05/22/2005

سایت "ماکرومدیا ایکس" یک سایت آموزشی است و مقالات متنوعی با موضوع طراحی وب ارایه می دهد. مهم ترین موضوعات مورد توجه سایت عبارتند از Flash MX, Dream Weaver, Cold Fusion, Java Script, Dot Net, Access Database, SQL Server, Microsoft, Macromedia

نویسندگان مقالات این سایت عبارتند از: حسین شرفی، رامین خوشحال و هادی مشیدی

http://www.macromediax.com

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - موتور جستحوگر پارسیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

موتور جستحوگر پارسیک

07/12/2005

پارسیک امکان انجام جستجوهای عادی و همینطور جستجو در اخبار، منابع علمی و تصاویر را در اختیار کاربران خود قرار می دهد. این موتور جستجو توسط علیرضا شیرازی مدیریت می شود.

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - مرکز اطلاعات و مدارک علمی ایران

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

مرکز اطلاعات و مدارک علمی ایران

08/01/2005

سايت مركز اطلاعات و مدارك علمي ايران با گرايش تخصصي در حوزه اطلاع‌رساني و انتشار اطلاعات علمي و فني ايران طراحي و استقرار يافته است. اطلاعات درج شده در سايت رايگان بود و جز رعايت اخلاق علمي هيچ شرطي براي بهره‌براداري از آن وجو ندارد.

این سايت با اهداف زير طراحي و اجرا شده است:

  • اطلاع رساني و ارائه اطلاعات علمي (چكيده و تمام متن) به محققين و دانش پژوهان
  • ايجاد ارتباط متقابل با مخاطبان داخل وخارج كشور
  • معرفي توليدات علمي مركز طي سه دهه فعاليت پژوهشي و اطلاع رساني
  • معرفي تواناييهاي كنوني علمي مركز براي ارائه خدمات علمي و پژوهشي به جامعه علمي و دانشگاهي كشور

www.irandoc.ac.ir

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

08/02/2005

دومین دوره مسابقه ذره بین طلایی با انتخاب سایت و جست‏وجوگر برتر ایرانی پایان یافت. در این دوره در مجموع 160 سایت‏ و جست‏و جوگر مورد بررسی قرار گرفت و در نهایت برندگان نهایی و ویژه معرفی شدند.سایت‏های ماکرومدیا ایکس، هارمونی تاک، وبولوژی، ایران سانگ، مجید آنلاین، فراکارانت، محمود بی و سایت ایران داک به عنوان برندگان نهایی برگزیده شدند که سایت Irandoc.ac.ir مربوط به مرکز اطلاعات و مدارک علمی ایران، جایزه ویژه را به خود اختصاص داد. همچنین در این مراسم از جست‏وجوگر پارسیک به عنوان تنها جست‏وجوگر برتر تقدیر شد.

در این مراسم دکتر غریبی، رئیس این مرکز بازدید ماهانه این سایت را 300 هزار نفر و 3 میلیون هیت دانست که بنا به گفته وی، ظرف هفته گذشته با معرفی این سایت در صدا و سیما 50 هزار نفر به بازدیدکنندگان آن اضافه شده است. وی در بخشی از سخنان خود به این نکته که ظرف، 15سال گذشته، نه مشوقی داشته‏اند و نه کسانی آنها را توبیخ کرده ، یادآورشد باتوجه به این که در وب سایت 530 هزار رکورد علمی وجود دارد، 50درصد از بازدیدکنندگان از کشور آمریکا هستند که بخشی از آنها را ایرانیان مقیم این کشور تشکیل می‏دهند.

علیرضا شیرازی مدیر پارسیک به اهمیت دسترسی آسان کاربران به اطلاعات که با ابزارهایی مانند جست‏و جوگرها فراهم می‏شود، تاکید کرد.

در این مراسم، محمود اروج زاده بود که به نمایندگی از حامیان ذره بین طلایی صحبت می کرد، رفع فیلتر سایت پارسیک را خبری خوش برای این مراسم دانست. وی ضمن اشاره به اهمیت جستجو و موتورهای جستجوگر، حمایت از رویدادهای اینچنین را نیز ضروری دانست. اروج زاده در ادامه ضمن اشاره به اینکه از حوزه روزنامه ها و مجلات تنها مجله دنیای کامپیوتر و ارتباطات از ذره بین طلایی حمایت کرده است افزود حمایت از این جایزه در راستای اهدافی است که مجله با انتشار مقالات و ویژه نامه ها دنبال می کند که آخرین مورد آن انتشار "ویژه نامه گوگل" بوده است.

گفتنی است؛ ذره بین طلایی ، جایزه‏ای است که با بررسی سایت‏ها از دیدگاه موتورهای جست‏و جوگر و SEO ، به سایت‏ها ، موتورهای جست‏و جوگر و فهرست‏های ایرانی اعطا می‏شود. جایزه ذره بین طلایی به ابتکار ایران سئو همه ساله برگزار می شود. حامیان مالی این دوره از مسابقه شرکتهای آریا گستر، رسانه کارمانیا و مجله دنیای کامپیوتر و ارتباطات بوده اند.

بازگشت به برندگان ذره بین طلایی

آخرین برندگان
08/02/2005 سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند. | بیشتر
08/01/2005 مرکز اطلاعات و مدارک علمی ایران | بیشتر
07/12/2005 موتور جستحوگر پارسیک | بیشتر
05/22/2005 طراح وب - ماکرومدیا | بیشتر
04/30/2005 گفتگوی هارمونیک | بیشتر
سایر برندگان ذره بین طلایی

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - برندگان جایزه ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

برندگان جایزه ذره بین طلایی

اوایل مردادماه از هشت برگزیده مسابقه ذره بین طلایی در یک مراسم رسمی که با حضور خبرنگاران آی تی برگزار خواهد شد، تقدیر به عمل می آید.
11/5/1384 | سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، جایزه ویژه ذره‏بین طلایی را به خود اختصاص دادند.

10/5/1384 | مرکز اطلاعات و مدارک علمی ایران
سایت مرکز اطلاعات و مدارک علمی ایران، برگزیده ویژه ذره بین طلایی شد.
21/4/1384 | موتور جستحوگر پارسیک
موتور جستجوگر پارسیک به عنوان تنها برنده بخش فهرستها و موتورهای جستجوگر جایزه ذره بین طلایی برگزیده شد.
1/3/1384 | طراح وب - ماکرومدیا

سایت "ماکرومدیا ایکس" شرایط دریافت جایزه ذره بین طلایی را کسب کرد.
10/2/1384 | گفتگوی هارمونیک
سایت گفتگوی هارمونیک، شرایط مقدماتی دریافت جایزه را کسب کرد.
29/11/1383 | ایران ترانه
سایت ایران ترانه شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
29/11/1383 | وبولوژی

سایت وبولوژی شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
29/11/1383 | محمود بشاش
سایت محمود بشاش شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
29/11/1383 | مجید آنلاین
سایت مجید آنلاین شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
29/11/1383 | فراکارانت
سایت فراکارانت شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - برندگان ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
برندگان ذره بین طلایی
شرکت در مسابقه ذره بین طلایی

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / جایزه ذره بین طلایی

برندگان ذره بین طلایی

اوایل مردادماه از هشت برگزیده مسابقه ذره بین طلایی در یک مراسم رسمی که با حضور خبرنگاران آی تی برگزار خواهد شد، تقدیر به عمل می آید.
11/5/1384 | سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، برندگان ویژه ذره بین طلایی شدند.

سایت مرکز اطلاعات و مدارک علمی ایران و موتور جستجوگر پارسیک، جایزه ویژه ذره‏بین طلایی را به خود اختصاص دادند.

10/5/1384 | مرکز اطلاعات و مدارک علمی ایران
سایت مرکز اطلاعات و مدارک علمی ایران، برگزیده ویژه ذره بین طلایی شد.
21/4/1384 | موتور جستحوگر پارسیک
موتور جستجوگر پارسیک به عنوان تنها برنده بخش فهرستها و موتورهای جستجوگر جایزه ذره بین طلایی برگزیده شد.
1/3/1384 | طراح وب - ماکرومدیا

سایت "ماکرومدیا ایکس" شرایط دریافت جایزه ذره بین طلایی را کسب کرد.
10/2/1384 | گفتگوی هارمونیک
سایت گفتگوی هارمونیک، شرایط مقدماتی دریافت جایزه را کسب کرد.
29/11/1383 | محمود بشاش
سایت محمود بشاش شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
29/11/1383 | وبولوژی

سایت وبولوژی شرایط مقدماتی دریافت جایزه ذره بین طلایی را دریافت کرد.
29/11/1383 | فراکارانت
سایت فراکارانت شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
29/11/1383 | ایران ترانه
سایت ایران ترانه شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.
29/11/1383 | مجید آنلاین
سایت مجید آنلاین شرایط مقدماتی دریافت جایزه ذره بین طلایی را کسب کرد.

حامیان ذره بین طلایی

آریا گستر

رسانه کارمانیا

مجله دنیای کامپیوتر و ارتباطات

بیتریکس، مدیریت سایت

سایت حرفه ای، به مدیریت حرفه ای نیاز دارد.

بیتریکس ابزاری قدرتمند برای مدیریت وب سایت شما

بیشتر بدانید
Powered by Bitrix Site Manager


SEO Iran - صفحه مورد نظر پیدا نشد.

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو

صفحه مورد نظر پیدا نشد.

به دلیل تغییرات اخیر در سایت ممکن است آدرس صفحه مورد نظر تغییر یافته باشد. لطفا از راهنمای سایت کمک بگیرید.

[ باز ] [ بسته ]

ایران سئو
درباره
خدمات ایران سئو
نرم افزار مدیریت سایت
خدمات گیرندگان
مهدی رودکی
تماس
خدمات
خدمات ایران سئو
ارتقا رتبه در نتایج جستجو
سیستم مدیرت محتوا - بیتریکس
طراحی سایت
مقالات آموزشی
روسیو بلاگ
ذره بین طلایی
یک یا دو هزار و یک
موتور جستجوگر و اهمیت آن
انواع موتورهای جستجوگر
موتور جستجو چگونه کار می کند
مفاهیم پایه موتورهای جستجو
انتخاب کلمات کلیدی
بهینه سازی سایت
تحلیل ترافیک سایت

مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - نامه های ناخواسته

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

نامه های ناخواسته

<< | >>

دریافت نامه های ناخواسته (اسپم)، یک موضوع کاملا نگران کننده!

آمار دریافت نامه های ناخواسته (اسپم) بسیار نگران کننده است. میزان دریافت این نامه ها توسط هر شخص به دریافت کل نامه هایش بستگی دارد. اگر در سایتهای مختلفی عضو شده اید و آدرس شما در اختیار افراد بیشتری قرار دارد، میزان دریافت نامه های ناخواسته شما نیز طبعا بیشتر است. محتوای بسیاری از این نامه ها مرتبط با پورنو می باشد!
نامه های ناخواسته

دریافت نامه های ناخواسته (اسپم)، یک موضوع کاملا نگران کننده!

آمار دریافت نامه های ناخواسته (اسپم) بسیار نگران کننده است. میزان دریافت این نامه ها توسط هر شخص به دریافت کل نامه هایش بستگی دارد. اگر در سایتهای مختلفی عضو شده اید و آدرس شما در اختیار افراد بیشتری قرار دارد، میزان دریافت نامه های ناخواسته شما نیز طبعا بیشتر است. محتوای بسیاری از این نامه ها مرتبط با پورنو می باشد!

02/19/2005

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - بازاریابی عنکبوتی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

بازاریابی عنکبوتی

<< | >>

بازاریابی عنکبوتی

برای کشاندن بینندگان بسیار به سایت خود چه تدابیری اندیشیده اید؟ به عبارت دیگر چگونه خریداران را در دام می اندازید؟ اگر این دام چیزی جز اعتماد آفرینی است، راه را اشتباه رفته اید!

بازاریابی عنکبوتی

برای کشاندن بینندگان بسیار به سایت خود چه تدابیری اندیشیده اید؟ به عبارت دیگر چگونه خریداران را در دام می اندازید؟ اگر این دام چیزی جز اعتماد آفرینی است، راه را اشتباه رفته اید!

02/19/2005

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - بازاریابی الکترونیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

بازاریابی الکترونیک

<< | >>

... به جایی نرسد فریاد است؟

برای معرفی سایت خود چه می کنید؟ بازاریابی الکترونیکی راههای گوناگونی در اختیارتان قرار داده است. همه آنها را می توانید بکار گیرید اما منطقی آن است که بر روی چند مورد آن تمرکز کنید.

... به جایی نرسد فریاد است؟

برای معرفی سایت خود چه می کنید؟ بازاریابی الکترونیکی راههای گوناگونی در اختیارتان قرار داده است. همه آنها را می توانید بکار گیرید اما منطقی آن است که بر روی چند مورد آن تمرکز کنید.

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - صفحات داینامیک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

صفحات داینامیک

<< | >>

آنها خیلی مهم هستند!

صفحات داینامیک و پایگاههای داده یکی از دلایل اصلی محبوبیت وب هستند. وب محبوبیت خود را مدیون موتورهای جستجوگر است که آنها نیز بدون پایگاه داده و مفهوم صفحات داینامیک، وجود نخواهند داشت.

آنها خیلی مهم هستند!

صفحات داینامیک و پایگاههای داده یکی از دلایل اصلی محبوبیت وب هستند. وب محبوبیت خود را مدیون موتورهای جستجوگر است که آنها نیز بدون پایگاه داده و مفهوم صفحات داینامیک، وجود نخواهند داشت.

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - مخاطب

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

مخاطب

<< | >>

جذب مخاطب!

به هوای کدامین پنیر، آنها به سایتتان خواهند آمد؟

جذب مخاطب!

به هوای کدامین پنیر، آنها به سایتتان خواهند آمد؟

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - تبادل لینک

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

تبادل لینک

<< | >>

می تواند موثر باشد اگر ...

تبادل لینک بحثی داغ است و هر روزه میلیونها نامه الکترونیکی بین مدیران سایتها ردوبدل می شود تا یکدیگر را برای تبادل لینک قانع کنند (البته!). اگر سایتی پر محتوا دارید، خوشبختانه سایر مدیران هوشمند به سایت شما لینک خواهند داد زیرا آنها برای کاربران سایت خود ارزش قایل هستند. شما نیز به سایتهای پرمحتوا و مفید لینک بدهید، خسیس نباشید! با گرفتن لینک از سایتهای محبوب و مرتبط می توانید سطح متوسطی از ترافیک دایمی در سایت خود ایجاد کنید. اگر روزی رتبه های سایتتان در گوگل و یاهو سقوط کند، لینکها به دادتان خواهند رسید و سایت شما بدون بیننده نخواهد ماند.

می تواند موثر باشد اگر ...

تبادل لینک بحثی داغ است و هر روزه میلیونها نامه الکترونیکی بین مدیران سایتها ردوبدل می شود تا یکدیگر را برای تبادل لینک قانع کنند (البته!). اگر سایتی پر محتوا دارید، خوشبختانه سایر مدیران هوشمند به سایت شما لینک خواهند داد زیرا آنها برای کاربران سایت خود ارزش قایل هستند. شما نیز به سایتهای پرمحتوا و مفید لینک بدهید، خسیس نباشید! با گرفتن لینک از سایتهای محبوب و مرتبط می توانید سطح متوسطی از ترافیک دایمی در سایت خود ایجاد کنید. اگر روزی رتبه های سایتتان در گوگل و یاهو سقوط کند، لینکها به دادتان خواهند رسید و سایت شما بدون بیننده نخواهد ماند.

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - بهار می آیی ...

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

بهار می آیی ...

<< | >>

بهار در راه است و تو ...

بهار می آیی ...

بر اسب پاك محبت سوار مي‌آيي چه دلنشين و عجب باوقار مي‌آيي

ميان برف دلم صد بنفشه روييده است از آن زمان كه شنيدم بهار مي‌آيي

تمام دلهره‌‌ها اشتياق شد آن روز كه پير گفت تو با ما كنار مي‌آيي

به پيش پاي تو ياران پياله مي‌شكنند شبي كه غرق نگاهي خمار مي‌آيي

دلم قرار ندارد هلا نسيم سحر بيا بيا كه تو از شهر يار مي‌آيي

به سوي نرگس چشمان مانده بر راهم تو از بلندي يك انتظار مي‌آيي

نگاه مدّعي انگار خواب بود و نديد تو را كه وقت سحر چند بار مي‌آيي

و آخرش كه به سر مي‌رسد صبوري شهر ميان كوچه تو با ذوالفقار مي‌آيي

------------------------

قاسم صرافان، سایت موعود

بهار می آیی ...

بهار در راه است و تو ...

بهار می آیی ...

بر اسب پاك محبت سوار مي‌آيي چه دلنشين و عجب باوقار مي‌آيي

ميان برف دلم صد بنفشه روييده است از آن زمان كه شنيدم بهار مي‌آيي

تمام دلهره‌‌ها اشتياق شد آن روز كه پير گفت تو با ما كنار مي‌آيي

به پيش پاي تو ياران پياله مي‌شكنند شبي كه غرق نگاهي خمار مي‌آيي

دلم قرار ندارد هلا نسيم سحر بيا بيا كه تو از شهر يار مي‌آيي

به سوي نرگس چشمان مانده بر راهم تو از بلندي يك انتظار مي‌آيي

نگاه مدّعي انگار خواب بود و نديد تو را كه وقت سحر چند بار مي‌آيي

و آخرش كه به سر مي‌رسد صبوري شهر ميان كوچه تو با ذوالفقار مي‌آيي

------------------------

قاسم صرافان، سایت موعود

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - سایتهای پیچیده

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

سایتهای پیچیده

<<

نه کلیک اضافه و نه اطلاعات غیر ضروری!

کاربران باید بتوانند به سادگی به اطلاعات مورد نیاز خود در سایتها دسترسی داشته باشند. اطلاعات مورد نیاز وی را در اختیارش قرار دهید! نه کلیک اضافه، نه اتلاف وقت و نه اطلاعات غیر ضروری!

نه کلیک اضافه و نه اطلاعات غیر ضروری!

کاربران باید بتوانند به سادگی به اطلاعات مورد نیاز خود در سایتها دسترسی داشته باشند. اطلاعات مورد نیاز وی را در اختیارش قرار دهید! نه کلیک اضافه، نه اتلاف وقت و نه اطلاعات غیر ضروری!

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - فناوری اطلاعات

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

فناوری اطلاعات

>>

نفوذ فناوری اطلاعات به دفاتر کار و کسب و کارها بسیار گسترده است.

نفوذ فناوری اطلاعات به دفاتر کار و کسب و کارها بسیار گسترده است.

نفوذ فناوری اطلاعات به دفاتر کار و کسب و کارها بسیار گسترده است.

نفوذ فناوری اطلاعات به دفاتر کار و کسب و کارها بسیار گسترده است.

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

ذره بین طلایی

<< | >>

دکتر غریبی، جایزه ویژه ذره بین طلایی در بخش وب سایتها را دریافت می کند.

سایت ایران داک در بخش سایتها، برنده جایزه ویژه ذره بین طلایی شد. دکتر غریبی مدیر مرکز اطلاعات و مدارک علمی ایران این جایزه را دریافت کرد. آدرس سایت:
www.irandoc.ac.ir
ذره بین طلایی

دکتر غریبی، جایزه ویژه ذره بین طلایی در بخش وب سایتها را دریافت می کند.

سایت ایران داک در بخش سایتها، برنده جایزه ویژه ذره بین طلایی شد. دکتر غریبی مدیر مرکز اطلاعات و مدارک علمی ایران این جایزه را دریافت کرد. آدرس سایت:
www.irandoc.ac.ir

08/02/2005

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager


SEO Iran - ذره بین طلایی

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو / عکس روز

ذره بین طلایی

<< | >>

علیرضا شیرازی، جایزه ویژه ذره بین طلایی در بخش موتورهای جستجوگر را دریافت می کند.

موتور جستجوگر پارسیک برنده جایزه ذره بین طلایی در بخش فهرستها و موتورهای جستجوگر فارسی شد. علیرضا شیرازی مدیر پارسیک جایزه را دریافت کرد.

www.parseek.com
ذره بین طلایی

علیرضا شیرازی، جایزه ویژه ذره بین طلایی در بخش موتورهای جستجوگر را دریافت می کند.

موتور جستجوگر پارسیک برنده جایزه ذره بین طلایی در بخش فهرستها و موتورهای جستجوگر فارسی شد. علیرضا شیرازی مدیر پارسیک جایزه را دریافت کرد.

www.parseek.com

08/02/2005

بازگشت
مدیریت سایت
Powered by Bitrix Site Manager
Rahnemoon


SEO Iran - عکس روز

ارزش سایت شما همانند خانه شماست، اگر خانه های شمال شهر گرانترند، سایتهای دارای رتبه های بالاتر نیز با ارزش ترند!
Home

روسیو بلاگ
مقالات آموزشی
یک یا دو هزار و یک
جایزه ذره بین طلایی
نظرسنجی ها

Search the site

Subscribe the Newsletter
Iranseo

بیاد بیاور
رمز عبور را فراموش کرده اید؟
ثبت نام

﻿

﻿ایران سئو

عکس روز
مدیریت سایت
Powered by Bitrix Site Manager